Subject: [core] WGA of draft-keranen-core-too-many-reqs

From: Jaime Jiménez <[email-masked]>
Date: Tue, 20 Mar 2018 15:05:07 +0000

Dear CoRE,

yesterday we had the presentation of the https://tools.ietf.org/html/draft-keranen-core-too-many-reqs-00 draft, which registers the “4.29” error code when “too many requests” are sent. While there was in-room consensus that this document is needed the chairs would like to take it to the list for further comments before working group adoption. 

Thanks,
- - Jaime Jiménez

---

From: Padmakumar Subramani <[email-masked]>
Date: Tue, 20 Mar 2018 15:17:02 +0000

+1

On Tue, 20 Mar 2018 at 3:05 PM, Jaime Jiménez <[email-masked]>
wrote:

> Dear CoRE,
>
> yesterday we had the presentation of the
> https://tools.ietf.org/html/draft-keranen-core-too-many-reqs-00 draft,
> which registers the “4.29” error code when “too many requests” are sent.
> While there was in-room consensus that this document is needed the chairs
> would like to take it to the list for further comments before working group
> adoption.
>
> Thanks,
> - - Jaime Jiménez
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 20 Mar 2018 16:21:47 +0000

Hi,

There's also updated version available, slightly updated from the version presented in the CoRE session, that addresses review comments and the discussion points from the session:
https://tools.ietf.org/html/draft-keranen-core-too-many-reqs-01

Cheers,
Ari

> On 20 Mar 2018, at 15.05, Jaime Jiménez <[email-masked]> wrote:
> 
> Dear CoRE,
>

---

From: JinHyeock Choi <[email-masked]>
Date: Wed, 21 Mar 2018 01:28:20 +0900

+1

We got a request from an OCF developer for such response code.

best regards

JinHyeock