Subject: [core] CoRE @ IETF101

From: Carsten Bormann <[email-masked]>
Date: Thu, 15 Mar 2018 13:22:26 +0100

The chairs have uploaded a draft agenda to

https://datatracker.ietf.org/meeting/101/materials/agenda-101-core

Please have a look and check whether

— your slot request is in there
— the time allocated is appropriate

We’ll need to reduce the time on some items a bit so we have more flextime at the end, so please do look if you can get useful work done in less time as well as in more time…

As usual, please also send the objectives you have for your slot to [email-masked] so we can include them in the agenda.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 18 Mar 2018 17:21:01 +0000

The agenda has sustained a bit of change, please see:

again.

We have moved CoCoA to Tuesday so we can have a Transport expert attend (thanks to Gorry Fairhurst for taking the time!).

In exchange, we have swapped over CoMI to Monday (and keep all of SenML on Monday, too).

(And lots of other little changes.)

Please keep those slides (and objective statements) coming!

Grüße, Carsten

> On Mar 15, 2018, at 12:22, Carsten Bormann <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 18 Mar 2018 22:28:08 +0000

I have uploaded an initial slide set:

https://datatracker.ietf.org/meeting/101/materials/slides-101-core-consolidated-slides

For a lot of slots, slides are still missing.
Slot leaders, please:

— check that the slides I did put in are the right ones
— send the slides that are missing

15 hours to our first meeting…

Grüße, Carsten

> On Mar 18, 2018, at 17:21, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
> 
>