Subject: [core] I-D Action: draft-ietf-core-too-many-reqs-05.txt

From: [email-masked]
Date: Mon, 22 Oct 2018 11:38:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Constrained RESTful Environments WG of the IETF.

        Title           : Too Many Requests Response Code for the Constrained Application Protocol
        Author          : Ari Keranen
	Filename        : draft-ietf-core-too-many-reqs-05.txt
	Pages           : 5
	Date            : 2018-10-22

Abstract:
   A Constrained Application Protocol (CoAP) server can experience
   temporary overload because one or more clients are sending requests
   to the server at a higher rate than the server is capable or willing
   to handle.  This document defines a new CoAP Response Code for a
   server to indicate that a client should reduce the rate of requests.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-core-too-many-reqs/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-core-too-many-reqs-05
https://datatracker.ietf.org/doc/html/draft-ietf-core-too-many-reqs-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-core-too-many-reqs-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ari Keränen <[email-masked]>
Date: Mon, 22 Oct 2018 21:52:01 +0000

CoRE and IESG,

This update addresses the Secdir, Transport area, and other review comments received so far. Some of the comments were posted to the list quite recently but seemed non-controversial enough (i.e., mostly clarifications) to be included already in this update before the draft DL. Therefore this draft represents a snapshot of the current state of discussions.

Cheers,
Ari

> On 22 Oct 2018, at 21.39, "[email-masked]" <[email-masked]> wrote:
> 
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core