Subject: [core] 🔔 WG adoption of draft-hartke-core-stateless

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Oct 2018 18:56:18 +0200

During the previous interims, we have converged on draft-hartke-core-stateless as the mechanism to support extended tokens.
This is to enable 6tisch “stateless” proxying (here: stateless per proxy client, not per server the proxy is talking to).

This is a formal call for adoption of this draft as a WG document of the CoRE WG.
If you have read the draft and support adopting it, please say so.
If you see a problem with adopting it as a WG document, please tell us.
For both, remember that WG adoption does not mean that we already have consensus on all the details, just that this is the right working document to address the issue (and that we should address the issue in the first place).
Please do mention any issues that you already know.

This formal WG adoption call runs until the end of October 31st.
(Given the state of the discussion, we are planning to have a Working Group last call of an updated document right next.)

Grüße, Carsten

---

From: Jim Schaad <[email-masked]>
Date: Wed, 24 Oct 2018 19:04:04 -0700

+1 to adopt.

> -----Original Message-----
> From: core <[email-masked]> On Behalf Of Carsten Bormann
> Sent: Wednesday, October 24, 2018 9:56 AM
> To: [email-masked] WG <[email-masked]>
> Subject: [core] 🔔 WG adoption of draft-hartke-core-stateless
> 
> During the previous interims, we have converged on draft-hartke-core-
> stateless as the mechanism to support extended tokens.
> For both, remember that WG adoption does not mean that we already have
> consensus on all the details, just that this is the right working document to
> address the issue (and that we should address the issue in the first place).
> (Given the state of the discussion, we are planning to have a Working Group
> last call of an updated document right next.)
> 
> Grüße, Carsten
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Peter van der Stok <[email-masked]>
Date: Thu, 25 Oct 2018 09:48:05 +0200

+1 to adopt
Jim Schaad schreef op 2018-10-25 04:04:

>> This is to enable 6tisch "stateless" proxying (here: stateless per proxy client,
>> not per server the proxy is talking to).
>>

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 25 Oct 2018 10:02:05 +0200

+1

Cheers
Alexander

> On 25 Oct 2018, at 09:48, Peter van der Stok <[email-masked]> wrote:
> 
> +1 to adopt
>>> From: core <[email-masked] <mailto:[email-masked]>> On Behalf Of Carsten Bormann
>>> To: [email-masked] <mailto:[email-masked]> WG <[email-masked] <mailto:[email-masked]>>
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/core <https://www.ietf.org/mailman/listinfo/core>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/core <https://www.ietf.org/mailman/listinfo/core>_______________________________________________
> core mailing list
> [email-masked]

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 25 Oct 2018 12:22:20 +0200

+1 on the adoption. As discussed on many occasions, this work is much
needed by 6TiSCH. Thanks to Klaus for progressing this draft so fast!

On Thu, Oct 25, 2018 at 10:02 AM Alexander Pelov <[email-masked]> wrote:

> This is a formal call for adoption of this draft as a WG document of the
> CoRE
> WG.