Subject: Re: [core] New Version Notification for draft-ietf-core-echo-request-tag-03.txt

From: Göran Selander <[email-masked]>
Date: Tue, 23 Oct 2018 13:21:11 +0000

All,

We submitted a new version of Echo and Request-Tag yesterday which addresses all comments that we are aware of (mainly from Jim Schaad - thanks!).

The authors think this is ready for WGLC.

Best regards
Göran

On 2018-10-22, 23:31, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-ietf-core-echo-request-tag-03.txt
    has been successfully submitted by Göran Selander and posted to the
    IETF repository.
    
    Name:		draft-ietf-core-echo-request-tag
    Revision:	03
    Title:		Echo and Request-Tag
    Document date:	2018-10-22
    Group:		core
    Pages:		23
    URL:            https://www.ietf.org/internet-drafts/draft-ietf-core-echo-request-tag-03.txt
    Status:         https://datatracker.ietf.org/doc/draft-ietf-core-echo-request-tag/
    Htmlized:       https://tools.ietf.org/html/draft-ietf-core-echo-request-tag-03
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-core-echo-request-tag
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-core-echo-request-tag-03
    
    Abstract:
       This document specifies security enhancements to the Constrained
       Application Protocol (CoAP).  Two optional extensions are defined:
       the Echo option and the Request-Tag option.  Each of these options
       provide additional features to CoAP and protects against certain
       attacks.  The document also updates the processing requirements on
       the Token of RFC 7252.  The updated Token processing ensures secure
       binding of responses to requests.

    
    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    The IETF Secretariat

---

From: Jim Schaad <[email-masked]>
Date: Tue, 23 Oct 2018 20:55:27 -0700

This version seems to address the issues I raised.  I will need to do a more detailed read again but that can occur during a WGLC.  I agree that this document is ready to advance.

Jim

> -----Original Message-----
> From: core <[email-masked]> On Behalf Of Göran Selander
> Sent: Tuesday, October 23, 2018 6:21 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [core] New Version Notification for draft-ietf-core-echo-
> request-tag-03.txt
> 
> All,
> 
> We submitted a new version of Echo and Request-Tag yesterday which
> addresses all comments that we are aware of (mainly from Jim Schaad -
> thanks!).
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core