Subject: [core] 🔔 WG Call for Adoption on draft-keranen-core-senml-fetch-02

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Oct 2018 20:50:54 +0200

In Montreal, we said we were looking for interest on draft-keranen-core-senml-fetch on the mailing list and, if yes, call for WG adoption.

We now have a review (which, to me, doesn’t create any critical issues with the approach, but raises a few details we can work on in the WG process), so we do have some interest, and we can finally call for WG adoption.

So:
Please reply to the list (or, exceptionally, [email-masked]) if you have read the draft and have an opinion on whether we should work on it as a WG.
Please reply before

	2018-10-18 close of business.

(This should give the authors some time to resubmit as draft-ietf-core-senml-etch before the I-D deadline.)

Authors: 
I think we accidentally started asking for known patent claims (“IPR”) in a previous WG adoption call, and I’m starting to like that.  So maybe just confirm that any “IPR disclosures” needed have been made (which should be the case already), or that you don’t personally know about “IPR” (patent claims) applying to that draft.
Also please feel free to submit a -03 in the meantime to address Christian’s comments, as long as you don’t change the general direction of the draft.

Grüße, Carsten

---

From: Padmakumar Subramani <[email-masked]>
Date: Mon, 22 Oct 2018 15:39:12 +0530

+1

On Fri, Oct 12, 2018 at 12:21 AM Carsten Bormann <[email-masked]> wrote:

> In Montreal, we said we were looking for interest on
> draft-keranen-core-senml-fetch on the mailing list and, if yes, call for WG
> adoption.
>
> We now have a review (which, to me, doesn’t create any critical issues
> with the approach, but raises a few details we can work on in the WG
> process), so we do have some interest, and we can finally call for WG
> adoption.
>
> So:
> Please reply to the list (or, exceptionally, [email-masked]) if you
> have read the draft and have an opinion on whether we should work on it as
> a WG.
> Please reply before
>
> (This should give the authors some time to resubmit as
> draft-ietf-core-senml-etch before the I-D deadline.)
>
> Authors:
> I think we accidentally started asking for known patent claims (“IPR”) in
> a previous WG adoption call, and I’m starting to like that.  So maybe just
> confirm that any “IPR disclosures” needed have been made (which should be
> the case already), or that you don’t personally know about “IPR” (patent
> claims) applying to that draft.
> Also please feel free to submit a -03 in the meantime to address
> Christian’s comments, as long as you don’t change the general direction of
> the draft.
>
> Grüße, Carsten
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Klaus Hartke <[email-masked]>
Date: Mon, 22 Oct 2018 19:48:23 +0000

+1

From: core <[email-masked]> On Behalf Of Padmakumar Subramani
Sent: Monday, 22 October, 2018 12:09
To: [email-masked]
Cc: [email-masked] WG ([email-masked]) <[email-masked]>
Subject: Re: [core] 🔔 WG Call for Adoption on draft-keranen-core-senml-fetch-02

+1

On Fri, Oct 12, 2018 at 12:21 AM Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:
In Montreal, we said we were looking for interest on draft-keranen-core-senml-fetch on the mailing list and, if yes, call for WG adoption.

So:
Please reply to the list (or, exceptionally, [email-masked]<mailto:[email-masked]>) if you have read the draft and have an opinion on whether we should work on it as a WG.
Please reply before

Authors:

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Oct 2018 22:40:41 +0200

Although a bit late coming, we do have some more indications of support on the mailing list now.
(Chair hat off: I also submitted review comments privately to the authors.)

So we can declare WG adoption now: Authors, please resubmit as draft-ietf-core-senml-etch-00

Grüße, Carsten

> On Oct 11, 2018, at 20:50, Carsten Bormann <[email-masked]> wrote:
>

---

From: Michael Koster <[email-masked]>
Date: Tue, 23 Oct 2018 00:38:26 +0200

+1 

> On Oct 22, 2018, at 10:40 PM, Carsten Bormann <[email-masked]> wrote:
>