Subject: [core] 2018-10-10 virtual interim meeting (Re: Upcoming virtual interim meetings (Re: CoRE@IETF102: Summary))

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Oct 2018 23:10:47 +0200

On Sep 17, 2018, at 11:13, Carsten Bormann <[email-masked]> wrote:
> […]
> 2018-10-10 (both chairs present)
> 
> - Objectives: readying drafts for pre-Bangkok WGLCs, specifically:
> 
>   — echo/request-tag — discuss the reviews (we hope to have by then)
>   — multipart-ct: ready to go?
>   - stateless
> 
> — check CORECONF status, Objective: ready remaining documents for WGLC
> 
> - RD interop report (if it already happened) or announcement (if it didn’t)

Is this still the agenda we want to use for tomorrow?

The one additional topic that I’m aware of is the handling of the SMS draft (draft-becker-core-coap-sms-gprs-06.txt):
Do we want to finish that in the WG, or is the WG happy with the authors submitting this as an independent submission RFC?
(The latter was the route we took for RFC 7967, which was a straight CoAP option — is this approach even applicable for the SMS draft?)

> Please send in additional topics (remember that we have only one hour per call, though).
> 
> If you do want to lead a slot, please holler now and send in slides by Monday before the meeting.

That is now getting urgent.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 10 Oct 2018 14:34:50 +0200

I have only one update request so far:

> On Oct 9, 2018, at 23:10, Carsten Bormann <[email-masked]> wrote:
> 

- hop-limit: WGLC now?

> That is now getting urgent.

Indeed.

Webex details below.

Grüße, Carsten

Virtual Interim
Wednesday, October 10, 2018
3:00 pm  |  Greenwich Time (Reykjavik, GMT)  |  1 hr
Meeting number (access code): 644 590 086
Meeting password: constrained
 
Add to Calendar: https://ietf.webex.com/ietf/j.php?MTID=m14cdb58b4f07d5be8117c72365a8d69b
When it’s time, join the meeting: https://ietf.webex.com/ietf/j.php?MTID=m31c01c129d70314378f24fbba5f2b992
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
 
Can't join the meeting?
 
IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.