Subject: [core] Webex meeting invitation for CoRE Virtual Interim today

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Oct 2018 13:35:21 +0200

Here is the WebEx invitation for our Virtual Interim today.

So far, I have the following agenda items:

— IESG processing for too-many-requests
    (Objective: discuss options, make sure changes are acceptable to WG)
— draft-bormann-core-corr-clar — Proposal for a running WG document of clarifications and corrections
    (Objective: Check if we should do this, if yes, prepare an adoption call.)
— quick check for documents in last call (multipart-ct) or in adoption call.  Status checks for recently adopted documents (hop-limit, senml-etch).  Status for recently updated documents (dev-urn, dynlink, ERT, interfaces, oscore-groupcomm, rd-dns-sd, resource-directory).
    (Objective: Evaluate feedback so far, solicit more input where needed.)

Please tell us about additional items.  We will only have 3 h in Bangkok, so anything we can address in an interim will remove some stress from that meeting.

Grüße, Carsten

> 
> CORE Working Group invites you to join this Webex meeting.
>  
> Virtual Interim
> Wednesday, October 24, 2018
> 3:00 pm  |  Greenwich Time (Reykjavik, GMT)  |  1 hr
> Meeting number (access code): 645 961 769
> Meeting password: constrained
> 
> 
>  
> Add to Calendar <https://ietf.webex.com/ietf/j.php?MTID=m4a6bd53ce7851f8f2d1c0447f6761994>	
> When it's time, join the meeting <https://ietf.webex.com/ietf/j.php?MTID=m6d8ce307b5309c60078a1fe3874cf46e>.
>  
> Join by phone
> 1-650-479-3208 <tel:+1-650-479-3208,,*01*645961769%23%23*01*> Call-in toll number (US/Canada)
>  
> Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>
>  
> IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Christian Amsüss <[email-masked]>
Date: Wed, 24 Oct 2018 16:15:43 +0200

Hello Carsten,

On Wed, Oct 24, 2018 at 01:35:21PM +0200, Carsten Bormann wrote:
> — [...] Status checks for recently adopted documents ([...] resource-directory).

I'd like to ask the WG for guidance on how to move forward with in RD
since Klaus' review on the current approach with Modernized Link Format.

Until soon
Christian

-- 
To use raw power is to make yourself infinitely vulnerable to greater powers.
  -- Bene Gesserit axiom