Subject: [core] CoRE Virtual Interims between IETF103 and IETF104

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Dec 2018 13:17:38 +0100

Between IETF102 and IETF103, we had a number of WebEx calls (virtual interim meetings) of the WG.

In Bangkok, we said we were going to continue this, again maybe alternately to the bi-weekly calls that the CBOR WG has.  The CBOR WG has now chosen their dates, which are Wednesday 1800Z to 1900Z, starting from 2018-12-19.

So we would be starting on 2018-12-26 (probably not), or then 2019-01-09:

Day: every other Wednesday beginning on 9 January
Dates: 9, 23 Jan; 6, 20 Feb; 6, 20 March
Time: 18:00 to 19:00 UTC 
(10:00..11:00 PST except for 2019-03-20, 19:00..20:00 CET, …)

Since that would leave us without any interim this year, we are proposing to add

➔ Thu 2018-12-20, 1600Z..1700Z (08:00 PST, 17:00 CET, …)

as a single-use exception (probably with a focus on the resource directory).

All meetings will be on the IETF WebEx, details to be announced.

Unless there is a major problem with this plan, we’ll now ask the secretariat to announce it.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 19 Dec 2018 14:42:37 +0100

> (10:00..11:00 PST except for 2019-03-20, 19:00..20:00 CET, …)

It has been pointed out that while 1800Z is a good time for CBOR, the CoRE WG may not want to follow their lead for the time of day of the interim meetings (but let’s stick with the Wednesday bi-weekly cadence).  To collect opinions on this, I have set up a quick doodle:

https://doodle.com/poll/y6rvm3zu8hhwvbye

We will select a time of day in the interim tomorrow.

> as a single-use exception (probably with a focus on the resource directory).

I’m proposing the following rough agenda:

* RD Update and discussion (Christian Amsüss, 25 min)
* Can the RD, as defined now, be used well with CoRAL? (Klaus Hartke, 20 min)
* 2019 Q1 virtual interims (Chairs, 5 min)

Please send updates to the chairs or to the list.

> All meetings will be on the IETF WebEx, details to be announced.

CoRE Virtual Interim
Thursday, December 20, 2018
16:00  |  Greenwich Time (Reykjavik, GMT)  |  1 hr
Meeting number (access code): 646 858 447
Meeting password: constrained

When it’s time, join the meeting:
https://ietf.webex.com/ietf/j.php?MTID=m10a369cffc7dc76ad8b2cd569f6000c3 
Join by phone: 1-650-479-3208 Call-in toll number (US/Canada)
Add to Calendar: 
https://ietf.webex.com/ietf/j.php?MTID=m5957e2c4318376fe2afa1152377b9535

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 20 Dec 2018 18:10:01 +0100

In the virtual interim just a few minutes ago, we decided to go for 1600Z (with apologies to the US west coast participants; please all buy them beers in Prague).

This makes it:

>> Time: 16:00 to 17:00 UTC 
>> (08:00..09:00 PST except for 2019-03-20, 17:00..28:00 CET, …)

Other notes from today’s virtual interim are at:

https://etherpad.tools.ietf.org/p/notes-interim-2012-12-20-core
(Thanks, Marco, Klaus, and other unnamed note takers.
And thanks to Christian and Klaus for preparing the slots!
Please send slides to the chairs.)

Grüße, Carsten