Subject: [core] Webex meeting changed: Virtual Interim

From: CORE Working Group <[email-masked]>
Date: Mon, 28 Oct 2019 15:26:07 +0000 (GMT)

Hello,

CORE Working Group changed the Webex meeting information.

Virtual Interim
Occurs every 2 week(s) on Wednesday effective Wednesday, 30. October 2019 until Wednesday, 13. November 2019 from 16:00 to 17:30, (UTC+00:00) Monrovia, Reykjavik
16:00  |  (UTC+00:00) Monrovia, Reykjavik  |  1 hr 30 mins
Meeting number (access code): 648 636 609 
Meeting password: constrained

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m25cb3c6635c365ce7b8d7e231152e6ef

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m8112176c63e0ee4427c47a9fe4e91e3c

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*648636609%23%23*01*

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 30 Oct 2019 16:51:54 +0100

Er, Webex now believes again the meeting was at 1500Z, and then went ahead and canceled it (according to error messages), but then it’s still there.  I can’t build a mental model of this behavior, but I would expect something does not work right.

I simply have scheduled a new meeting for 1555Z today (so we have some time to find out what’s not working).

The new meeting link is:

https://ietf.webex.com/ietf/e.php?MTID=mb7c9d12599f3f522dc89d4dfb9a45881

Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20191030-core

Sorry for the confusion; I wasn’t aware that something is broken with retiming recurring meetings.

Grüße, Carsten

> On Oct 28, 2019, at 16:26, CORE Working Group <[email-masked]> wrote:
> 
>  
> When it's time, join the Webex meeting here.
>  
> Join meeting
> Join by phone
> Tap to call in from a mobile device (attendees only)
> Need help? Go to http://help.webex.com
>  
> <Mail Attachment.ics><Webex_Meeting.ics>_______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core