Subject: Re: [core] Constrained RESTful Environments (core) WG Virtual Meeting: 2019-10-30

From: Carsten Bormann <[email-masked]>
Date: Mon, 28 Oct 2019 16:27:08 +0100

Because of the daylight savings disparity between US and EU, let me remind people:

> On May 15, 2019, at 10:53, IESG Secretary <[email-masked]> wrote:
> 
> The Constrained RESTful Environments (core) Working Group will hold
> a virtual interim meeting on 2019-10-30 from 16:00 to 17:30 Atlantic/Reykjavik.

That is 1700–1830 CET (we are on winter time already) and 0900-1030 PDT (US is on DST still).

Because of the OneDM meeting at 1000 PDT, we probably should only meet in CoRE for an hour.

Main Subject will be CoRAL, specifically CoRE applications, as discussed.

Other items for the agenda?

Webex details will follow (but are are the same as for the previous interims, except for the different time in UTC).

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 30 Oct 2019 11:49:24 +0100

> Because of the OneDM meeting at 1000 PDT, we probably should only meet in CoRE for an hour.

The OneDM meeting for today has been canceled, so we could use the full 90 minute slot from 1700–1830 CET == 0900-1030 PDT.

Before diving into CoRAL/CoRE applications, we should briefly talk about closing the WGLC comments on stateless (addressed in https://tools.ietf.org/html/draft-ietf-core-stateless-03 which could be submitted to IESG now).

Grüße, Carsten

---

From: Michael Koster <[email-masked]>
Date: Wed, 30 Oct 2019 09:01:49 -0700

Regrets, I'm in a high priority meeting all day today.

Best regards,

Michael

> On Oct 30, 2019, at 3:49 AM, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core