Subject: Re: [core] With agenda: Webex meeting info: CoRE Virtual Interim

From: Carsten Bormann <[email-masked]>
Date: Wed, 2 Oct 2019 14:46:40 +0200

The meeting details for the CoRE Virtual Interim that starts later today at 1500Z haven’t changed from last time; see below for reference.  

I did it again: got distracted by the OneDM meeting I’m at right now.
Should have posted agenda yesterday.

So far I have:

Agenda:

1455Z..1500Z:
(Pre-meeting: Can you hear me now, 2019 edition)

1500Z..1510Z:
Agenda bashing
Document status:
* draft-ietf-core-multipart-ct-04 (RFC editor queue)
* draft-ietf-core-resource-directory-23 (AD evaluation, continued)
* draft-ietf-core-senml-etch-05 (In IESG, 2 DISCUSSes)
* draft-ietf-core-hop-limit-05 (Waiting for [AD] Writeup, OPSDIR review — see below)
* draft-ietf-core-echo-request-tag-07 (post-WGLC processing, Francesca’s review to be addressed)
* draft-ietf-core-senml-more-units (in WGLC until 2019-10-09)

1510Z..1525Z:
OPSDIR review of hop-limit:
Does the “intended usage” of hop-limit-05 indeed reflect the WG consensus?

1525Z++: CORECONF status?

1525Z++: CoAP SCHC status/tutorial?

1630Z..1630Z: AOB?

Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20191002-core

(Unfortunately, Michael Koster cannot be there to discuss Pubsub.)
We probably should spend some time on pubsub in the next two interims.
Other big subjects for the next two interims:
— group communications
— CoRAL
We also need to progress draft-ietf-core-stateless ASAP (waiting for submission of -02).

Anything else for this meeting?

Grüße, Carsten

> Virtual Interim
> Hosted by CORE Working Group
> 
> Wednesday, 02 Oct, 2019 15:00 | 1 hour 30 minutes | (UTC+00:00) Monrovia, Reykjavik
> Occurs every 2 week(s) on Wednesday effective 5/29/2019 until 11/13/2019 from 3:00 PM to 4:30 PM, (UTC+00:00) Monrovia, Reykjavik
> Meeting number: 648 636 609
> Password: constrained
> https://ietf.webex.com/ietf/j.php?MTID=m4f01e31ccd50d241bcf796aed4bf46d4
> 
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 648 636 609
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 Oct 2019 00:24:20 +0200

For the agenda, we said last time:

> — group communications, discovery, responses over multicast -- Week of October 14/15 could have a design team meeting.  Interim on the 16th could discuss outcome.
> — CoRAL — on the 30th, so the changes can go into an I-D before the cutoff.

We probably also should do a quick status check on hop-limit, which is on IESG tele chat on Thursday.
There also was/will have been some progress on stateless.

If you want to claim a slot for one of the above, please respond to [email-masked]

Agenda will grow dynamically at the
Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20191016-core

Grüße, Carsten

> Wednesday, 16 Oct, 2019 15:00 | 1 hour 30 minutes | (UTC+00:00) Monrovia, Reykjavik