Subject: Re: [core] Status of document unknown

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 11 Oct 2019 05:33:50 +0000

We are still working on it and I expect it to become an RFC. 

> On Oct 10, 2019, at 10:54 PM, Rakesh Singla <[email-masked]> wrote:
> 
> Dear IETF members,
> 
> I wanted to know the status of document 'draft-ietf-core-dev-urn'. Presently, the status of document is 'expired'. I 
> wanted to know will this document have a new revision or whether it will be published as an RFC. 
> 
> Waiting for your reply.
> 
> Regards
> Rakesh Singla
> 
> 
> --------------------------------------------------------------------------------
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 11 Oct 2019 08:47:02 +0200

Right. From a WG chair perspective, we are waiting for a resubmit, with WG last call next. This could be shipped to IESG before IETF106.

Sent from mobile, sorry for terse

>> On 11. Oct 2019, at 07:34, Cullen Jennings (fluffy) <[email-masked]> wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core