Subject: Re: [core] CoRE Working Group adoption call for draft-bormann-core-senml-versions-01

From: Marco Tiloca <[email-masked]>
Date: Fri, 8 May 2020 09:17:48 +0200

Dear all,

Just a kind reminder that this call for adoption ends in a few days.

Best,
/Marco

On 2020-04-27 18:28, Marco Tiloca wrote:
> Dear CoRE WG,
>
> Considering the interest shown during the April virtual meeting, this
> mail starts a call for adoption on:
>
> https://tools.ietf.org/html/draft-bormann-core-senml-versions-01
>
> Please, reply to the mailing list with your comments, including but not
> limited to whether or not you support adoption.
>
> This WG adoption call will end on Tuesday, 12th of May.
>
> Best,
> /Marco
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 13 May 2020 12:14:20 +0200

Dear all,

Since there has been positive feedback and there is interest in the WG,
we close this adoption call and adopt this document.

Carsten, please resubmit the draft as a WG document.

Thanks,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher