Subject: [core] CoRE Agenda for IETF 108

From: Marco Tiloca <[email-masked]>
Date: Wed, 15 Jul 2020 18:55:28 +0200

Dear all,

A drafted agenda based on what has been submitted is available at:

[Day1]
https://datatracker.ietf.org/meeting/108/materials/agenda-108-core-sessb-00

[Day2]
https://datatracker.ietf.org/meeting/108/materials/agenda-108-core-sessa-00

Those who want to run slots, please:

- Check that the objectives we have guessed are ok, or provide
alternative ones.
- Check that the estimated time for the slot is ok.
- Confirm who should run which slot, or provide an alternative.
- Send a mail with this information to [email-masked]

Please, come back to us also if you think there should be a slot on a
topic/document which is not included.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 22 Jul 2020 08:44:53 +0200

Hi all,

Some more information for the presenters.

Please, upload your presentations on the datatracker [1], no later than:

* Monday, 27th of July at 12:00 UTC --- For the Tuesday session

* Thursday, 30th of July at 12:00 UTC --- For the Friday session

As announced before, the agenda for the two sessions is available at [1].

Thanks,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/108/session/core

-- 
Marco Tiloca
Ph.D., Senior Researcher