Subject: [core] WGA call on draft-bosh-core-new-block-04

From: Jaime Jiménez <[email-masked]>
Date: Wed, 29 Jul 2020 19:33:46 +0200

Dear Core WG,

We would like to start the call for adoption on https://tools.ietf.org/html/draft-bosh-core-new-block-04

As you know the draft provides two new block options (3 and 4) for blockwise transfers. The options come from requirements gathered by the DDoS Open Threat Signaling (DOTS) WG. The draft has been presented and discussed on few interims and we have had a presentation and a virtual hum that resulted in “piano” during yesterday’s CoRE session. 

Considering that it has already group support the chairs would like to confirm the draft adoption in the list. The call will last two weeks until the 12th of August.

Thanks!
-- 
Jaime Jiménez

---

From: <[email-masked]>
Date: Thu, 30 Jul 2020 06:56:18 +0000

Hi Jaime, all,

I support this draft, obviously.

FWIW, I don't have any IPR related to this draft. 

Cheers,
Med

> -----Message d'origine-----
> De : core [mailto:[email-masked]] De la part de Jaime Jiménez
> Envoyé : mercredi 29 juillet 2020 19:34
> À : [email-masked]
> Objet : [core] WGA call on draft-bosh-core-new-block-04
> 
> Dear Core WG,
> 
> We would like to start the call for adoption on
> https://tools.ietf.org/html/draft-bosh-core-new-block-04
> 
> As you know the draft provides two new block options (3 and 4) for
> blockwise transfers. The options come from requirements gathered by
> the DDoS Open Threat Signaling (DOTS) WG. The draft has been presented
> and discussed on few interims and we have had a presentation and a
> virtual hum that resulted in “piano” during yesterday’s CoRE session.
> 
> Considering that it has already group support the chairs would like to
> confirm the draft adoption in the list. The call will last two weeks
> until the 12th of August.
> 
> Thanks!
> --
> Jaime Jiménez
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 30 Jul 2020 09:47:43 +0100

Hi all,

I likewise support this draft.

I too do not have any IPR related to this draft.

Regards

Jon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 30 July 2020 07:56
> To: Jaime Jiménez; [email-masked]
> Cc: [email-masked]
> Subject: RE: [core] WGA call on draft-bosh-core-new-block-04
> 
> Hi Jaime, all,
> 
> ___________________________________________________________________
> ______________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Jul 2020 10:50:28 +0200

>> FWIW, I don't have any IPR related to this draft.

(Regression into long past chair mode:
It would be more useful to state “I am not personally aware of any”…)

Grüße, Carsten

---

From: <[email-masked]>
Date: Thu, 30 Jul 2020 08:57:46 +0000

Re-,

Nor I'm aware of any.

:-)

Cheers,
Med

> De : Carsten Bormann [mailto:[email-masked]]
> Envoyé : jeudi 30 juillet 2020 10:50
> À : [email-masked]
> Cc : Jaime Jiménez <[email-masked]>; core <[email-masked]>; BOUCADAIR
> Mohamed TGI/OLN <[email-masked]>; draft-bosh-core-new-
> [email-masked]
> Objet : Re: [core] WGA call on draft-bosh-core-new-block-04
>

---

From: <[email-masked]>
Date: Thu, 30 Jul 2020 10:09:00 +0100

I am not personally aware of any IPR associated with this draft.

Regards

Jon

> From: Carsten Bormann [mailto:[email-masked]]
> Sent: 30 July 2020 09:50
> To: [email-masked]
> Cc: Jaime Jiménez; core; [email-masked]; draft-bosh-
> [email-masked]
> Subject: Re: [core] WGA call on draft-bosh-core-new-block-04
>