Subject: Re: [core] WGA call on draft-bosh-core-new-block-04

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Tue, 4 Aug 2020 07:33:25 +0000

I support adoption of the draft. 

-Tiru

> -----Original Message-----
> From: core <[email-masked]> On Behalf Of supjps-
> [email-masked]
> Sent: Thursday, July 30, 2020 2:18 PM
> To: 'Jaime Jiménez' <[email-masked]>; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Re: [core] WGA call on draft-bosh-core-new-block-04
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi all,
> 
> I likewise support this draft.
> 
> I too do not have any IPR related to this draft.
> 
> Regards
> 
> Jon
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]
> > Sent: 30 July 2020 07:56
> > To: Jaime Jiménez; [email-masked]
> > Cc: [email-masked]
> > Subject: RE: [core] WGA call on draft-bosh-core-new-block-04
> >
> > Hi Jaime, all,
> >
> > I support this draft, obviously.
> >
> > FWIW, I don't have any IPR related to this draft.
> >
> > Cheers,
> > Med
> >
> > > -----Message d'origine-----
> > > De : core [mailto:[email-masked]] De la part de Jaime Jiménez
> > > Envoyé : mercredi 29 juillet 2020 19:34 À : [email-masked] Objet :
> > > [core] WGA call on draft-bosh-core-new-block-04
> > >
> > > Dear Core WG,
> > >
> > > We would like to start the call for adoption on
> > > https://tools.ietf.org/html/draft-bosh-core-new-block-04
> > >
> > > As you know the draft provides two new block options (3 and 4) for
> > > blockwise transfers. The options come from requirements gathered by
> > > the DDoS Open Threat Signaling (DOTS) WG. The draft has been
> > > presented and discussed on few interims and we have had a
> > > presentation and a virtual hum that resulted in “piano” during yesterday’s
> CoRE session.
> > >
> > > Considering that it has already group support the chairs would like
> > > to confirm the draft adoption in the list. The call will last two
> > > weeks until the 12th of August.
> > >
> > > Thanks!
> > > --
> > > Jaime Jiménez
> > >
> > > _______________________________________________
> > > core mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/core
> >
> >
> __________________________________________________________
> _________
> > ______________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
> > que les pieces jointes. Les messages electroniques etant susceptibles
> > d'alteration, Orange decline toute responsabilite si ce message a ete
> > altere, deforme ou falsifie. Merci.
> >
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not
> > be distributed, used or copied without authorisation.
> > If you have received this email in error, please notify the sender and
> > delete this message and its attachments.
> > As emails may be altered, Orange is not liable for messages that have
> > been modified, changed or falsified.
> > Thank you.
> 
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Jaime Jiménez <[email-masked]>
Date: Mon, 17 Aug 2020 10:57:20 +0200

Dear all,

Thank you all who have provided feedback during the adoption call at IETF session and on email. And also thank you authors for the extra IPR information on it. 

Marco and I agree that there is enough steam in the group to help move forward this document, we will help migrate the document to the CoRE Github repo.

Thank you Jon and Mohamed for taking the time to present this and draw our attention, welcome to the group!

Ciao!
-- 
Jaime Jiménez

On Thu, Jul 30, 2020, at 10:57 AM, [email-masked] wrote:
> Re-,
> Nor I'm aware of any.
> :-)
> > De : Carsten Bormann [mailto:[email-masked]]
> > Envoyé : jeudi 30 juillet 2020 10:50
> > À : [email-masked]
> > Cc : Jaime Jiménez <[email-masked]>; core <[email-masked]>; BOUCADAIR
> > Mohamed TGI/OLN <[email-masked]>; draft-bosh-core-new-
> > [email-masked]
> > Objet : Re: [core] WGA call on draft-bosh-core-new-block-04
> > 
> > (Regression into long past chair mode:
> > It would be more useful to state “I am not personally aware of any”…)
> > 
> > Grüße, Carsten
> 
> 
> _________________________________________________________________________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
> messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme 
> ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged 
> information that may be protected by law;
> they should not be distributed, used or copied without authorisation.

---

From: Jaime Jiménez <[email-masked]>
Date: Mon, 17 Aug 2020 10:59:33 +0200

Forgot to add that the authors should resubmit the draft as "draft-ietf-core-new-block"

Thanks!
-- 
Jaime Jiménez

On Mon, Aug 17, 2020, at 10:57 AM, Jaime Jiménez wrote:
> Dear all,
> 
> Thank you all who have provided feedback during the adoption call at 
> IETF session and on email. And also thank you authors for the extra IPR 
> information on it. 
> 
> Marco and I agree that there is enough steam in the group to help move 
> forward this document, we will help migrate the document to the CoRE 
> Github repo.
>

---

From: <[email-masked]>
Date: Mon, 17 Aug 2020 12:04:38 +0100

Hi Jaime,

Med and I had thought of "draft-ietf-core-quick-block" picking up on a comment from a review by Christian.

I can go with either naming convention - whatever suits you.  I will resubmit the draft later today (this will be the first time I have ever done this, and Med is currently on vacation for the next couple of weeks.

Regards

Jon

> From: Jaime Jiménez [mailto: [email-masked]]
> Sent: 17 August 2020 10:00
> To: mohamed.boucadair; Carsten Bormann; Jon Shallow (supjps-
> [email-masked])
> Cc: core; [email-masked]
> _____
> > > they should not be distributed, used or copied without authorisation