Subject: [core] CoRE interim meetings

From: Marco Tiloca <[email-masked]>
Date: Tue, 4 Aug 2020 19:07:29 +0200

Dear all,

We are planning to schedule regular virtual interim meetings, recurring
every other week, starting from the second week of September and until
the end of October.

Please, cast your preferences at the Doodle poll below, by the 20th of
August EOB.

https://doodle.com/poll/cb9qshfymw6tdgna

The options in the Doodle refer to the week of the first interim
meeting. The following meetings will occur every other week on the same
weekday and time, until the end of October.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Ivaylo Petrov <[email-masked]>
Date: Sat, 8 Aug 2020 23:34:57 +0200

Hi Marco,

Just to make sure that everyone is aware that currently COSE is looking at
having its virtual interims (at least 3 of them, 1h each) from 16:00 UTC on
26/08, 09/09, 23/09. That conflicts significantly with only one of the
slots that you have proposed and less with another one.

Cheers,
Ivaylo

On Tue, Aug 4, 2020 at 7:08 PM Marco Tiloca <[email-masked]> wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Marco Tiloca <[email-masked]>
Date: Tue, 18 Aug 2020 14:56:10 +0200

Dear all,

Just a kind reminder, please fill the Doodle poll below by Thursday, the
20th of August, EOB.

Thanks to those who have done it already!

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

---

From: Marco Tiloca <[email-masked]>
Date: Fri, 21 Aug 2020 15:19:38 +0200

Hi all,

Based on the Doodle poll, we are going to have our virtual interim
meetings at 14:00 - 15:30 UTC every other Thursday, starting from the
10th of September.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Aug 2020 16:20:40 +0200

On 2020-08-21, at 15:19, Marco Tiloca <[email-masked]> wrote:
> Signed PGP part

Note that this means the meeting on 2020-11-05 will be at different time in Europe than the ones before that.  (Not a problem, but worth mentioning.)

Grüße, Carsten

---

From: Marco Tiloca <[email-masked]>
Date: Fri, 21 Aug 2020 17:20:10 +0200

Hi Carsten,

> Note that this means the meeting on 2020-11-05 will be at different time in Europe than the ones before that.  (Not a problem, but worth mentioning.)

==>MT
Thanks for pointing it out.

To keep times homogeneous, the 2020-11-05 meeting will actually be from
15:00 UTC to 16:30 UTC.

Best,
/Marco
<==

-- 
Marco Tiloca
Ph.D., Senior Researcher

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Aug 2020 17:33:50 +0200

> To keep times homogeneous, the 2020-11-05 meeting will actually be from

Nice.  The fall week of confusion (Europe has Winter time, US still has DST) is W44, 2020-10-25 to 2020-11-01 this year — no CoRE meeting falls in this week.  
(But it is still moving an hour later in Shanghai or Bangkok.)

Grüße, Carsten