Subject: [core] CoRE WG Virtual Interim 2020-10-08

From: Marco Tiloca <[email-masked]>
Date: Wed, 7 Oct 2020 14:45:28 +0200

Dear all,

Just a reminder that tomorrow (Thursday) at 14:00 UTC we'll have a
virtual interim via Webex.

The agenda is to check and discuss:

- The processing of comments for the Resource Directory document.
- The processing of comments for the Stateless document.

Please, find below the information to join the meeting.

Best,
Marco and Jaime

=== Meeting Information ===

Jabber: [email-masked]

Etherpad: https://codimd.ietf.org/notes-ietf-interim-2020-core-10-core?both

Meeting link:
https://ietf.webex.com/ietf/j.php?MTID=mb3ef6f63cca8d4c20803296e5f07702f
Meeting number: 171 836 3130
Password: constrained

More ways to join

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in number (US/Canada)
Access code: 171 836 3130

==========

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Oct 2020 22:02:55 -0400

> - The processing of comments for the Stateless document.

I proposed slides to the DT.
They are also at github.com/core-wg/stateless.git in meetings.

Bike shed issue: https://github.com/core-wg/stateless/pull/2

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Thu, 8 Oct 2020 13:09:45 -0400

> Bike shed issue: https://github.com/core-wg/stateless/pull/2

While it is a bike shed issue, it's still actually a problem.
Please suggest something in the pull request.