Subject: [core] draft-ietf-core-new-block: Find a better name for the options

From: <[email-masked]>
Date: Fri, 23 Oct 2020 07:04:55 +0000

Hi all,

As a follow-up to the interim meeting, we listed some proposals in https://doodle.com/poll/2uv4vfez9sq77fa9. Please indicate your preferred one by the end of next week so that this change can be included in -02.

Please note that:

*         Q: Quick

*         LL: L(arge amounts of data with)L(ess packet interchanges)

*         FLLF: F(aster transmission rates for)L(arge amounts of data with)L(ess packet interchanges as well as)F(aster recovery)

If we don't have sufficient input or none of the proposals are acceptable, we will maintain the current names.

Thank you.

Cheers,
Jon & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 23 Oct 2020 11:19:07 +0200

On 2020-10-23, at 09:04, <[email-masked]> <[email-masked]> wrote:
> FLLF

That would inevitably become “fluffy block-wise”.

Actually, I still thing that “tough block-wise” is most descriptive.

Grüße, Carsten

---

From: <[email-masked]>
Date: Thu, 29 Oct 2020 08:38:16 +0000

Hi all,

Thanks for those of you who replied to the poll.

So far, we have 4 proposals with the same preference. We will proceed with Q-Block (less changes to the figures :-)) in the next iteration, but we are open to change if we got more inputs.

All other proposals are added as keywords in the xml version.

Cheers,
Jon & Med

De : [email-masked] [mailto:[email-masked]]
Envoyé : vendredi 23 octobre 2020 09:05
À : [email-masked]
Cc : [email-masked]
Objet : draft-ietf-core-new-block: Find a better name for the options

Hi all,

Please note that:

·         Q: Quick

·         LL: L(arge amounts of data with)L(ess packet interchanges)

·         FLLF: F(aster transmission rates for)L(arge amounts of data with)L(ess packet interchanges as well as)F(aster recovery)

Thank you.

Cheers,
Jon & Med

Thank you.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 29 Oct 2020 07:46:10 -0400

> So far, we have 4 proposals with the same preference. We will proceed
    > with Q-Block (less changes to the figures :-)) in the next iteration,
    > but we are open to change if we got more inputs.

Tough-Block is better, I think.
If you like, "T-Block"

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Oct 2020 13:01:24 +0100

On 2020-10-29, at 12:46, Michael Richardson <[email-masked]> wrote:
>> Q-Block

I don’t think you can use words that start with Q-dash in the US right now.

Grüße, Carsten

---

From: <[email-masked]>
Date: Thu, 29 Oct 2020 13:48:23 +0000

Hi Michael,

I know that you prefer that one as I have access to the anonymous poll :-)

Let's see if we can have more voters. Who knows we may end having T-Block or even (the new added one) A-Block (Alternative Block).

Cheers,
Med

> -----Message d'origine-----
> De : Michael Richardson [mailto:[email-masked]]
> Envoyé : jeudi 29 octobre 2020 12:46
> À : BOUCADAIR Mohamed TGI/OLN <[email-masked]>
> Cc : [email-masked]; [email-masked]
> Objet : Re: [core] draft-ietf-core-new-block: Find a better name for
> the options
> 
>