Subject: [core] CoRE Agenda for IETF 109

From: Marco Tiloca <[email-masked]>
Date: Wed, 4 Nov 2020 18:40:26 +0100

Dear all,

A drafted agenda based on what has been submitted and on recently
ongoing activities is available at:

[Day1]
https://datatracker.ietf.org/doc/agenda-109-core-sessb/

[Day2]
https://datatracker.ietf.org/doc/agenda-109-core-sessa/

Those who want to run slots, please:

— check the objectives we have guessed, or provide alternative ones
— check that the estimated time for the slot is ok
— confirm who should run which slot, or provide an alternative
— send a mail with this information to [email-masked]

Please, come back to us also if you think there should be a slot on a
topic/document which is not included.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 11 Nov 2020 15:28:26 +0100

Dear all,

Some more information for the presenters.

Please, upload your presentations on the datatracker [1], no later than:

* Monday, 16th of November at 12:00 UTC --- For the Tuesday session

* Thursday, 19th of November at 12:00 UTC --- For the Friday session

As announced before, the agenda for the two sessions is available at [1].

Thanks,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/109/session/core

-- 
Marco Tiloca
Ph.D., Senior Researcher