Subject: [Crypto-panel] Request for review: "Alternative Elliptic Curve Representations"

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Fri, 16 Jul 2021 11:50:40 +0300

Dear Crypto Panel Experts,

We've obtained a request for review of the version -21 of the "Alternative
Elliptic Curve Representations" draft,
draft-ietf-lwig-curve-representations-21,
https://datatracker.ietf.org/doc/draft-ietf-lwig-curve-representations/

The Crypto Panel (that was my review back then) provided a review of the
-00 version three years ago:
https://mailarchive.ietf.org/arch/msg/crypto-panel/1itH0lM9w0bZiADJXQkizr8JTiA/

The document has changed significantly since then, so the authors ask for a
new review.

The chairs would like to ask the Crypto Panel to provide a review (another
pair of eyes + reviewing all the changes in the document).

Any volunteers?

Regards,
Stanislav (for CFRG Chairs)

---

From: Russ Housley <[email-masked]>
Date: Fri, 16 Jul 2021 10:26:46 -0400

I have already done a review of this document in another context, so I suggest someone else take a look.

Russ

> On Jul 16, 2021, at 4:50 AM, Stanislav V. Smyshlyaev <[email-masked]> wrote:
> 
> We've obtained a request for review of the version -21 of the "Alternative Elliptic Curve Representations" draft, draft-ietf-lwig-curve-representations-21, https://datatracker.ietf.org/doc/draft-ietf-lwig-curve-representations/ <https://datatracker.ietf.org/doc/draft-ietf-lwig-curve-representations/>
> 
> The Crypto Panel (that was my review back then) provided a review of the -00 version three years ago:
> https://mailarchive.ietf.org/arch/msg/crypto-panel/1itH0lM9w0bZiADJXQkizr8JTiA/ <https://mailarchive.ietf.org/arch/msg/crypto-panel/1itH0lM9w0bZiADJXQkizr8JTiA/>
> 
> The document has changed significantly since then, so the authors ask for a new review. 
> 
> The chairs would like to ask the Crypto Panel to provide a review (another pair of eyes + reviewing all the changes in the document).
> 
> Any volunteers?
> 
> Regards,
> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel