Subject: Re: [Crypto-panel] Request for review: "SPAKE2+, an Augmented PAKE" (ISE)

From: "RFC ISE (Adrian Farrel)" <[email-masked]>
Date: Mon, 3 Jan 2022 18:23:38 -0000

Hi all,

Were there any people willing/interested to comment on this draft?

Thanks,
Adrian

-- 
Adrian Farrel (ISE),
[email-masked]

Stanislav V. Smyshlyaev wrote:
> Dear Crypto Panel Experts,
>
> The chairs would like to ask the Crypto Panel to provide a review for
> version -03 of the "SPAKE2+, an Augmented PAKE" draft,
> draft-bar-cfrg-spake2plus-03 (
> https://datatracker.ietf.org/doc/html/draft-bar-cfrg-spake2plus-03), which
> is an ISE draft now.
>
>
> Any volunteers?
>
> Stanislav (on behalf of the CFRG Chairs)
>

---

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Mon, 3 Jan 2022 18:36:07 +0000

I'll look at it...

-----Original Message-----
From: Crypto-panel <[email-masked]> On Behalf Of RFC ISE (Adrian Farrel)
Sent: Monday, January 3, 2022 1:24 PM
To: Stanislav V. Smyshlyaev <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Crypto-panel] Request for review: "SPAKE2+, an Augmented PAKE" (ISE)

Hi all,

Thanks,
Adrian

--
Adrian Farrel (ISE),
[email-masked]

Stanislav V. Smyshlyaev wrote:
> https://datatracker.ietf.org/doc/html/draft-bar-cfrg-spake2plus-03), 
> which is an ISE draft now.
>
>
> Any volunteers?
>

_______________________________________________
Crypto-panel mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/crypto-panel

---

From: "RFC ISE (Adrian Farrel)" <[email-masked]>
Date: Mon, 3 Jan 2022 18:42:49 -0000

Thanks Scott. Much appreciated.
Adrian

-- 
Adrian Farrel (ISE),
[email-masked]