Subject: [Crypto-panel] Request for review: OPRFs using Prime-Order Groups

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 15 Feb 2022 08:33:54 +0300

Dear Crypto Panel Experts,

The chairs would like to ask the Crypto Panel to provide a review for
version -09 of the "Oblivious Pseudorandom Functions (OPRFs) using
Prime-Order Groups" draft, draft-irtf-cfrg-voprf-09 (
https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-voprf-09).

Any volunteers?

Stanislav (on behalf of the CFRG Chairs)

---

From: Virendra Kumar <[email-masked]>
Date: Tue, 15 Feb 2022 10:20:50 +0000

Hi Stanislav,

I would like to review this draft. In terms of time, this and the next week are extremely busy for me, so the earliest I could do would be Friday, March 11th. Please let me know if that would work.

Regards,
Virendra

From: Crypto-panel <[email-masked]> On Behalf Of Stanislav V. Smyshlyaev
Sent: Tuesday, February 15, 2022 12:34 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Crypto-panel] Request for review: OPRFs using Prime-Order Groups

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.
Dear Crypto Panel Experts,

The chairs would like to ask the Crypto Panel to provide a review for version -09 of the "Oblivious Pseudorandom Functions (OPRFs) using Prime-Order Groups" draft, draft-irtf-cfrg-voprf-09 (https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-voprf-09).

Any volunteers?

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 15 Feb 2022 13:44:44 +0300

>> I would like to review this draft.
Thank you, Virendra!

>>  Please let me know if that would work.
Yes, three weeks (or so) is a fine time period for review.

Thank you, we'll be waiting for a review! Please send it to [email-masked]
(CC'ing [email-masked] and [email-masked]), when it
is ready.

Regards,
Stanislav

On Tue, 15 Feb 2022 at 13:20, Virendra Kumar <[email-masked]>
wrote:

> Hi Stanislav,
>
>
>
> I would like to review this draft. In terms of time, this and the next
> week are extremely busy for me, so the earliest I could do would be Friday,
> March 11th. Please let me know if that would work.
>
>
>
> Regards,
>
> Virendra
>
>
>
> *From:* Crypto-panel <[email-masked]> * On Behalf Of *Stanislav
> V. Smyshlyaev
> *Sent:* Tuesday, February 15, 2022 12:34 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Crypto-panel] Request for review: OPRFs using Prime-Order
> Groups
>
>
>
> *WARNING:* This email originated from outside of Qualcomm. Please be wary
> of any links or attachments, and do not enable macros.
>