Subject: [Dbound] Charter sent to IESG

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Jan 2015 01:01:02 -0800

Colleagues,

I've sent the proposed dbound charter in its current form to Barry, and
he's placed it on an IESG telechat later this month.  It will go out for
public review and comment before they vote on it, so there's still time to
suggest and debate changes.  I do feel though that it's mature enough to
start the formal part of its handling.

Away we go!

-MSK

---

From: Casey Deccio <[email-masked]>
Date: Wed, 7 Jan 2015 09:42:21 -0500

> start the formal part of its handling.

Thanks for pushing this through, Murray!

Casey

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 7 Jan 2015 14:48:57 -0500

Yay!! Thanks Murray, and everyone who's put in time on it.

On Jan 7, 2015, at 4:01 AM, Murray S. Kucherawy <[email-masked]> wrote:

> Colleagues,
> 
> I've sent the proposed dbound charter in its current form to Barry, and he's placed it on an IESG telechat later this month.  It will go out for public review and comment before they vote on it, so there's still time to suggest and debate changes.  I do feel though that it's mature enough to start the formal part of its handling.
> 
> Away we go!
> 
> -MSK
> _______________________________________________
> Dbound mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dbound