Subject: Re: [Dbound] Richard Barnes' Block on charter-ietf-dbound-00-01: (with BLOCK)

From: Barry Leiba <[email-masked]>
Date: Mon, 2 Feb 2015 14:33:52 -0500

>>> I think it would be sufficient to just say, that "related" is not a
>>> unitary concept, and that there will be different flavors of
>>> relationship.
>>
>> Excellent.  I think this was exactly the difference we were having
>> before, and I'm glad we now agree that it's part of the work for the
>> WG, not pre-WG.  Thanks!
>
> Great.  I do think some text refactoring is necessary here, though.  Let me
> know when you've got a proposal.

It's been almost a week since this exchange... Any text coming?
Andrew, are you the one on the hook for proposing text?

Barry

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 2 Feb 2015 15:10:43 -0500

I suppose I am.  I'm having a shortage of tuits of the appropriate shape.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 2 Feb 2015 14:41:08 -0500

Hi,

I'm not sure anyone is formally "on the hook". I'm happy to take a shot at it if no one better qualified (a set  definitely including but definitely not limited to Andrew) is able, especially as I'm about to be stuck in transit for a day or so with nothing to do but homework.

thanks,
Suzanne

On Feb 2, 2015, at 2:33 PM, Barry Leiba <[email-masked]> wrote:

> _______________________________________________
> Dbound mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dbound