Subject: [dbound] Informal DBOUND meeting

From: Casey Deccio <[email-masked]>
Date: Tue, 19 Jul 2016 06:04:46 -0400

All,

While the DBOUND WG is not scheduled to meet this week, I'd like to propose
an unofficial meeting of interested DBOUND parties, tomorrow morning at
10:00am, location TBD.  The agenda is loose but involves discussion of
where we are, where to go, etc.

Cheers,
Casey

---

From: [email-masked]
Date: Tue, 19 Jul 2016 04:17:37 -0600

Quoting Casey Deccio <[email-masked]>:

> an unofficial meeting of interested DBOUND parties,

sounds good, thx for arranging..

> ..tomorrow morning at

but do you actually mean 0900h?   the quic bof is t 1000h and I'm  
going to that...

thx

=JeffH

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Jul 2016 12:19:04 +0200

On 7/19/2016 12:17 PM, [email-masked] wrote:
>> .tomorrow morning at
> but do you actually mean 0900h?   the quic bof is t 1000h and I'm going
> to that...

+1

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Casey Deccio <[email-masked]>
Date: Tue, 19 Jul 2016 10:45:49 -0400

On Tue, Jul 19, 2016 at 6:17 AM, <[email-masked]> wrote:

> but do you actually mean 0900h?   the quic bof is t 1000h and I'm going to
> that...
>
>
No, I actually meant 10:00am--I don't have a room at 9:00am.
Alternatively, we could do 3:50pm.

Casey

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Jul 2016 17:20:24 +0200

> Alternatively, we could do 3:50pm.

that's the human rights IRTF session.

9am would be quite good, of course (assuming my 7:30 meeting is over...)

d/

-- 

   Dave Crocker

---

From: "Hodges, Jeff" <[email-masked]>
Date: Wed, 20 Jul 2016 05:57:41 +0000

On 7/19/16, 7:45 AM, "dbound on behalf of Casey Deccio" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On Tue, Jul 19, 2016 at 6:17 AM, <[email-masked]<mailto:[email-masked]>> wrote:

..tomorrow morning at

but do you actually mean 0900h?   the quic bof is t 1000h and I'm going to that...

No, I actually meant 10:00am--I don't have a room at 9:00am.  Alternatively, we could do 3:50pm.

hm, well, 1550h is oauth...    do we actually need a room?  perhaps we can have a hallway/bar chat during otherwise unscheduled time ?  :)     I'm attending a session during every agenda slot it seems...

in any case, I've been buried by higher-priority work and subsequently been remiss in reviewing others' drafts, sorry.  I'll try to get to that.

=JeffH

---

From: Casey Deccio <[email-masked]>
Date: Wed, 20 Jul 2016 03:53:04 -0400

On Tue, Jul 19, 2016 at 6:04 AM, Casey Deccio <[email-masked]> wrote:

>
> While the DBOUND WG is not scheduled to meet this week, I'd like to
> propose an unofficial meeting of interested DBOUND parties...  The agenda
> is loose but involves discussion of where we are, where to go, etc.
>

While the ultimate timing might not work for everyone, it appears that a
poll might be more useful than back-and-forths on the mailing list to
assess preferences.  So here it is:

http://doodle.com/poll/cgkv9ypirw8vvig6

If you have interest in the meeting, please participate in the poll.  This
will not only help me nail down a time but also get an idea of how many
might attend.

Thanks,
Casey

---

From: "Hodges, Jeff" <[email-masked]>
Date: Wed, 20 Jul 2016 10:10:47 +0000

On 7/20/16, 12:53 AM, "dbound on behalf of Casey Deccio" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On Tue, Jul 19, 2016 at 6:04 AM, Casey Deccio <[email-masked]<mailto:[email-masked]>> wrote:

While the DBOUND WG is not scheduled to meet this week, I'd like to propose an unofficial meeting of interested DBOUND parties...  The agenda is loose but involves discussion of where we are, where to go, etc.

While the ultimate timing might not work for everyone, it appears that a poll might be more useful than back-and-forths on the mailing list to assess preferences.  So here it is:

If you have interest in the meeting, please participate in the poll.  This will not only help me nail down a time but also get an idea of how many might attend.

thanks for doing that Casey -- but the poll has only slots for session times and none work for me -- a hallway/bar/lounge discussion at non-session times works for me, eg Fri morn before 1000h.

HTH, thx again, =JeffH

---

From: Dave Crocker <[email-masked]>
Date: Wed, 20 Jul 2016 12:23:19 +0200

On 7/20/2016 12:10 PM, Hodges, Jeff wrote:
> eg Fri morn before 1000h.

+1

/d

-- 

   Dave Crocker

---

From: Casey Deccio <[email-masked]>
Date: Wed, 20 Jul 2016 08:04:15 -0400

On Wed, Jul 20, 2016 at 6:10 AM, Hodges, Jeff <[email-masked]>
wrote:

>
> thanks for doing that Casey -- but the poll has only slots for session
> times and none work for me -- a hallway/bar/lounge discussion at
> non-session times works for me, eg Fri morn before 1000h.
>

Fair enough.  I added slots for 9:00am.

Casey

---

From: Casey Deccio <[email-masked]>
Date: Wed, 20 Jul 2016 12:29:51 -0400

>From the handful of responses, it looks like Friday morning is collectively
the best time for folks, with Thursday evening being a close second.  If
you have interest and haven't answered the poll, please do so, so I can
make the final call.

Casey

---

From: Casey Deccio <[email-masked]>
Date: Thu, 21 Jul 2016 13:19:50 +0200

> On Jul 19, 2016, at 12:04 PM, Casey Deccio <[email-masked]> wrote:
> 
> While the DBOUND WG is not scheduled to meet this week, I'd like to propose an unofficial meeting of interested DBOUND...  The agenda is loose but involves discussion of where we are, where to go, etc.

Based on availability indicated by the poll, let's meet:

Hours: 9:00 - 10:00am (or later)
Room: Queen (second floor meeting room)

Note that many individuals indicated that they were available beyond 10:00am.  The room will be available after the meeting for further discussion, if necessary.

Thanks,
Casey

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Jul 2016 13:42:35 +0200

One presumes this refers to Friday, 22 July.

On Thu, Jul 21, 2016 at 1:19 PM, Casey Deccio <[email-masked]> wrote:
> _______________________________________________
> dbound mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dbound

---

From: Casey Deccio <[email-masked]>
Date: Thu, 21 Jul 2016 14:33:47 +0200

> On Jul 21, 2016, at 1:42 PM, Barry Leiba <[email-masked]> wrote:
> 

Sigh.  Yes, this is for Friday:

Date: Friday, July 22

Casey