Subject: Re: [dbound] DBOUND and paths forward

From: Andrew Sullivan <[email-masked]>
Date: Sun, 3 Jul 2016 13:27:29 -0400

Dear colleagues,

On Mon, May 23, 2016 at 05:54:16PM -0700, Murray S. Kucherawy wrote:

> So, what say you all?

I reluctantly conclude that this is a way forward, though I find the
prospect of what we're going to do ugly.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Hodges, Jeff" <[email-masked]>
Date: Fri, 22 Jul 2016 05:40:49 +0000

+1

On 7/3/16, 10:27 AM, "dbound on behalf of Andrew Sullivan" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Dear colleagues,

So, what say you all?

Best regards,

A

--
Andrew Sullivan
[email-masked]<mailto:[email-masked]>

_______________________________________________
dbound mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dbound