Subject: [dbound] The proposals before us

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 30 Aug 2016 08:56:41 -0700

OK, let's get going.  It's time to make progress or die.

The proposals before us:

* ODUP (
https://datatracker.ietf.org/doc/draft-deccio-dbound-organizational-domain-policy/
)
* John Levine's proposal (
https://datatracker.ietf.org/doc/draft-levine-dbound-dns/)
* SOPA (
https://datatracker.ietf.org/doc/draft-sullivan-domain-policy-authority/)

Given that we are now constraining ourselves to dealing with the email case
only, do we have a clear preference for one of these to adopt and develop?
As I recall, we (especially the authors) all had homework to review these
under this new scope constraint and provide critical feedback with a goal
of making a selection of some kind for the working group to develop.  Does
anyone have such comments to get us moving here?

-MSK

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 31 Aug 2016 09:14:18 +0800

Another proposal: 
  https://www.ietf.org/archive/id/draft-yao-dbound-dns-solution-02.txt 

Jiankang Yao

From: Murray S. Kucherawy
Date: 2016-08-30 23:56
To: [email-masked]
Subject: [dbound] The proposals before us
OK, let's get going.  It's time to make progress or die.

The proposals before us:

* ODUP (https://datatracker.ietf.org/doc/draft-deccio-dbound-organizational-domain-policy/)

* John Levine's proposal (https://datatracker.ietf.org/doc/draft-levine-dbound-dns/)

* SOPA (https://datatracker.ietf.org/doc/draft-sullivan-domain-policy-authority/)

Given that we are now constraining ourselves to dealing with the email case only, do we have a clear preference for one of these to adopt and develop?  As I recall, we (especially the authors) all had homework to review these under this new scope constraint and provide critical feedback with a goal of making a selection of some kind for the working group to develop.  Does anyone have such comments to get us moving here?

-MSK