Subject: [dcp] a problem statement for DCP

From: Sally Floyd <[email-masked]>
Date: Fri, 22 Feb 2002 12:21:27 -0800

We have written a first pass of a problem statement for DCP, and
submitted it to the internet-drafts directory as
draft-floyd-dcp-problem-00.txt.  A local copy is available from:

 http://www.icir.org/floyd/papers/draft-floyd-dcp-problem-00.txt

We would welcome input on the problem statement document (or on
any of the technical issues related to DCP).

- Sally
DCP: http://www.icir.org/kohler/dcp/

_______________________________________________
dcp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dcp

---

From: Jon Crowcroft <[email-masked]>
Date: Sun, 24 Feb 2002 10:18:22 +0000

one possibly useful question to ask is
whether a protocol such as PGM 
and also the ALC family of schemes,
which have been designed for 1-n
but has some of the propertiest this draft 
requests, might work quite well for n=1

(yes, i asked this question in RMT as well, but that was to 
compare RMT protocols with TCP - pgm has a specific
mode of operation , for example, where "reliability" is
downgraded if time-bounded delivery and data freshness
are a need...

 >>DCP: http://www.icir.org/kohler/dcp/

 cheers

   jon