Subject: [Dcrup] WGLC final issues draft-ietf-dcrup-dkim-crypto

From: "Salz, Rich" <[email-masked]>
Date: Wed, 31 Jan 2018 14:48:57 +0000

Scott has asked that his WGLC call issues from December be addressed.  I believe this is the message he means is this:
   https://www.ietf.org/mail-archive/web/dcrup/current/msg00619.html
and that only the first two points remain. They seem like editorial clarifications to me; John can you make those changes or something similar?

There has also been discussion about including samples in the document.  Where are we with that?

---

From: Scott Kitterman <[email-masked]>
Date: Wed, 31 Jan 2018 15:01:55 +0000

On January 31, 2018 2:48:57 PM UTC, "Salz, Rich" <[email-masked]> wrote:
>Scott has asked that his WGLC call issues from December be addressed. 
>I believe this is the message he means is this:
>and that only the first two points remain. They seem like editorial
>clarifications to me; John can you make those changes or something
>similar?

I don't think missing to specify hash-alg is editorial.  I agree the second is editorial.

Scott K