Subject: [Dime] RE: QoS and IEEE 802

From: "Nelson, David" <[email-masked]>
Date: Tue, 21 Feb 2006 12:07:20 -0500

Hannes Tschofenig writes...

> > draft-ietf-radext-vlan-priority-00.txt
> > draft-ietf-radext-filter-rules-00.txt
> > draft-ietf-radext-redirection-00.txt
> 
> Is the first document about QoS (is priority QoS for you)?

No.  The draft includes IEEE 802.1 priority queues.  It does not extend
to anything like RSVP or DiffServ.  We agreed that the "full" QoS work
would take place in the DIME WG, with coordination with RADEXT as
needed.

> What are your thoughts about a common QoS approach? Different IEEE 802
> standards specify different QoS parameters and require RADIUS
> interaction. There is work in 3GPP2 and ongoing work in Wimax.
Recently
> someone posted a draft about the DSL proposal in this area. I ask this
> question because I noticed that you seem to like a unified approach.

Yes, a unified approach would be highly desirable.  As indicated, DIME
has the lead on this.

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 21 Feb 2006 18:34:29 +0100

Hi David, 

it is interesting to hear that you think that the generic RADIUS QoS will also be done in Dime. 
Fine for me. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] 
> [mailto:[email-masked]] Im Auftrag von Nelson, David
> Gesendet: Dienstag, 21. Februar 2006 18:07
> An: [email-masked]
> Cc: [email-masked]
> Betreff: RE: QoS and IEEE 802
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://psg.com/lists/radiusext/>
>

---

From: "Nelson, David" <[email-masked]>
Date: Tue, 21 Feb 2006 13:29:23 -0500

> it is interesting to hear that you think that the generic RADIUS QoS
will
> also be done in Dime.

That is my understanding of the agreement among the affected WG Chairs
and Area Directors, coming out of the discussion of where to do this
work, held at IETF 63.

DIME will coordinate with RADEXT as may be necessary.  That's not to say
that the generic QoS solution for RADIUS will be at parity with that for
Diameter.  That remains to be discussed.