Subject: [Dime] AW: [NSIS] RE: NSIS, Diameter & QoS

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 21 Mar 2006 23:42:19 +0100

Thank you Robert for your feedback. 

For those who haven't followed the discussion on the Diameter QoS work: Robert has provided a lot of feedback in the past. Some of his comments are still subject for further discussion. 
See http://www.tschofenig.priv.at:8080/diameter-qos/

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Robert Hancock [mailto:[email-masked]] 
> Gesendet: Dienstag, 21. März 2006 16:36
> An: [email-masked]
> Cc: 'nsis'
> Betreff: [NSIS] RE: NSIS, Diameter & QoS
> 
> hi,
> 
> to answer the question the other way round, I am interested in
> AAA support for QoS authorisation. authorisation for differential
> access to resources is a key part of the QoS story, and to me it
> is a major deployment simplification if that authorisation can be
> built as an extension to existing AAA infrastructures.
> 
> in other words, if QoS and AAA make sense individually, it makes
> sense to define their interaction.
> 
> i have cycles and can provide input (proof: i have already done so).
> 
> r.
> 
> 
> > In advance of the meeting, I'd like to put out a call - who is
> > interested
> > in QoS support in Diameter (not just this document, but in general)?
> 
> > Would anyone have cycles to review this and give input?
> 
> > thanks,
> > John 
> 
> >-----Original Message-----
> >From: ext Tschofenig, Hannes [mailto:hannes.tschofenig at 
> siemens.com] 
> >Sent: 02 March, 2006 11:33
> >To: dime at ietf.org
> >Subject: [Dime] Diameter QoS Application
> >
> >Hi all, 
> >
> >we have resubmitted our Diameter QoS application draft to the 
> >DIME working group. 
> >
> >Here is the new draft version: Diameter Quality of Service 
> Application
> >
> >Abstract
> >
> >   This document describes a Diameter application that performs
> >   Authentication, Authorization, and Accounting for Quality 
> of Service
> >   (QoS) reservations.  This protocol is used by elements 
> >along the path
> >   of a given application flow to authenticate a reservation request,
> >   ensure that the reservation is authorized, and to account for
> >   resources consumed during the lifetime of the application flow.
> >   Clients that implement the Diameter QoS application contact an
> >   authorizing entity/application server that is located somewhere in
> >   the network, allowing for a wide variety of flexible deployment
> >   models.
> >
> >http://www.tschofenig.priv.at/drafts/draft-tschofenig-dime-diameter
> >-qos-00.t
> >xt
> >
> >This version of the draft is based on 
> >draft-alfano-aaa-qosprot-05.txt and contains feedback we 
> >received by John, Robert Hancock and Jerry Ash.
> >The issue tracker of this document can be found at:
> >http://www.tschofenig.priv.at:8080/diameter-qos/index
> >
> >Ciao
> >Hannes
> >
> >_______________________________________________
> >DiME mailing list
> >DiME at ietf.org
> >https://www1.ietf.org/mailman/listinfo/dime
> >
> 
> _______________________________________________
> DiME mailing list
> DiME at ietf.org
> https://www1.ietf.org/mailman/listinfo/dime
> 
> 
> 
>     * References:
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Robert Hancock" <[email-masked]>
Date: Tue, 21 Mar 2006 16:36:25 -0600

hi,

r.

>From: ext Tschofenig, Hannes [mailto:hannes.tschofenig at siemens.com] 
>Here is the new draft version: Diameter Quality of Service Application
>
>Abstract
>
>   Authentication, Authorization, and Accounting for Quality of Service

    * References: