Subject: [Dime] FW: [AAA-WG]: Policy representation for AAA server

From: <[email-masked]>
Date: Mon, 8 May 2006 11:10:17 +0300

Forward to the DiME WG, in case any one has opinions for Diameter.
 
John

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Salekul Islam
	Sent: 30 April, 2006 08:55
	To: [email-masked]
	Cc: Salekul Islam
	Subject: [AAA-WG]: Policy representation for AAA server

	Hi,
	 
	I am interested in policy representation or policy server in
Diameter architecture. Is there any Internet Draft or paper addressing
the issues related to policy representation for AAA server? Is there any
specific direction or goal of the WG regarding this issue?
	 
	Any sort of information will be very helpful for me.
	 
	regards,
	 
	Salekul Islam
	PhD candidate, Concordia University
	Montreal, Canada

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 8 May 2006 10:22:51 +0200

Hi Salekul, 
 
could you formulate your question in more detail? 
What type of policies are you talking about? E.g., policies that
represent the business logic at a AAA server or policies that are
conveyed from the AAA server to the AAA client? Are you looking for a
language to express these policies or rather for the content of these
policies? Do you have a specific application in mind (e.g., policies
regarding charging, QoS, location information)
 
Ciao
Hannes

	Von: [email-masked] [mailto:[email-masked]] 
	Gesendet: Montag, 8. Mai 2006 10:10
	An: [email-masked]
	Cc: [email-masked]
	Betreff: [Dime] FW: [AAA-WG]: Policy representation for AAA
server

	Forward to the DiME WG, in case any one has opinions for
Diameter.
	 
	John

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Salekul Islam
		Sent: 30 April, 2006 08:55
		To: [email-masked]
		Cc: Salekul Islam
		Subject: [AAA-WG]: Policy representation for AAA server

		Hi,
		 
		I am interested in policy representation or policy
server in Diameter architecture. Is there any Internet Draft or paper
addressing the issues related to policy representation for AAA server?
Is there any specific direction or goal of the WG regarding this issue?

		regards,
		 
		Salekul Islam