Subject: [Dime] Diameter client query for SMS billing

From: pradeep kumar <[email-masked]>
Date: Fri, 19 May 2006 04:55:06 +0100 (BST)

hi
   
  I want information from where(which network element) diameter client will take 
   
  the data for sending requests to diameter server in a GSM network for SMSC 
   
  billing.
   
  To which network element(MSC or SMSC) of GSM network does the diameter 
   
  client will be connected for the SMS billing context.
   
  Where does the diameter client will be residing in GSM network for SMS 
   
  billing.
   
  Please give me the flow how the request will be send from mobile station to 
   
  GSM network and then to diameter client, diameter server for SMS billing.
   
  I need it urgently.

  Thanks and Regards,
  A.Pradeep Kumar

---------------------------------
 Why was V. Sehwag warned by the BCCI? Share your knowledge on Yahoo! Answers India
 Send instant messages to your online friends - NOW

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Ram O V Vishnu-A14676" <[email-masked]>
Date: Fri, 19 May 2006 20:08:07 +0800

Pradeep,
 
Thanks for emailing this list. But you might get better answers for
these questions in a 3GPP emailing list. 
 
>From my limited knowledge, 3GPP TS 32240-630 might give you some ideas.

Regards,
Vishnu.

Motorola India Electronics Pvt Ltd
+91 9844178052
[*] Motorola Internal Use Only

	-----Original Message-----
	From: pradeep kumar [mailto:[email-masked]] 
	Sent: Friday, May 19, 2006 9:25 AM
	To: [email-masked]
	Subject: [Dime] Diameter client query for SMS billing

	hi
	 
	I want information from where(which network element) diameter
client will take 
	 
	the data for sending requests to diameter server in a GSM
network for SMSC 
	 
	billing.
	 
	To which network element(MSC or SMSC) of GSM network does the
diameter 

	Where does the diameter client will be residing in GSM network
for SMS 
	 
	billing.
	 
	Please give me the flow how the request will be send from mobile
station to 
	 
	GSM network and then to diameter client, diameter server for SMS
billing.
	 
	I need it urgently.

	Thanks and Regards,
	A.Pradeep Kumar

________________________________

	Why was V. Sehwag warned by the BCCI? Share your knowledge on
Yahoo! Answers India
<http://us.rd.yahoo.com/mail/in/mailanswerssehwag/*http://in.answers.yah
oo.com/question/index?qid=1006051032589> 
	Send instant messages to your online friends - NOW
<http://us.rd.yahoo.com/mail/in/messengerbeta/*http://messenger.yahoo.co
m/download.php;_ylt=Ah5_.LTcbbJtYrNKnfM5e6xwMMIF>