Subject: [Dime] IETF#66 Meeting Minutes

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 19 Jul 2006 16:55:35 +0200

Hi all,

please take a look at the meeting minutes:
http://www3.ietf.org/proceedings/06jul/minutes/dime.txt

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 20 Jul 2006 16:04:58 -0400

Hi all,

I apologize for the meeting minutes since it is a bit terse. The status 
of certain discussion was not captured well. I'll attempt to do some 
follow up and hopefully recuperate pertinent information. I can start 
with "Diameter Routing Extensions" draft, the summary is:

* Diameter Routing Extensions

http://www.ietf.org/internet-drafts/draft-tsou-dime-base-routing-ext
Presented by Tina Tsou

Slides can be found here:
http://www3.ietf.org/proceedings/06jul/slides/dime-11.ppt

Discussion:
--------------

- John: Ongoing discussion in the mailing list
- Glen: Would this extension be optional ?
- Tina: Yes
- John, voting by Hum: Showed no consensus and further discussion can be 
brought to the mailing list. Work needs to continue.

BR,
victor

> Hi all,
> I think conclusion of * Diameter Routing Extensions could be that it 
> needs to be improved with the next IETF meeting.
>
> B. R.
> Tina
>
> ----- Original Message ----- From: "Hannes Tschofenig" 
> <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, July 19, 2006 10:55 PM
> Subject: [Dime] IETF#66 Meeting Minutes
>
>
>> Hi all,
>>