Subject: [Dime] FW: [AAA-WG]: Fwd: Failover processing

From: Rajith R <[email-masked]>
Date: Wed, 26 Jul 2006 16:19:20 +0530

_____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
naveen sarma
Sent: Wednesday, July 26, 2006 12:46 PM
To: [email-masked]
Subject: [AAA-WG]: Fwd: Failover processing

---------- Forwarded message ----------
From: naveen sarma <[email-masked]>
Date: Jul 26, 2006 12:35 PM 
Subject: Failover processing
To: [email-masked]

Hi,

In the case of failover processing, do we need to change the destination
host before forwarding to the new alternate peer? 

Suppose consider the following scenario:

P0 is the originating host, to which P1 and P2 are peers (direct
connection). 

P0 is supporting applications 1, 2, 3
P1 is supporting applications 1, 2
P2 is supporting applications 2, 3

After some time if P1 is down.  Cosider that in the pending message queue of
P1, there is a message M1 with application id 2 and the destination host as
P1.  As part of the failover, we will send the request message M1 to P2. 

In this case do we need to change the destination host inside the request
message to P2, which was actually having the destination host as P1?

Can anyone explain the responsibility when the diameter node is acting as an
intermidate also? 

-- 
Yours

Naveen. 

-- 
Yours
Naveen. 

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Rajith R <[email-masked]>
Date: Wed, 26 Jul 2006 16:20:50 +0530

Pls ignore the previous post.

****************************************************************************
********

This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

  _____  

---------- Forwarded message ----------
From: naveen sarma <[email-masked]>
Date: Jul 26, 2006 12:35 PM 
Subject: Failover processing
To: [email-masked]

Hi,

-- 
Yours

Naveen. 

-- 
Yours
Naveen.