Subject: RE: [Dime] Diameter Tutorial

From: <[email-masked]>
Date: Wed, 25 Oct 2006 09:35:08 +0200

Hi,

Well two obvious topics ;-)

 o in depth prez on use/allocation of Application-Ids
 o in depth prez on request routing (including proxies,
   relays, different app-ids, decorated NAIs, ..) at 

and maybe also something on other things we lately had lengthy
discussions like 'correct' use/allocations of nas-port-type and 
service-type vs applications..

/Jouni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: 25. lokakuuta 2006 10:14
> To: [email-masked]; [email-masked]
> Subject: RE: [Dime] Diameter Tutorial
> 
> Also, it might be good if people sent in some areas that they 
> would like to understand better.  If you have a topic you'd 
> like discussed, just ask.
> 
> John
> 
> >-----Original Message-----
> >From: ext Tschofenig, Hannes [mailto:[email-masked]]
> >Sent: 24 October, 2006 23:07
> >To: [email-masked]
> >Subject: [Dime] Diameter Tutorial
> >
> >Hi all,
> >
> >in a discussion with John we came up with the idea of scheduling a 
> >tutorial about Diameter, accounting, and credit control.
> >
> >WHEN? Monday, starting at 8pm for about 1 1/2 or 2 hours (after the 
> >afternoon session iii)
> >
> >WHERE? Room yet to be defined; depending on the number of 
> participants
> >
> >WHY? With the recent work on mobility and Quality of Service 
> we noticed 
> >that we have experts in specific problem domains but there 
> is room for 
> >improvement regarding the Diameter knowledge.
> >
> >WHO: Focus: Authors of Diameter applications. 
> >     But: Everyone with interest in Diameter is welcome.
> >
> >Please send a note to the chairs with the Subject line 
> >"diameter-tutorial" if you plan to attend the tutorial.
> >
> >Ciao
> >Hannes & John
> >
> >
> >_______________________________________________
> >DiME mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/dime
> >
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dime
> 

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Thu, 26 Oct 2006 12:37:31 +0300

Sure, that could be useful.  You want to present it?

John 

>From: ext [email-masked] 
>[mailto:[email-masked]] 
>Sent: 25 October, 2006 10:35
>To: Loughney John (Nokia-NRC/Helsinki); 
>[email-masked]; [email-masked]
> o in depth prez on use/allocation of Application-Ids  o in 
>depth prez on request routing (including proxies,
>discussions like 'correct' use/allocations of nas-port-type 
>and service-type vs applications..
>
>/Jouni
>
>
>> Also, it might be good if people sent in some areas that they would 
>> like to understand better.  If you have a topic you'd like 
>discussed, 
>> just ask.
>> 
>> John
>>

---

From: Victor Fajardo <[email-masked]>
Date: Wed, 25 Oct 2006 10:13:19 -0400

Hi Jouni,

>    relays, different app-ids, decorated NAIs, ..) at 

sounds good.

> service-type vs applications..

Ok. We can also publish a skeleton of the topics we plan to include so 
we have a starting point.

regards,
victor

---

From: "Ram O V Vishnu-A14676" <[email-masked]>
Date: Thu, 26 Oct 2006 20:28:49 +0800

Hi,

Its better to see the following covered:

1) possible approaches to interface with Diameter applications <-> base.
2) failover failback (interesting to see a comparison with traditional
redundancy mechanisms)
3) loop detection
4) duplicate detection 
5) agent & proxies (stateful vs. stateless?)
6) dynamic discovery
7) use of session id.
8) diameter usage examples: ims, credit control, eap.
9) improvements over radius & interworking to radius.

Regards,
Vishnu.

Motorola
+91 9844178052
[*] General
[] Motorola Internal Use Only

-----Original Message-----
From: Victor Fajardo [mailto:[email-masked]] 
Sent: Wednesday, October 25, 2006 7:43 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Dime] Diameter Tutorial

Hi Jouni,

sounds good.

regards,
victor

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 26 Oct 2006 09:40:20 -0400

Hi Vishnu,

> 9) improvements over radius & interworking to radius.

Looks ok to me. Though, I hope we can cover a lot of the suggested 
topics given the time.

regards,
victor