Subject: RE: [Dime] Diameter Tutorial

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Oct 2006 13:37:02 +0000 (UTC)

I will not be at this coming IETF meeting, but if this meeting is in a 
audio supported room, I may be able to "attend".

In any case, it would be nice if any presentations made or even 
minutes were published.

Dave.

----Original Message----
From: [email-masked]
Date: Oct 26, 2006 8:28 
To: "Victor Fajardo"<[email-masked]>, <jouni.
[email-masked]>
Cc: <[email-masked]>, <[email-masked]>
Subj: RE: [Dime] Diameter Tutorial

Hi,

Its better to see the following covered:

1) possible approaches to interface with Diameter applications <-> 
base.
2) failover failback (interesting to see a comparison with traditional
redundancy mechanisms)
3) loop detection
4) duplicate detection 
5) agent & proxies (stateful vs. stateless?)
6) dynamic discovery
7) use of session id.
8) diameter usage examples: ims, credit control, eap.
9) improvements over radius & interworking to radius.

Regards,
Vishnu.

Motorola
+91 9844178052
[*] General
[] Motorola Internal Use Only

-----Original Message-----
From: Victor Fajardo [mailto:[email-masked]] 
Sent: Wednesday, October 25, 2006 7:43 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Dime] Diameter Tutorial

Hi Jouni,

>  o in depth prez on use/allocation of Application-Ids
>  o in depth prez on request routing (including proxies,
>    relays, different app-ids, decorated NAIs, ..) at
>   

sounds good.

> and maybe also something on other things we lately had lengthy
> discussions like 'correct' use/allocations of nas-port-type and 
> service-type vs applications..
>   

Ok. We can also publish a skeleton of the topics we plan to include 
so 
we have a starting point.

regards,
victor

> /Jouni
>
>
>   
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] 
>> Sent: 25. lokakuuta 2006 10:14
>> To: [email-masked]; [email-masked]
>> Subject: RE: [Dime] Diameter Tutorial
>>
>> Also, it might be good if people sent in some areas that they 
>> would like to understand better.  If you have a topic you'd 
>> like discussed, just ask.
>>
>> John
>>
>>     
>>> -----Original Message-----
>>> From: ext Tschofenig, Hannes [mailto:hannes.tschofenig@siemens.
com]
>>> Sent: 24 October, 2006 23:07
>>> To: [email-masked]
>>> Subject: [Dime] Diameter Tutorial
>>>
>>> Hi all,
>>>
>>> in a discussion with John we came up with the idea of scheduling 
a 
>>> tutorial about Diameter, accounting, and credit control.
>>>
>>> WHEN? Monday, starting at 8pm for about 1 1/2 or 2 hours (after 
the 
>>> afternoon session iii)
>>>
>>> WHERE? Room yet to be defined; depending on the number of 
>>>       
>> participants
>>     
>>> WHY? With the recent work on mobility and Quality of Service 
>>>       
>> we noticed 
>>     
>>> that we have experts in specific problem domains but there 
>>>       
>> is room for 
>>     
>>> improvement regarding the Diameter knowledge.
>>>
>>> WHO: Focus: Authors of Diameter applications. 
>>>     But: Everyone with interest in Diameter is welcome.
>>>
>>> Please send a note to the chairs with the Subject line 
>>> "diameter-tutorial" if you plan to attend the tutorial.
>>>
>>> Ciao
>>> Hannes & John
>>>
>>>
>>> _______________________________________________
>>> DiME mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/dime
>>>
>>>       
>> _______________________________________________
>> DiME mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/dime
>>
>>     
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dime
>
>
>
>   

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Thu, 26 Oct 2006 16:43:01 +0300

jabber can always be provided. We will provide minutes and
presentations.

john 

>From: ext [email-masked] [mailto:[email-masked]] 
>Sent: 26 October, 2006 16:37
>To: [email-masked]
>I will not be at this coming IETF meeting, but if this meeting 
>is in a audio supported room, I may be able to "attend".
>
>In any case, it would be nice if any presentations made or 
>even minutes were published.
>
>Dave.
>
>----Original Message----
>1) possible approaches to interface with Diameter applications 
><-> base.
>2) failover failback (interesting to see a comparison with 
>traditional redundancy mechanisms)
>3) loop detection
>4) duplicate detection