Subject: [Dime] A new I-D on Diameter application for resource control

From: "Sun, Dong (Dong)" <[email-masked]>
Date: Thu, 26 Oct 2006 09:47:10 -0400

Hi all,

Attached is a new I-D for Diameter application for resource control. The I-D describes the gaps in the ongoing Diameter QoS application work in order to support some other scenarios, for example, when the endpoints and/or networks do not support the path coupled network signaling to request the network QoS authorization on a per flow basis, which is commonly used in certain netowrks, such as Cable, DSL, Ethernet and MPLS.
This draft is intended for extending the QoS application into the resource control application and formulating a universal functional model to support various network technologies and endpoints. In particular, additional mechanism - Push mode is proposed to support aforementioned scenario; in addition, a pair of new commands and a few new AVPs are defined in support of Push mode. 

The I-D can be downloaded from the following website:
ftp://ftp.lucent.com/incoming/Ud3l1ver/sun/draft-sun-dime-diameter-resource-control-requirements-00.txt

understood this is a late I-D for the meeting, but still wondering (and hope) if a time slot could be allocated to introduce the basic idea briefly. Or alternatively, it can be combined with QoS application presentation.

Any comments are welcome.

Thanks,

Dong Sun 
Bell Laboratories, 
Lucent Technologies 
Voice: +1 732-949-8873 
Fax: +1 732-949-9464 
Email: [email-masked]   

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Sun, Dong (Dong)" <[email-masked]>
Date: Thu, 26 Oct 2006 10:50:33 -0400

Hi all,
Just like to let you know, thanks to kindly offer from Hannes, the same file is also avaiable on his website now (in case you cannot download it from the ftp site):
http://www.tschofenig.priv.at/TEMP/draft-sun-dime-diameter-resource-control-requirements-00.txt

Dong

-----Original Message-----
From: Sun, Dong (Dong) [mailto:[email-masked]]
Sent: Thursday, October 26, 2006 9:47 AM
To: [email-masked]
Subject: [Dime] A new I-D on Diameter application for resource control

Hi all,

Thanks,

Dong Sun 
Bell Laboratories, 
Lucent Technologies 
Voice: +1 732-949-8873 
Fax: +1 732-949-9464