Subject: [Dime] Application Id to be used in STR/STA/ASR/ASA/RAR/RAA

From: Preeti Shandilya <[email-masked]>
Date: Fri, 1 Dec 2006 16:23:26 +0530

Hi !

I have following question to ask.

What should be the Application ID be used by ASR/ASA, RAR/RAA, STR/STA 
messages

Regards
Preeti

***********************  Aricent- Confidential   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Liyaqatali <[email-masked]>
Date: Fri, 01 Dec 2006 16:24:40 +0530

Hi

As discussed and concluded in the last IETF meeting, the value of the
appid in ASR/ASA, STR/STA and RAR/RAA messages
should be that of the target application. Please refer meeting
minutes(Issue 21).

Here's the link- http://www3.ietf.org/proceedings/06nov/minutes/dime.txt

Regards,
Liyaqatali G Nadaf

Preeti Shandilya wrote:

Hi !

What should be the Application ID be used by
ASR/ASA,
RAR/RAA, STR/STA messages

Regards

Preeti