Subject: [Dime] Missing AVP Code and definition

From: "Hemant" <[email-masked]>
Date: Tue, 26 Dec 2006 12:40:58 +0530

Hi All,
In RFC 4004 there are some AVPs which have reference in the specification but are not declared formally with AVP code.

Following are the AVP's:
1. MIP-HA-to-MN-SPI used in the Grouped AVP MIP-HA-to-MN-MSA.
2. MIP-MN-FA-SPI used in the Grouped AVP MIP-MN-to-FA-MSA.
3. MIP-MN-HA-SPI used in the Grouped AVP MIP-MN-to-HA-MSA.

Are they defined in some other RFC or do we have to use internally defined values for them?

Thanks in Advance.

Regards,
Hemant Bhatnagar 
Software Engineer
IntelliNet Technologies India Pvt. Ltd.
Accelerating Convergence
[email-masked]
413/4 Oxford Towers, 139 Airport Road,
Bangalore - 560 017
Off-Phone.....: + 91 80 51256018 Ext: 2311
Off - Fax.......: + 91 80 25202947

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Hemant" <[email-masked]>
Date: Wed, 27 Dec 2006 19:40:57 +0530

Hi All,
I would appreciate if anybody can provide some inputs on this.

Thanks,
Hemant Bhatnagar

--Original Message ----- 
From: Hemant
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Sent: Tuesday, December 26, 2006 12:40 PM
Subject: Missing AVP Code and definition

Hi All,
In RFC 4004 there are some AVPs which have reference in the specification 
but are not declared formally with AVP code.

Following are the AVP's:

Are they defined in some other RFC or do we have to use internally defined 
values for them?

Thanks in Advance.

Regards,
Hemant Bhatnagar
Software Engineer