Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
Date: Thu, 14 Dec 2006 12:50:02 +0100

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]] 
Envoyé : jeudi 14 décembre 2006 12:36
À : Ulf Bodin; [email-masked]; [email-masked]; CHATRAS Bruno RD-CORE-ISS
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi all,
Q.3301 only needs to comply with the requirements within its requirements document Y.2111.
draft-bodin-dime-auditing-reqs-01.txt is not Q.3301's requirements documents.

We should notice the difference between synchronization and audit. What
Q.3301 specifies is audit rather than synchronization.

==> BC: To be even more precise, we could also notice that Q.3301 specifies auditing of the session status only rather than auditing of reservation contexts in general.

If people need our DIME WG meet ETSI TISPAN requirements, it is more appropriate show requirements in ETSI TISPAN requirements documents (e.g. 
RACS R1, RACS R2).
If ETSI TISPAN officially says that draft-bodin-dime-auditing-reqs-01.txt is ETSI TISPAN official audit requirements, that's fine.

B. R.
Tina

----- Original Message -----
From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; <[email-masked]>; <[email-masked]>; "Ulf Bodin" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 14, 2006 12:22 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

The mechanism defined in Q.3301 enables querying the status of a particular session (i.e. almost like a keep-alive mechanism). It does not provide a solution that fulfil all the requirements described in draft-bodin-dime-auditing-reqs-01.txt
BC

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]]
Envoyé : jeudi 14 décembre 2006 11:53
À : [email-masked]; [email-masked]; Ulf Bodin Cc : [email-masked]; [email-masked]; [email-masked] Objet : Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

ITU-T has audit mechanism in Q.3301 Diameter-based Rs interface protocol (Tom is the editor), not extending Diameter base protocol.
The audit requirements in ITU-T Y.2111 (the architecture for Q.3301 and other Q.rcp series Recommendations (ITU-T standards)) are:
Synchronization and audit: The Rs reference point shall provide the capability to support synchronization and audit of the resource control session status in support of recovery and operational information statistics and auditing.

B. R.
Tina

----- Original Message -----
From: "Ulf Bodin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, December 13, 2006 11:03 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi John,

Actually draft-bodin-dime-auditing-reqs-01.txt is exacly this document.
It is written by the authors with the intent of reflecting needs related to 
coming releases of the ETSI TISPAN architecture (and hopefully similar 
architectures as those defined by 3GPP and ITU-T). This IETF draft was 
referred to when discussing the LS today and the requirements listed therein 
ware considered useful from an ETSI TISPAN perspective.

The intention is further to submitt contributions to ETSI TISPAN aiming at 
again include sufficient requirements on auditing into the release 2 of the 
ETSI TISPAN NGN architecture (and releases beyond release 2).
Thereby auditing will be discussed at coming ETSI TISPAN meetings.

Best regards,
Ulf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 13 december 2006 22:50
To: Ulf Bodin; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf,

That is good if we can have a short requirements document for auditing.
We can review that on the mailing list.  Is it possible for you to discuss 
this with TISPAN?

John

>-----Original Message-----
>From: ext Ulf Bodin [mailto:[email-masked]]
>Sent: 13 December, 2006 13:45
>To: Tina TSOU; Hannes Tschofenig
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>Yes, that's absolutely right. The reason for removing the requirements
>was that the protocol selected for the reference points in questions
>(i.e. DIAMETER) doesn't (yet) support auditing. Hence, the requirements

>on auditing were removed since they were not possible to meet. We hope
>that by having a mechnism for auditing defined by the IETF the deletion

>of the auditing requirements can be reconsidered by ETSI TISPAN for
>coming releases.
>
>Best regards,
>Ulf
>
>-----Original Message-----
>From: Tina TSOU [mailto:[email-masked]]
>Sent: den 13 december 2006 19:48
>To: Hannes Tschofenig; Ulf Bodin
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: Re: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>And ETSI TISPAN also pointed out that there are no requirements about
>audit written in the active standard documents or drafts.
>People proposed, but they were removed, this is why there are no
>requirements about audit written in the active standard documents or
>drafts.
>
>B. R.
>Tina
>
>----- Original Message -----
>From: "Ulf Bodin" <[email-masked]>
>To: "Hannes Tschofenig" <[email-masked]>
>Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
>Sent: Wednesday, December 13, 2006 3:04 PM
>Subject: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>
>Hi Hannes,
>
>Just a quick update on the LS from ETSI to the IETF. WG3 of ETSI TISPAN

>has now agreed to send an LS and the draft LS will hence be forwarded
>to the TC of TISPAN for the final decition (at least this is how I
>understand the procedure :-).
>
>Best regards,
>Ulf
>
>-----Original Message-----
>From: Hannes Tschofenig [mailto:[email-masked]]
>Sent: den 6 december 2006 12:33
>To: Ulf Bodin
>Cc: [email-masked]; [email-masked]
>Subject: Re: Diameter Auditing & ETSI TISPAN
>
>Hi Ulf,
>
>thanks for the quick response. Please keep us up-to-date with regard to

>the outcome of the discussion next week.
>
>Ciao
>Hannes
>
>Ulf Bodin wrote:
>> Hi Hannes,
>>
>> I've submitted a draft LS for the meeting next week jointly
>signed by
>> myself, Bruno Chatras (FT) and Steve Norries (BT). Hence the
>decition
>> will be taken next week on sending the LS to IETF.
>>
>> Best regards,
>> Ulf
>>
>> -----Original Message-----
>> From: Hannes Tschofenig [mailto:[email-masked]]
>> Sent: den 6 december 2006 11:44
>> To: Ulf Bodin; [email-masked]
>> Cc: [email-masked]
>> Subject: Diameter Auditing & ETSI TISPAN
>>
>> Hi Ulf,
>> Hi Avri,
>>
>> what is the status of the liaison between ETSI TISPAN and the IETF
>> DIME working group regarding the Diameter Auditing work?
>>
>> Ciao
>> Hannes & John
>>
>> PS: We encourage you to continue your work on the Diameter Auditing
>> requirements draft and also to start your work on the solution
>document.
>>
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
>

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Thu, 14 Dec 2006 15:19:39 +0100

----- Original Message ----- 
From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; "Ulf Bodin" <[email-masked]>; 
<[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 14, 2006 12:50 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]]
Envoyé : jeudi 14 décembre 2006 12:36
À : Ulf Bodin; [email-masked]; [email-masked]; CHATRAS 
Bruno RD-CORE-ISS

Hi all,
Q.3301 only needs to comply with the requirements within its requirements 
document Y.2111.
draft-bodin-dime-auditing-reqs-01.txt is not Q.3301's requirements 
documents.

==> BC: To be even more precise, we could also notice that Q.3301 specifies 
auditing of the session status only rather than auditing of reservation 
contexts in general.
[Tina says:
Y.2111 (requirements document of Q.3301) only require "audit of the resource 
control session status". Y.2111 does not require auditing of reservation 
contexts.
So, Q.3301 does not need to "audit of reservation contexts".
]

If people need our DIME WG meet ETSI TISPAN requirements, it is more 
appropriate show requirements in ETSI TISPAN requirements documents (e.g.
RACS R1, RACS R2).
If ETSI TISPAN officially says that draft-bodin-dime-auditing-reqs-01.txt is 
ETSI TISPAN official audit requirements, that's fine.

B. R.
Tina

----- Original Message -----
From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; <[email-masked]>; 
<[email-masked]>; "Ulf Bodin" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 14, 2006 12:22 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

The mechanism defined in Q.3301 enables querying the status of a particular 
session (i.e. almost like a keep-alive mechanism). It does not provide a 
solution that fulfil all the requirements described in 
draft-bodin-dime-auditing-reqs-01.txt
BC

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]]
Envoyé : jeudi 14 décembre 2006 11:53
À : [email-masked]; [email-masked]; Ulf Bodin Cc : 
[email-masked]; [email-masked]; [email-masked] Objet : Re: [Dime] RE: 
Diameter Auditing & ETSI TISPAN

ITU-T has audit mechanism in Q.3301 Diameter-based Rs interface protocol 
(Tom is the editor), not extending Diameter base protocol.
The audit requirements in ITU-T Y.2111 (the architecture for Q.3301 and 
other Q.rcp series Recommendations (ITU-T standards)) are:
Synchronization and audit: The Rs reference point shall provide the 
capability to support synchronization and audit of the resource control 
session status in support of recovery and operational information statistics 
and auditing.

B. R.
Tina

----- Original Message -----
From: "Ulf Bodin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, December 13, 2006 11:03 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi John,

Best regards,
Ulf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 13 december 2006 22:50
To: Ulf Bodin; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf,

John