Subject: [Dime] Missing AVP Code and definition

From: "Nanaparthi" <[email-masked]>
Date: Fri, 29 Dec 2006 15:02:34 +0530

Hi All,

In RFC 4005 (NASREQ) there are some AVPs which have reference in the specification but are not declared formally with AVP code. 

Following are the AVP's which given in Message format of RAR( Re-Auth-Answer) & ASA (Abort-Session-Answer). But no where description included.

1. Redirected-Host 
2. Redirected-Host-Usage 
3. Redirected-Host-Cache-Time 
4. Redirected-Max-Cache-Time

Are they defined in some other RFC or do we have to use internally defined values for them?

Thanks in Advance.

Regards, 
Naresh Babu A. 
Software Engineer 
IntelliNet Technologies India Pvt. Ltd.
413/4 Oxford Towers, 139 Airport Road,
Bangalore - 560 017
Off-Phone.....: + 91 80 51256018 Ext: 2304
Off - Fax.......: + 91 80 25202947
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Nanaparthi" <[email-masked]>
Date: Fri, 29 Dec 2006 16:09:43 +0530

Hi,

I verified RFC 3588. But I was unable to find the those required AVPs .
It will be helpful if somebody come with solution.

Thanks,
Naresh Babu A.

----- Original Message ----- 
From: "Nanaparthi" <[email-masked]>
To: "Tom-PT Taylor" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, December 29, 2006 3:19 PM
Subject: Re: [Dime] Missing AVP Code and definition

> Hi,
>
> I verified RFC 3588. But I was unable to find the those required AVPs .
>
> Thanks,
> Naresh Babu A.
>
> ----- Original Message ----- 
> From: "Tom-PT Taylor" <[email-masked]>
> To: "Nanaparthi" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Friday, December 29, 2006 2:55 PM
> Subject: Re: [Dime] Missing AVP Code and definition
>
>
>> They come from RFC 3588, along with the commands themselves. I tried to 
>> verify on this list that these AVPs are mutually exclusive to those that 
>> would be returned in an actual answer a few weeks back, but got no 
>> response.
>>
>> Nanaparthi wrote:
>>> Hi All,
>>>
>>> In RFC 4005 (NASREQ) there are some AVPs which have reference in the 
>>> specification but are not declared formally with AVP code. Following are 
>>> the AVP's which given in Message format of RAR( Re-Auth-Answer) & ASA 
>>> (Abort-Session-Answer). But no where description included.
>>>
>>> 1. Redirected-Host 2. Redirected-Host-Usage 3. 
>>> Redirected-Host-Cache-Time 4. Redirected-Max-Cache-Time
>>>
>>> Regards, Naresh Babu A. Software Engineer IntelliNet Technologies India 
>>> Pvt. Ltd.
>>> ------------------------------------------------------------------------
>>>