Subject: 回复:R: [Dime] Query regarding Diameter agents

From: lijijun 41867 <[email-masked]>
Date: Mon, 25 Dec 2006 12:12:19 +0800

Hi Marco Carusio,
 
Thanks for your comment.But you did not answer: ^-^
What is the purpose of diamter agents  in IMS architecture and Which are components that act as diameter agents? 
This is also my question?

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 26 Dec 2006 14:21:30 -0500

Agents do not appear explicitly in the IMS architecture. They are an 
implementation option: part of the operator's chosen Diameter routing 
infrastructure. So they would lie between the CSCF and the HSS, but 
their possible presence has not been documented in IMS specifications.