Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
Date: Thu, 14 Dec 2006 12:22:01 +0100

The mechanism defined in Q.3301 enables querying the status of a particular session (i.e. almost like a keep-alive mechanism). It does not provide a solution that fulfil all the requirements described in draft-bodin-dime-auditing-reqs-01.txt 
BC

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]] 
Envoyé : jeudi 14 décembre 2006 11:53
À : [email-masked]; [email-masked]; Ulf Bodin
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

ITU-T has audit mechanism in Q.3301 Diameter-based Rs interface protocol (Tom is the editor), not extending Diameter base protocol.
The audit requirements in ITU-T Y.2111 (the architecture for Q.3301 and other Q.rcp series Recommendations (ITU-T standards)) are:
Synchronization and audit: The Rs reference point shall provide the capability to support synchronization and audit of the resource control session status in support of recovery and operational information statistics and auditing.

B. R.
Tina

----- Original Message -----
From: "Ulf Bodin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, December 13, 2006 11:03 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi John,

Actually draft-bodin-dime-auditing-reqs-01.txt is exacly this document.
It is written by the authors with the intent of reflecting needs related to coming releases of the ETSI TISPAN architecture (and hopefully similar architectures as those defined by 3GPP and ITU-T). This IETF draft was referred to when discussing the LS today and the requirements listed therein ware considered useful from an ETSI TISPAN perspective.

The intention is further to submitt contributions to ETSI TISPAN aiming at again include sufficient requirements on auditing into the release 2 of the ETSI TISPAN NGN architecture (and releases beyond release 2).
Thereby auditing will be discussed at coming ETSI TISPAN meetings.

Best regards,
Ulf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 13 december 2006 22:50
To: Ulf Bodin; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf,

That is good if we can have a short requirements document for auditing.
We can review that on the mailing list.  Is it possible for you to discuss this with TISPAN?

John

>-----Original Message-----
>From: ext Ulf Bodin [mailto:[email-masked]]
>Sent: 13 December, 2006 13:45
>To: Tina TSOU; Hannes Tschofenig
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>Yes, that's absolutely right. The reason for removing the requirements 
>was that the protocol selected for the reference points in questions 
>(i.e. DIAMETER) doesn't (yet) support auditing. Hence, the requirements

>on auditing were removed since they were not possible to meet. We hope 
>that by having a mechnism for auditing defined by the IETF the deletion

>of the auditing requirements can be reconsidered by ETSI TISPAN for 
>coming releases.
>
>Best regards,
>Ulf
>
>-----Original Message-----
>From: Tina TSOU [mailto:[email-masked]]
>Sent: den 13 december 2006 19:48
>To: Hannes Tschofenig; Ulf Bodin
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: Re: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>And ETSI TISPAN also pointed out that there are no requirements about 
>audit written in the active standard documents or drafts.
>People proposed, but they were removed, this is why there are no 
>requirements about audit written in the active standard documents or 
>drafts.
>
>B. R.
>Tina
>
>----- Original Message -----
>From: "Ulf Bodin" <[email-masked]>
>To: "Hannes Tschofenig" <[email-masked]>
>Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
>Sent: Wednesday, December 13, 2006 3:04 PM
>Subject: [Dime] RE: Diameter Auditing & ETSI TISPAN
>
>
>Hi Hannes,
>
>Just a quick update on the LS from ETSI to the IETF. WG3 of ETSI TISPAN

>has now agreed to send an LS and the draft LS will hence be forwarded 
>to the TC of TISPAN for the final decition (at least this is how I 
>understand the procedure :-).
>
>Best regards,
>Ulf
>
>-----Original Message-----
>From: Hannes Tschofenig [mailto:[email-masked]]
>Sent: den 6 december 2006 12:33
>To: Ulf Bodin
>Cc: [email-masked]; [email-masked]
>Subject: Re: Diameter Auditing & ETSI TISPAN
>
>Hi Ulf,
>
>thanks for the quick response. Please keep us up-to-date with regard to

>the outcome of the discussion next week.
>
>Ciao
>Hannes
>
>Ulf Bodin wrote:
>> Hi Hannes,
>>
>> I've submitted a draft LS for the meeting next week jointly
>signed by
>> myself, Bruno Chatras (FT) and Steve Norries (BT). Hence the
>decition
>> will be taken next week on sending the LS to IETF.
>>
>> Best regards,
>> Ulf
>>
>> -----Original Message-----
>> From: Hannes Tschofenig [mailto:[email-masked]]
>> Sent: den 6 december 2006 11:44
>> To: Ulf Bodin; [email-masked]
>> Cc: [email-masked]
>> Subject: Diameter Auditing & ETSI TISPAN
>>
>> Hi Ulf,
>> Hi Avri,
>>
>> what is the status of the liaison between ETSI TISPAN and the IETF 
>> DIME working group regarding the Diameter Auditing work?
>>
>> Ciao
>> Hannes & John
>>
>> PS: We encourage you to continue your work on the Diameter Auditing 
>> requirements draft and also to start your work on the solution
>document.
>>
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
> 

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Thu, 14 Dec 2006 12:35:59 +0100

Hi all,
Q.3301 only needs to comply with the requirements within its requirements 
document Y.2111.
draft-bodin-dime-auditing-reqs-01.txt is not Q.3301's requirements 
documents.

We should notice the difference between synchronization and audit. What 
Q.3301 specifies is audit rather than synchronization.

If people need our DIME WG meet ETSI TISPAN requirements, it is more 
appropriate show requirements in ETSI TISPAN requirements documents (e.g. 
RACS R1, RACS R2).
If ETSI TISPAN officially says that draft-bodin-dime-auditing-reqs-01.txt is 
ETSI TISPAN official audit requirements, that's fine.

B. R.
Tina

----- Original Message ----- 
From: "CHATRAS Bruno RD-CORE-ISS" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; <[email-masked]>; 
<[email-masked]>; "Ulf Bodin" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 14, 2006 12:22 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

The mechanism defined in Q.3301 enables querying the status of a particular 
session (i.e. almost like a keep-alive mechanism). It does not provide a 
solution that fulfil all the requirements described in 
draft-bodin-dime-auditing-reqs-01.txt
BC

-----Message d'origine-----
De : Tina TSOU [mailto:[email-masked]]
Envoyé : jeudi 14 décembre 2006 11:53
À : [email-masked]; [email-masked]; Ulf Bodin
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

ITU-T has audit mechanism in Q.3301 Diameter-based Rs interface protocol 
(Tom is the editor), not extending Diameter base protocol.
The audit requirements in ITU-T Y.2111 (the architecture for Q.3301 and 
other Q.rcp series Recommendations (ITU-T standards)) are:
Synchronization and audit: The Rs reference point shall provide the 
capability to support synchronization and audit of the resource control 
session status in support of recovery and operational information statistics 
and auditing.

B. R.
Tina

----- Original Message -----
From: "Ulf Bodin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, December 13, 2006 11:03 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi John,

Actually draft-bodin-dime-auditing-reqs-01.txt is exacly this document.
It is written by the authors with the intent of reflecting needs related to 
coming releases of the ETSI TISPAN architecture (and hopefully similar 
architectures as those defined by 3GPP and ITU-T). This IETF draft was 
referred to when discussing the LS today and the requirements listed therein 
ware considered useful from an ETSI TISPAN perspective.

The intention is further to submitt contributions to ETSI TISPAN aiming at 
again include sufficient requirements on auditing into the release 2 of the 
ETSI TISPAN NGN architecture (and releases beyond release 2).
Thereby auditing will be discussed at coming ETSI TISPAN meetings.

Best regards,
Ulf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 13 december 2006 22:50
To: Ulf Bodin; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf,

That is good if we can have a short requirements document for auditing.
We can review that on the mailing list.  Is it possible for you to discuss 
this with TISPAN?

John

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 14 Dec 2006 14:08:24 +0100

Hi Ulf,
Hi Tina,

I am confused with this discussion. Can someone decrypt the conversation?
We care about the following aspects:
* Are there new requirements somewhere out there?
* Should we modify or delete existing requirements?

Is there anything in the mentioned documents that could contribute to 
these two items?

Ciao
Hannes

Tina TSOU wrote:
> Hi all,
> Q.3301 only needs to comply with the requirements within its 
> requirements document Y.2111.
> We should notice the difference between synchronization and audit. 
> What Q.3301 specifies is audit rather than synchronization.
>
> appropriate show requirements in ETSI TISPAN requirements documents 
> (e.g. RACS R1, RACS R2).
> If ETSI TISPAN officially says that 
> draft-bodin-dime-auditing-reqs-01.txt is ETSI TISPAN official audit 
> requirements, that's fine.
>
> B. R.
> Tina
>
> ----- Original Message ----- From: "CHATRAS Bruno RD-CORE-ISS" 
> <[email-masked]>
> The mechanism defined in Q.3301 enables querying the status of a 
> particular session (i.e. almost like a keep-alive mechanism). It does 
> not provide a solution that fulfil all the requirements described in 
> ITU-T has audit mechanism in Q.3301 Diameter-based Rs interface 
> protocol (Tom is the editor), not extending Diameter base protocol.
> The audit requirements in ITU-T Y.2111 (the architecture for Q.3301 
> and other Q.rcp series Recommendations (ITU-T standards)) are:
> capability to support synchronization and audit of the resource 
> control session status in support of recovery and operational 
> information statistics and auditing.
>
>
> B. R.
> Tina
>
> It is written by the authors with the intent of reflecting needs 
> related to coming releases of the ETSI TISPAN architecture (and 
> hopefully similar architectures as those defined by 3GPP and ITU-T). 
> This IETF draft was referred to when discussing the LS today and the 
> requirements listed therein ware considered useful from an ETSI TISPAN 
> perspective.
>
> The intention is further to submitt contributions to ETSI TISPAN 
> aiming at again include sufficient requirements on auditing into the 
> release 2 of the ETSI TISPAN NGN architecture (and releases beyond 
> release 2).

---

From: "Ulf Bodin" <[email-masked]>
Date: Thu, 14 Dec 2006 14:51:48 +0100

Hi Hannes, 

In addition to being a requirements document
draft-bodin-dime-auditing-reqs-01.txt provides use cases for failover
scenarios. Although I'm not sure a new requirement needs to be added to
this draft but I do believe the specific use case addressed by Q.3301 is
missing (i.e. auditing of the session status only). Hence, my answer to
question 1 is; maybe but not sure, and my answer to question 2 is; I
don't think so (in case we do it's a modification rather than a deletion
of existing requirements). 

In my view the best way forward is to start the work on the foreseen
auditing mechanisms based on the earlier work of Calhoun (i.e. the
expired draft draft-calhoun-diameter-res-mgmt-08.txt) and in parallel
make an 02 of draft-bodin-dime-auditing-reqs-01.txt to add the use case
of Q.3301. All requirements need in my view to appear in the document
specifying the mechnism, but maybe it's better to keep use cases in a
separate document. I'm not sure the use case document now more or less
being draft-bodin-dime-auditing-reqs-01.txt must be proceed to an RFC
though. 

Best regards, 
Ulf 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: den 14 december 2006 14:08
To: Tina TSOU
Cc: Ulf Bodin; [email-masked]; CHATRAS Bruno RD-CORE-ISS;
[email-masked]; [email-masked]; [email-masked]
Subject: Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf,
Hi Tina,

I am confused with this discussion. Can someone decrypt the
conversation?
We care about the following aspects:
* Are there new requirements somewhere out there?
* Should we modify or delete existing requirements?

Ciao
Hannes

Tina TSOU wrote:
> De : Tina TSOU [mailto:[email-masked]] Envoyé : jeudi 14 décembre 
> 2006 11:53 À : [email-masked]; [email-masked]; Ulf

> Bodin Cc : [email-masked]; [email-masked]; [email-masked] Objet : 
> Re: [Dime] RE: Diameter Auditing & ETSI TISPAN
>

>> Yes, that's absolutely right. The reason for removing the 
>> requirements was that the protocol selected for the reference points 
>> in questions (i.e. DIAMETER) doesn't (yet) support auditing. Hence, 
>> the requirements
>
>> on auditing were removed since they were not possible to meet. We 
>> hope that by having a mechnism for auditing defined by the IETF the 
>> deletion
>

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Thu, 14 Dec 2006 14:55:41 +0100

Hi Ulf, 

I like strawman proposals since then I have something detailed to look at. Hence, I suggest to take  draft-calhoun-diameter-res-mgmt-08.txt and to modify it so that it fits the mentioned requirements. 

We don't necessarily need to push a requirements draft to RFC. For example, with the QoS document we have incorporated the most important requirements into a section of the draft. 

Ciao
Hannes

-----Ursprüngliche Nachricht-----
Von: Ulf Bodin [mailto:[email-masked]] 
Gesendet: Donnerstag, 14. Dezember 2006 14:52
An: Hannes Tschofenig; Tina TSOU
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Hannes, 

Best regards, 
Ulf 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: den 14 december 2006 14:08
To: Tina TSOU
Cc: Ulf Bodin; [email-masked]; CHATRAS Bruno RD-CORE-ISS;

Hi Ulf,
Hi Tina,

Ciao
Hannes

---

From: "Ulf Bodin" <[email-masked]>
Date: Thu, 14 Dec 2006 15:04:47 +0100

Hi Hannes, 

this is exacly my view as well (i.e. I completely agree to what you're
saying). Hence we will be happy to present a draft in which we modify
draft-calhoun-diameter-res-mgmt-08.txt to fit the identified
requirements. 

Best regards, 
Ulf  

-----Original Message-----
From: Tschofenig, Hannes [mailto:[email-masked]] 
Sent: den 14 december 2006 14:56
To: Ulf Bodin; Hannes Tschofenig; Tina TSOU
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: AW: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Ulf, 

I like strawman proposals since then I have something detailed to look
at. Hence, I suggest to take  draft-calhoun-diameter-res-mgmt-08.txt and
to modify it so that it fits the mentioned requirements. 

We don't necessarily need to push a requirements draft to RFC. For
example, with the QoS document we have incorporated the most important
requirements into a section of the draft. 

Ciao
Hannes

-----Ursprüngliche Nachricht-----
Von: Ulf Bodin [mailto:[email-masked]]
Gesendet: Donnerstag, 14. Dezember 2006 14:52
An: Hannes Tschofenig; Tina TSOU
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Hannes, 

Best regards,
Ulf 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: den 14 december 2006 14:08
To: Tina TSOU
Cc: Ulf Bodin; [email-masked]; CHATRAS Bruno RD-CORE-ISS;

Hi Ulf,
Hi Tina,

Ciao
Hannes

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 14 Dec 2006 09:07:31 -0500

Hi All,

I hope first we can have an evaluation of the requirements/proposals. For
that purpose, which document do we need to read? I guess it should be
draft-bodin-dime-auditing-reqs-01.txt.
draft-calhoun-diameter-res-mgmt-08.txt is already assuming a specific way of
meeting the requirements.

The problem described in draft-bodin-dime-auditing-reqs-01.txt does not lead
necessarily to an obvious solution. It could be an idea to gather first some
feedback before focusing on details of a specific solution for the described
problems.

   Thanks,
   Tolga

> Sent: Thursday, December 14, 2006 8:56 AM
> Cc: [email-masked]; [email-masked]; [email-masked]
> I like strawman proposals since then I have something detailed to
> look at. Hence, I suggest to take
> draft-calhoun-diameter-res-mgmt-08.txt and to modify it so that
> it fits the mentioned requirements.
>
> We don't necessarily need to push a requirements draft to RFC.
> For example, with the QoS document we have incorporated the most
> important requirements into a section of the draft.
>
> Ciao
> Hannes
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 14 Dec 2006 15:18:28 +0100

Hi Tolga,

you might want to read draft-bodin-dime-auditing-reqs-01.txt and to 
consider

draft-calhoun-diameter-res-mgmt-08.txt as one of the strawman proposals. Ulf will compile another one based on draft-calhoun-diameter-res-mgmt-08.txt and everyone else can come up with their flavor. Writing IETF drafts is not a bad thing (tm). 

Ciao
Hannes

Tolga Asveren wrote:
>>> Actually draft-bodin-dime-auditing-reqs-01.txt is exacly this
>>>       
>> document.
>>     
>>> That is good if we can have a short requirements document for
>>>       
>> auditing.
>>

---

From: Tina TSOU <[email-masked]>
Date: Thu, 14 Dec 2006 15:28:30 +0100

[Tina says:
Y.2111 (requirements document of Q.3301) only require "audit of the resource 
control session status". Y.2111 does not require auditing of reservation 
contexts.
So, Q.3301 does not need to "audit of reservation contexts".

There is no extending to Diameter base protocol in Q.3301. The audit has 
been fulfilled in the profile level rather than Diameter common application 
level or base protocol level.
Namely, in the current situation, ITU-T has no requirement to ask WG DIME to 
extend what RFC3588 specified.

I am not allowed to say as ITU-T Q.5/11 rapporteur here. I say here as a 
DIME member.
]

----- Original Message ----- 
From: "Ulf Bodin" <[email-masked]>
To: "Hannes Tschofenig" <[email-masked]>; "Tina TSOU" 
<[email-masked]>
Cc: <[email-masked]>; "CHATRAS Bruno RD-CORE-ISS" 
<[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Thursday, December 14, 2006 2:51 PM
Subject: RE: [Dime] RE: Diameter Auditing & ETSI TISPAN

Hi Hannes,

Best regards,
Ulf

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: den 14 december 2006 14:08
To: Tina TSOU
Cc: Ulf Bodin; [email-masked]; CHATRAS Bruno RD-CORE-ISS;

Hi Ulf,
Hi Tina,

Ciao
Hannes

document.

auditing.

---

From: "Ulf Bodin" <[email-masked]>
Date: Thu, 14 Dec 2006 15:45:01 +0100

Yes, I understand that ITU-T already are working on a solution and that
consequently don't need to ask DIME to specify a mechism meeting the
corresponding requirement. In my view it would still make sence to
explore the possibility to meet this corresponding requirement to avoid
that spcific profile level mechanisms meeting the requirement are
specified by differenmt SDOs for each interface to which the requirement
apply and that use DIAMETER. Again, as I see it it's better to have all
DIMAETER profiles specified by different SDOs use the same mechanism for
auditing specified by the IETF. 

Best regards, 
Ulf 

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: den 14 december 2006 15:29
To: Hannes Tschofenig; Ulf Bodin
Cc: [email-masked]; [email-masked]; [email-masked]; CHATRAS Bruno
RD-CORE-ISS; [email-masked]
Subject: Re: [Dime] RE: Diameter Auditing & ETSI TISPAN

[Tina says:
Y.2111 (requirements document of Q.3301) only require "audit of the
resource control session status". Y.2111 does not require auditing of
reservation contexts.
So, Q.3301 does not need to "audit of reservation contexts".

There is no extending to Diameter base protocol in Q.3301. The audit has
been fulfilled in the profile level rather than Diameter common
application level or base protocol level.
Namely, in the current situation, ITU-T has no requirement to ask WG
DIME to extend what RFC3588 specified.

----- Original Message -----
From: "Ulf Bodin" <[email-masked]>
To: "Hannes Tschofenig" <[email-masked]>; "Tina TSOU" 
<[email-masked]>

Hi Hannes,

Best regards,
Ulf

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: den 14 december 2006 14:08
To: Tina TSOU
Cc: Ulf Bodin; [email-masked]; CHATRAS Bruno RD-CORE-ISS;

Hi Ulf,
Hi Tina,

Ciao
Hannes

document.

auditing.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 14 Dec 2006 10:00:53 -0500

This sounds like an ideal, but what troubles me, both for this and for 
the QoS work, is how the IETF-defined capabilities would be worked into 
specifications developed by the other SDOs and already deployed. Would 
there be an update of Gq, Gq', Q.3301.1? (The latter, of course, is not 
deployed yet, but is almost out the door.) I know the IETF can't answer 
this question, but I do want people to consider whether the effort might 
be wasted.

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Thu, 14 Dec 2006 16:05:00 +0100

Hi Tom, 

You raise interesting questions. I personally see the QoS side a bit different since our work addresses different usage scenarios (driven by the other work being done). 

Ciao
Hannes

---

From: <[email-masked]>
Date: Thu, 14 Dec 2006 19:03:30 +0200

Hi Tom, 

You know that this thing happens all of the time.  I can cite
examples, but that is probably not necessary.  I don't think the
IETF wants to change what other groups are doing, but I see benefit
for solutions that are applicable for other networks than just
ITU-T, for example.

The engineering part is figuring out what the generic solution is
and how to interwork with existing deployments.

John 

>From: ext Tom-PT Taylor [mailto:[email-masked]] 
>Sent: 14 December, 2006 07:01
>To: Ulf Bodin
>This sounds like an ideal, but what troubles me, both for this 
>and for the QoS work, is how the IETF-defined capabilities 
>would be worked into specifications developed by the other 
>SDOs and already deployed. Would there be an update of Gq, 
>Gq', Q.3301.1? (The latter, of course, is not deployed yet, 
>but is almost out the door.) I know the IETF can't answer this 
>question, but I do want people to consider whether the effort 
>might be wasted.
>
>Ulf Bodin wrote:
>> Yes, I understand that ITU-T already are working on a solution and 
>> that consequently don't need to ask DIME to specify a 
>mechism meeting 
>> the corresponding requirement. In my view it would still 
>make sence to 
>> explore the possibility to meet this corresponding requirement to 
>> avoid that spcific profile level mechanisms meeting the requirement 
>> are specified by differenmt SDOs for each interface to which the 
>> requirement apply and that use DIAMETER. Again, as I see it it's 
>> better to have all DIMAETER profiles specified by different SDOs use 
>> the same mechanism for auditing specified by the IETF.
>> 
>> Best regards,
>> Ulf
>> 
>> There is no extending to Diameter base protocol in Q.3301. The audit 
>> has been fulfilled in the profile level rather than Diameter common 
>> I am not allowed to say as ITU-T Q.5/11 rapporteur here. I 
>say here as 
>> a DIME member.
>> ]
>> 
>> scenarios. Although I'm not sure a new requirement needs to be added 
>> to this draft but I do believe the specific use case addressed by 
>> Q.3301 is missing (i.e. auditing of the session status only). Hence, 
>> my answer to question 1 is; maybe but not sure, and my answer to 
>> question 2 is; I don't think so (in case we do it's a modification 
>> rather than a deletion of existing requirements).
>> 
>> make an 02 of draft-bodin-dime-auditing-reqs-01.txt to add the use 
>> case of Q.3301. All requirements need in my view to appear in the 
>> document specifying the mechnism, but maybe it's better to keep use 
>> cases in a separate document. I'm not sure the use case document now 
>> more or less being draft-bodin-dime-auditing-reqs-01.txt must be 
>> proceed to an RFC though.
>> 
>> Best regards,
>> Ulf
>> 
>> 
>>>> the requirements on auditing were removed since they were not 
>>>> possible to meet. We hope that by having a mechnism for auditing 
>>>> defined by the IETF the deletion of the auditing 
>requirements can be 
>>>> reconsidered by ETSI TISPAN for coming releases.
>>>>
>>>> Best regards,
>>>> Ulf
>>>>
>>>> Just a quick update on the LS from ETSI to the IETF. WG3 of ETSI 
>>>> TISPAN has now agreed to send an LS and the draft LS will hence be 
>>>> forwarded
>> 
>>>> thanks for the quick response. Please keep us up-to-date 
>with regard 
>>>> to the outcome of the discussion next week.
>>>>
>>>> Ciao
>>>> Hannes
>>>>
>>>> Ulf Bodin wrote:
>>>>> Hi Hannes,
>>>>>