Subject: RE: [Dime] Rechartering / Milestone Update (UNCLASSIFIED)

From: "Nguyen, An P CIV NCS NC2" <[email-masked]>
Date: Thu, 1 Mar 2007 13:42:20 -0500

Classification:  UNCLASSIFIED 
Caveats: NONE

Hannes,

Do you see DIAMETER is going to play a big role in the IMS-based Next
Generation Networks. When I look at the NGN architecture, I see DIAMETER
is one of many mandatory protocols. I wonder how this DIAMETER
rechartering in the IETF is going to help the NGN effort?

Thanks,

An Nguyen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hannes Tschofenig
Sent: Tuesday, February 27, 2007 2:08 PM
To: [email-masked]
Subject: [Dime] Rechartering / Milestone Update

Hi all,

here is the updated rechartering / milestone update:

Mar 2007     Submit "Diameter API" to the IESG for consideration as an 
Informational RFC
Mar 2007     Submit "Diameter Application Design Guidelines" as a 
workigg group item
Aug 2007     Submit Revision of "Diameter Base Protocol" to the IESG for

consideration as a Proposed Standard
Aug 2007     Submit the following two Diameter Mobility documents to the

IESG for consideration as a Proposed Standard:
             * "Diameter Mobile IPv6: Support for Home Agent to Diameter
Server Interaction"
             * "Diameter Mobile IPv6: Support for Network Access Server
to Diameter Server Interaction"
Sep 2007     Submit "Diameter QoS Application" to the IESG for 
consideration as a Proposed Standard
Sep 2007     Submit "Diameter Application Design Guidelines" to the IESG

for consideration as an Informational RFC

Comments?

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime
Classification:  UNCLASSIFIED 
Caveats: NONE

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 01 Mar 2007 20:15:55 +0100

Hi An,

Yes. Diameter plays a major role in the IMS/NGN work.

The rechartering is a purely technical stuff in this case. For some 
reason we forgot to include the "Diameter Mobility" work in the 
milestone list even though we included it in the charter text and have 
working group items for a long time already. Hence, we need to fix it. 
This requires a rechartering.

The milestone update is needed because we are slower than initially 
expected.

There is already a lot of work in the queue (based on interest from 
other SDOs and interested DIME WG members). Hence, we are doing fine, we 
have a lot of work. We just need to be a bit faster,.

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 01 Mar 2007 20:40:47 +0100

I forgot to mention that we also also want to remove the Diameter URI 
document from the charter.
Based on the discussions we had I have sent a mail to IANA to register 
the AAA/AAAS URI scheme. There is currently an expert review ongoing. I 
hope to receive a response soon.

Ciao
Hannes

Hannes Tschofenig wrote:
> other SDOs and interested DIME WG members). Hence, we are doing fine, 
> we have a lot of work. We just need to be a bit faster,.
>
> Ciao
> Hannes
>
>> Classification:  UNCLASSIFIED Caveats: NONE
>>
>> Hannes,
>>
>> Mar 2007     Submit "Diameter API" to the IESG for consideration as 
>> an Informational RFC
>> Classification:  UNCLASSIFIED Caveats: NONE
>>   
>
>