Subject: [Dime] I-D Action:draft-ietf-dime-qos-parameters-01.txt

From: [email-masked]
Date: Sat, 29 Sep 2007 14:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Quality of Service Parameters for Usage with the AAA Framework
	Author(s)       : J. Korhonen, H. Tschofenig
	Filename        : draft-ietf-dime-qos-parameters-01.txt
	Pages           : 19
	Date            : 2007-09-29

This document defines a number of Quality of Service (QoS) parameters
that can be reused for conveying QoS information within RADIUS and
Diameter.

The payloads used to carry these QoS parameters are opaque for the
AAA client and the AAA server itself and interpreted by the
respective Resource Management Function.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dime-qos-parameters-01.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of 
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then
	"get draft-ietf-dime-qos-parameters-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-dime-qos-parameters-01.txt".

NOTE:   The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Sun, 30 Sep 2007 10:14:27 +0200

FYI.. quick summary of changes:

 o We added a section about the general extensibility of
   QoS profiles in general, which basically allows now
   IANA registry for profiles and vendor spefic values

 o IANA considerations have been spelled out now instead of
   just having a reference there

 o small text fixes here and there

Cheers,
	Jouni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Saturday, September 29, 2007 9:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dime] I-D Action:draft-ietf-dime-qos-parameters-01.txt 
> 
> This document defines a number of Quality of Service (QoS) 
> parameters that can be reused for conveying QoS information 
> within RADIUS and Diameter.
> 
> The payloads used to carry these QoS parameters are opaque 
> for the AAA client and the AAA server itself and interpreted 
> by the respective Resource Management Function.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>