Subject: RE: [Dime] Re-Chartering Discussion

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Fri, 9 Nov 2007 22:00:57 -0500

Hi Hannes,

We should include the Diameter PMIP6 work item in the new charter. PMIP6
will be used by many SDOs and an AAA interface spec to support PMIP6
should be defined.

BR,
Kuntal

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Tuesday, November 06, 2007 6:55 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [Dime] Re-Chartering Discussion
> 
> Hi Hannes,
> 
> I would like to present (again) the Proxy Mobile IPv6 Diameter
> document that was surfaces in the last meeting. A revision is
> on its way soon. Imho that could be a potential item for a new
> work.
> 
> Cheers,
> 	Jouni
> 
> 
> 
> > -----Original Message-----
> > From: Hannes Tschofenig [mailto:[email-masked]]
> > Sent: 6. marraskuuta 2007 14:42
> > To: [email-masked]
> > Subject: [Dime] Re-Chartering Discussion
> >
> >
> > Hi all,
> >
> > we are currently completing a couple of our DIME WG items.
> > Hence, we will be ready to start new work.
> > Please let us know whether you would like to discuss your document.
> > We need to prepare the agenda for the meeting.
> >
> > Ciao
> > Hannes
> >
> >
> > _______________________________________________
> > DiME mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/dime
> >
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Mon, 12 Nov 2007 11:35:43 +0800

Dear all,
Wrt Next step of "Diameter explicit routing" http://tools.ietf.org/html/draft-tsou-dime-base-routing-ext-03, should we propose it as an informal RFC? 3GPP has paid attention to it for its usefulness.

B. R.
Tina

---

From: "Mark Jones" <[email-masked]>
Date: Mon, 12 Nov 2007 06:54:07 -0500

Hannes,

I also feel that this must be included as a work item in the new DIME
charter.

Regards
Mark

> From: Chowdhury, Kuntal [mailto:[email-masked]] 
> Sent: November 10, 2007 04:01

---

From: "Ulf Bodin" <[email-masked]>
Date: Mon, 12 Nov 2007 13:42:46 +0100

Hi Hannes, 

We would like to discuss making state recovery an WG work item. Such
work item could target a specification for protocol mechanisms enabling
protocol aided state recovery. 

Rgs Ulf

---

From: Tina TSOU <[email-masked]>
Date: Mon, 12 Nov 2007 22:29:16 +0800

Hi Hannes and all,
We would like to discuss making explicit routing as WG work item. It is 
optional:)

B. R.
Tina

----- Original Message ----- 
From: "Ulf Bodin" <[email-masked]>
To: <[email-masked]>
Sent: Monday, November 12, 2007 8:42 PM
Subject: RE: [Dime] Re-Chartering Discussion

Hi Hannes,

Rgs Ulf

---

From: Tina TSOU <[email-masked]>
Date: Mon, 12 Nov 2007 23:24:44 +0800

Hi Hannes and all,
Can we request a time slot for it in IETF #70 DIME session for considering 
it as a WG Item and standard track RFC.

B. R.
Tina