Subject: [Dime] Regarding DCCA

From: Sitansu Swain <[email-masked]>
Date: Wed, 21 Nov 2007 19:27:24 +0530

Hi All, 
        I am going to implement DCCA server and i am not supporting 
Multiple-Services-Indicator AVP in my server. So i will get indivisual 
service request in CCR(update) after first interrogation during 
Authorization. So the client can make multiple service request for which 
diffrent CCR(update) can come to the server. Suppose user stops to use one 
of the service, then how the server will know this indication from client? 

Please clarify this confusion. Thanks in advance. 

Thanks & Regards,
Sitansu Sekhar Swain
Software Engineer 
POSDATA ODC
Communication & Embedded Systems SBU
L & T Infotech Limited
Vashi
Mobile : +919892844710
Ph : 02255945629

The information contained in this email has been classified as: 
[  ] L&T Infotech General Business
[x] L&T Infotech Internal Use
[  ] L&T Infotech Confidential
[  ] L&T Infotech Proprietary
This email may contain confidential or privileged information for the 
intended recipient(s). If you are not the intended recipient, please do 
not use or disseminate the information, notify the sender and delete it 
from your system.

______________________________________________________________________

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 21 Nov 2007 09:24:39 -0500

Hi Sitansu,

I assume you will make use of CC-Sub-Session-Id but I don't see where the problem is. Could you send a message flow indicating where you would expect problems to happen?

   Thanks,
   Tolga
________________________________________
From: Sitansu Swain [mailto:[email-masked]] 
Sent: Wednesday, November 21, 2007 8:57 AM
To: [email-masked]
Subject: [Dime] Regarding DCCA

Hi All, 
       I am going to implement DCCA server and i am not supporting Multiple-Services-Indicator AVP in my server. So i will get indivisual service request in CCR(update) after first interrogation during Authorization. So the client can make multiple service request for which diffrent CCR(update) can come to the server. Suppose user stops to use one of the service, then how the server will know this indication from client? 

Thanks & Regards,
Sitansu Sekhar Swain
Software Engineer 
POSDATA ODC

This email may contain confidential or privileged information for the intended recipient(s). If you are not the intended recipient, please do not use or disseminate the information, notify the sender and delete it from your system.

---

From: "G Nadaf Liyaqatali-a21917" <[email-masked]>
Date: Sat, 24 Nov 2007 02:48:18 +0800

Hi Sitansu

In the case that you have mentioned, there are two options that the client can go for. 
1. The client can stop requesting for units i.e. stop adding RSU in the MSCC of that service. In this way, no more units will be granted or be reserved for that service by the server.
2. The client can send CCR terminate for that service alone.

Regards
Liyaqatali G Nadaf

-----Original Message-----
From: Asveren, Tolga [mailto:[email-masked]]
Sent: Wed 11/21/2007 7:54 PM
To: Sitansu Swain; [email-masked]
Subject: RE: [Dime] Regarding DCCA
 
Hi Sitansu,

   Thanks,
   Tolga

Hi All, 

Thanks & Regards,
Sitansu Sekhar Swain
Software Engineer 
POSDATA ODC