Subject: [Dime] Re-Chartering Discussion

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 06 Nov 2007 13:41:37 +0100

Hi all,

we are currently completing a couple of our DIME WG items. Hence, we 
will be ready to start new work.
Please let us know whether you would like to discuss your document.
We need to prepare the agenda for the meeting.

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Tue, 6 Nov 2007 13:54:39 +0100

Hi Hannes,

I would like to present (again) the Proxy Mobile IPv6 Diameter
document that was surfaces in the last meeting. A revision is
on its way soon. Imho that could be a potential item for a new
work.

Cheers,
	Jouni

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: 6. marraskuuta 2007 14:42
> To: [email-masked]
> Subject: [Dime] Re-Chartering Discussion
> 
> 
> Hi all,
> 
> we are currently completing a couple of our DIME WG items. 
> Hence, we will be ready to start new work.

---

From: "Avi Lior" <[email-masked]>
Date: Tue, 6 Nov 2007 10:21:51 -0500

Hannes,
 
I would like to have the Classifier document to be considered as a work
item that we can complete fairly quickly. 

> Sent: November 6, 2007 7:42 AM
> To: [email-masked]

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 6 Nov 2007 15:56:07 -0800

Hannes,

[gwz]
I'll second that.
[/gwz]

---

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 7 Nov 2007 09:34:07 -0500

I propose to have the following in the charter:

- Diameter extensions to base protocol facilitating development of
redundant applications, handling overload situations and improving
existing reliability procedures.

There were drafts submitted for all these three areas but I guess now
all of them are expired. In a nutshell:

Facilitating development of redundant applications: During interop there
were informal talks about the possibility of passing an opaque
per-session token. This really can ease a lot to provide redundancy for
a lot of cases. I submitted a draft long time ago, there were a few
comments but not the draft is long expired.

Handling overload situations: This is mainly to address overload
prevention/overload handling. I presented a draft during the last
meeting but we didn't have much opportunity to discuss. I think we don't
know what the right approach is -for now- but I guess some WG-level work
is definitely useful.

Improving existing reliability procedures: Current duplicate detection
mechanism has -IMHO- some problems. I submitted a draft discussing
these. Maybe what we need to do is just to tell people a bit more in
detail about possible shortcomings and how they would need to use
duplicate detection mechanism (or to have an extension to make it more
practical to develop).

   Thanks,
   Tolga

> Sent: Tuesday, November 06, 2007 7:42 AM
> To: [email-masked]

---

From: "Mark Jones" <[email-masked]>
Date: Wed, 7 Nov 2007 10:23:24 -0500

Hannes, 
 
I'd also like to see the Classifier draft adopted as a DIME work item.
 
Regards
Mark

________________________________

From: Glen Zorn [mailto:[email-masked]]
Sent: Wed 11/7/2007 12:56 AM
To: 'Hannes Tschofenig'
Cc: [email-masked]
Subject: RE: [Dime] Re-Chartering Discussion

Hannes,

[gwz]
I'll second that.
[/gwz]