Subject: [Dime] comments on draft-ietf-dime-rfc3588bis-09.txt (part 2)

From: [email-masked]
Date: Sun, 25 Nov 2007 09:23:51 +0000

Section 1.1, penultimate paragraph
"A Diameter agent is a node that does not authenticate and/or authorize messages locally; agents include proxies, redirects and relay agents."  
This doesn't really make sense to me.  Suggest 
"A Diameter agent is a node that does not provide local user authentication or authorization services; agents include proxies, redirects and relay agents."
Section 1.1, last paragraph
Don't want to be too politically correct, but "abort" is a pretty loaded word, especially in the US; suggest "The Diameter protocol also supports server-initiated messages, such as a request to discontinue service to a particular user."

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Jari Arkko <[email-masked]>
Date: Sun, 25 Nov 2007 11:47:28 +0200

Glen,

> *Section 1.1, last paragraph*
>
> Don't want to be too politically correct,
>

I seem to recall some of your t-shirts that support this statement ;-)

> but "abort" is a pretty loaded word, especially in the US; suggest
> "The Diameter protocol also supports server-initiated messages, such
> as a request to discontinue service to a particular user."
>

This might be OK for the text that you refer to. But "abort" is used in
the name of a message in Diameter, and we are NOT changing the names of
the Diameter messages to be politically correct :-)

I would therefore suggest that we do not start cleaning up the language
here either.

Jari

---

From: "David Frascone" <[email-masked]>
Date: Mon, 26 Nov 2007 11:53:12 -0500

> I would therefore suggest that we do not start cleaning up the language

Why not refer to the actual command then?

-- 
David Frascone

Oxymoron: Safe Sex.