Subject: [Dime] All received slides have been posted

From: "David Frascone" <[email-masked]>
Date: Tue, 4 Dec 2007 12:58:11 -0500

Please let me know if you see any mistakes or omissions.  The slides before
we talk about rechartering are in order of presentation.

After we start on rechartering, the slides are in no particular order, and
will be grouped according to subject.  (The Applications Design Guideline is
the last pre-re-charter slideset)

https://datatracker.ietf.org/meeting/70/materials.html

-Dave
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Tue, 04 Dec 2007 18:54:58 -0800

Dear all,
Here is the presentation we did not have time to present, it is no.8 presentation in the website. If it is presented, we will ask who is interested at it, and what's the next step for it.
 
Overview 
.Refresher 
-Ability for intermediaries to stay in the Diameter signaling path during a session (e.g. an outgoing gateway for a domain enforcing policy) 
.Updates since IETF 68/69 
-Proposes new "workarounds" to provide explicit routing without using new routing AVPs 
.Introduce intermediate proxy nodes that are session stateful (back-to-back server/relay) 
.Session stateful nodes can select the next hop node to send session messages to 
-Retain old scheme 
.Use new routing AVPs that keep track of nodes to visit 
.Why do we need this solution ? 
.TISPAN-NASS - clustering of UAAF 
.3G-IWLAN - clustering of 3GPP AAA Proxy, currently using decorated NAI to do strict routing 
.Diameter MIPv6 Application - clustering of AAA MSP 

B. R.
Tina

---

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Wed, 5 Dec 2007 04:12:39 +0100

At least, I do agree that the problem exists in some AAA architecture deployments (e.g. referring to 3GPP example) and this problem needs a standardized solution.
Therefore, if the question is "should we consider this work in Dime", my response is "yes".
We should therefore discuss/challenge/improve the proposed solutions described in the draft in order to reach a wg consensus on the final solution(s).
 
Lionel

________________________________

	De : Tina TSOU [mailto:[email-masked]] 
	Envoyé : mercredi 5 décembre 2007 03:55
	À : [email-masked]
	Objet : [Dime] Diameter Explicit Routing

	Dear all,
	  
	Overview 
	
	*Refresher 
	-Ability for intermediaries to stay in the Diameter signaling path during a session (e.g. an outgoing gateway for a domain enforcing policy) 
	*Updates since IETF 68/69 
	-Proposes new "workarounds" to provide explicit routing without using new routing AVPs 
	*Introduce intermediate proxy nodes that are session stateful (back-to-back server/relay) 
	*Session stateful nodes can select the next hop node to send session messages to 
	-Retain old scheme 
	*Use new routing AVPs that keep track of nodes to visit 
	*Why do we need this solution ? 
	*TISPAN-NASS - clustering of UAAF 
	*3G-IWLAN - clustering of 3GPP AAA Proxy, currently using decorated NAI to do strict routing 
	*Diameter MIPv6 Application - clustering of AAA MSP 
	 
	B. R.
	Tina