Subject: [Dime] DIME AGENDA (Proposal)

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 27 Feb 2008 09:31:17 +0200

Here is the agenda proposal
http://www3.ietf.org/proceedings/08mar/agenda/dime.txt

This time it is difficult to work on the agenda.
Here are the reasons: 

It is obvious that we want to finish our current working group items. 
Although we wanted to finish them already some time ago we are still left with a number of items.
We got good feedback on the mobility issues from other SDOs, we encountered some problems with Diameter extensibility and now we have a design team, we got feedback on the QoS topic from other working groups. We submitted a publication request for the Diameter API and we are going todo the same for the Diameter Mobile IPv6 integrated scenario draft. 

At the last IETF meeting we rushed through the different topics and there was no time for discussion. We did not have too much discussion on the individual proposals at all. Almost no reviews sent to the list. 

It almost seems that the draft authors of the individual proposals just care about their work and nothing else. That's not great since we will never get the work done. 

Unfortunately, the list of documents relevant for rechartering did not got shorter; it got longer. 

In short, we have to think about this a bit more and see how we can deal with this in a reasonable fashion. Hence, we called the agenda item "rechartering discussion". 

Just repeating presentations again does not move us forward -- particularly if nobody has read the documents. 

Your feedback would obviously be welcome

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Frank Xia <[email-masked]>
Date: Wed, 27 Feb 2008 09:55:39 -0600

Hi Hannes

Probably you can list all the potential topics for rechartering, 
at the same time, you can list  the dimensions  for evaluate the topics,
such as, deployment possibility,  dependency with other IETF documents and so
on.

BR
Frank