Subject: Re: [Dime] Diameter Prefix Delegation Application

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Jun 2008 08:30:32 -0700 (PDT)

Glen, 
  In your gut feeling, can you please assess RFC 4818 of which none of us are coauthors vis-a-vis your statement?
it appears that the single application that is being discussed and
cannot be handled in Diameter NASREQ right now _has nothing to do with _user
authorization

BTW, RFC 4818 applies to Diameter as well although the title mentions only Radius.
  
Regards,

Behcet

----- Original Message ----
From: Glen Zorn <[email-masked]>
To: Frank Xia <[email-masked]>
Cc: [email-masked]; Behcet Sarikaya <[email-masked]>; Julien Bournelle <[email-masked]>
Sent: Tuesday, June 17, 2008 2:11:19 PM
Subject: RE: [Dime] Diameter Prefix Delegation Application

Frank Xia [mailto:[email-masked]] writes:

> Hi Glen
> 
> Please check my inline clarification...
> 
...

> >>
> >> IMHO,  Diameter as a AAA protocol
> >> can be used in dynamically authorization.
> >
> > Of _users_.
> Frank=>Most of cases in the diameter PS  are users' authorization related,
such as LMA requesting prefix for it's PMIPv6 user,  access routers asking
for prefix for the mobile nodes attached.

I wrote: "it appears that the single application that is being discussed and
cannot be handled in Diameter NASREQ right now _has nothing to do with _user
authorization__.  As I stated in my original message, I'd be happy to be
told that I'm mistaken about this but nobody's done that."  Still true.

...

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 18 Jun 2008 23:10:31 +0700

Behcet Sarikaya [mailto:[email-masked]] writes:

Glen, 
  In your gut feeling, can you please assess RFC 4818 of which none of us
are coauthors vis-a-vis your statement?
it appears that the single application that is being discussed and
cannot be handled in Diameter NASREQ right now _has nothing to do with _user
authorization

I don't understand the question.

BTW, RFC 4818 applies to Diameter as well although the title mentions only
Radius.

I'm aware of that.

Regards,

Behcet

----- Original Message ----
From: Glen Zorn <[email-masked]>
To: Frank Xia <[email-masked]>
Cc: [email-masked]; Behcet Sarikaya <[email-masked]>; Julien Bournelle
<[email-masked]>
Sent: Tuesday, June 17, 2008 2:11:19 PM
Subject: RE: [Dime] Diameter Prefix Delegation Application

...

...