Subject: [Dime] Question on H-B-H id and End-To-End id.

From: "Gowda, Avinash" <[email-masked]>
Date: Thu, 12 Jun 2008 12:44:52 +0530

Hi,

H-B-H id and End-To-End id values can be set same?

If I set them to same value (Example: Hop2Hop-ID: 5981bef5 End2End-ID:
5981bef5) are there any problems?

Thanks,

Avinash Gowda

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Sebastien Decugis <[email-masked]>
Date: Thu, 12 Jun 2008 17:47:17 +0900

Since they are unrelated, they can indeed be the same...

Gowda, Avinash a écrit :
> ------------------------------------------------------------------------
>

-- 
Sebastien Decugis
Research fellow
Network Architecture Group
NICT (nict.go.jp)

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 12 Jun 2008 18:09:14 +0700

Hi,

I don't think so, as long as the I-D is generated using the E2E algorithm.

Thanks,

Avinash Gowda