Subject: [Dime] mip6-split question regarding multiple coa support

From: <[email-masked]>
Date: Fri, 13 Jun 2008 08:14:11 +0200

Hi all,

A quick question. This might be a bit forward leaning step but
should we add a MIP6-Feature-Vector bit for multiple CoA support?
The work on multiple CoA support in MEXT is doing OK and some point
of time we will face that someone wants to have this capability..
Or would it be better to place it in a separate I-D with a bunch
of other capability bits that folks want to add? 

Cheers,
	Jouni
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Fri, 13 Jun 2008 00:43:35 -0700

Hi Jouni,

As you mentioned the work in MEXT is pretty much complete and I am in
favor of adding this bit right now. I don't see any reason why we should
wait. The rationale of the bit is the same of other bits we have
introduced as the information on authorization of MCoAs is part of the
subscriber's profile and should be passed by the AAA to the HA.

Thanks
Gerardo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> [email-masked]
> Sent: Thursday, June 12, 2008 11:14 PM
> To: [email-masked]
> Subject: [Dime] mip6-split question regarding multiple coa support
> 
> Hi all,
>

---

From: "Julien Bournelle" <[email-masked]>
Date: Fri, 13 Jun 2008 11:19:08 +0200

Hi jouni, all,

 could you explain a little bit more the purpose of this bit in the
MCoA context ?

 thanks in advance,

 Julien

---

From: <[email-masked]>
Date: Fri, 13 Jun 2008 11:23:21 +0200

Hi Julien,

Another policy & capability feature. The AAA might want to either
allow or disallow the use of MCoA based on the subsctiption and
operator policy. It could also be used to allow AAA to assign
MCoA capable HA to the UE, in a case the HA does not indicate MCoA
support but the subscription profile would allow using MCoA
features.

Cheers,
	Jouni

> From: Julien Bournelle [mailto:[email-masked]] 
> Sent: 13. kesäkuuta 2008 12:19
> To: Korhonen, Jouni /TeliaSonera Finland Oyj
> Cc: [email-masked]
> Subject: Re: [Dime] mip6-split question regarding multiple coa support
> 
> 
> Hi jouni, all,
>

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Fri, 13 Jun 2008 02:23:37 -0700

Hi Julien,

I think the purpose is to provide authorization information to the HA
based on the subscriber's profile. If the UE wants to use MCoAs
registration, this should be explicitly authorized by the operator. I
see this authorization information similar to the one on RO.

Cheers
Gerardo

Of
> Julien Bournelle
> Sent: Friday, June 13, 2008 2:19 AM
> To: [email-masked]
> Cc: [email-masked]

---

From: "Julien Bournelle" <[email-masked]>
Date: Fri, 13 Jun 2008 13:10:34 +0200

thanks. Ok, so I'm ok to add this flag.

 Julien

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 13 Jun 2008 07:59:40 -0500

Hi Jouni,

I believe it is a good idea to add it.

Regards,
Ahmad

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, June 13, 2008 1:14 AM
> To: [email-masked]
> A quick question. This might be a bit forward leaning step 
> but should we add a MIP6-Feature-Vector bit for multiple CoA support?
> The work on multiple CoA support in MEXT is doing OK and some 
> point of time we will face that someone wants to have this 
> capability..
> Or would it be better to place it in a separate I-D with a 
> bunch of other capability bits that folks want to add? 
> 
> Cheers,
> 	Jouni