Subject: [Dime] Request for Agenda Items

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Jun 2008 22:26:17 +0300

Hi all,

we need to prepare the agenda for the meeting. Please let me know what 
you believe we should definitely discuss or shouldn't discuss anymore.

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "TANG Alan" <[email-masked]>
Date: Wed, 18 Jun 2008 21:57:21 +0800

Hi, Diameter Gurus:

I see that the following draft has expired.
http://tools.ietf.org/html/draft-asveren-dime-cong-02

It was said that this draft work has been suspended. As overload control
mechanism is very essential for the commercialization of the Diameter
products, would it be possible to have this draft work re-started and
re-prioritized?

Thanks in advance!

Regards,

Alan Tang
Alcatel-Lucent
Tel:  +86 532 8861 5363
Fax: +86 532 8861 9276

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 21 Jun 2008 13:21:28 +0700

> you believe we should definitely discuss or shouldn't discuss anymore.

I could use a slot to talk about changes to the MIBs.