Subject: [Dime] Rechartering: draft-korhonen-dime-pmip6

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:31:39 +0300

Document: http://tools.ietf.org/id/draft-korhonen-dime-pmip6-03.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help but supports it?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 15 Jul 2008 14:39:02 -0500

Hi Hannes,
Please see inline.

Regards,
Ahmad

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Tuesday, July 15, 2008 1:32 PM
> To: [email-masked]
> Cc: [email-masked]; 
> [email-masked]; Muhanna, Ahmad 
> (RICH1:2H10); Chowdhury, Kuntal; [email-masked]
> Subject: Rechartering: draft-korhonen-dime-pmip6
> 
> * Who is interested to help the editor with the work on the 
> draft by co-authoring it?

[Ahmad]
YES.
> * Who is able to provide reviews?
[Ahmad]
Yes.
> (A rough guess based on the current status of the document. 
> By "finished" I mean "ready for WGLC".)
> 
> 
>

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Tue, 15 Jul 2008 18:10:38 -0700

I can review this document.

Vijay

On Tue, Jul 15, 2008 at 11:31 AM, Hannes Tschofenig
<[email-masked]> wrote:
> (A rough guess based on the current status of the document. By "finished" I
> mean "ready for WGLC".)
>
>

---

From: ken carlberg <[email-masked]>
Date: Tue, 15 Jul 2008 23:05:38 -0400

Hannes,

I think it would be more constructive to not send a "form" letter on  
all of these drafts, but rather sit down and bring up specific  
points.  As an example, in your second question below, you ask who is  
willing to co-author the draft?  Well, this particular draft has 5 co- 
authors already.  Are you seriously asking for more? If anything, it  
would be nice to see the extent by which co-authors can be trimmed  
with the hopes that others will speak up from an outside perspective.   
(and please note, I have absolutely nothing against the current author  
list of the korhonen draft!!!...I'm just speaking in general terms)

cheers,

-ken

---

From: "Julien Bournelle" <[email-masked]>
Date: Wed, 16 Jul 2008 10:19:45 +0200

Hi,

> * Who is able to be editor of the document?

 I think Jouni is a perfect editor for this document :)

> * Who is interested to help the editor with the work on the draft by

 I'm still interested in co-authoring this document and help Jouni on it.

> * Is there a dependency with another IETF working group or with another SDO?

 This document is referenced in some 3GPP TS document (e.g. 3GPP TS 29.273).

> (A rough guess based on the current status of the document. By "finished" I

 I think this document is closed to a WGLC.

 Regards,

 Julien

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 16 Jul 2008 11:26:19 +0300

Hi Ken,

my questions aim to figure out the level of commitment people are 
willing to give. I believe that there is a difference between willing to 
be the editor, work on the document as a co-author and comitting todo 
reviews.

Btw, there is even no requirement for the current draft authors to be 
also authors of the WG document. I can give you examples where the main 
authors were removed from the draft when the document become a working 
group item.  I also noticed that some of the draft authors (in general) 
haven't been particular active in the group.

Ciao
Hannes

ken carlberg wrote:
> willing to co-author the draft?  Well, this particular draft has 5 
> co-authors already.  Are you seriously asking for more? If anything, 
> it would be nice to see the extent by which co-authors can be trimmed

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 16 Jul 2008 18:34:15 +0300

> * Who is able to be editor of the document?

I can take the editor role.

> * Who is interested to help the editor with the work on the draft  
> by co-authoring it?
>

3GPP Rel-8 has a dependency on this I-D.

> "finished" I mean "ready for WGLC".)

"must" be completed by the end of 2008 ;)

Cheers,
	Jouni

---

From: "Jong-Hyouk Lee" <[email-masked]>
Date: Tue, 22 Jul 2008 22:05:49 +0900

Hi, all.

Please, see inline.

> * Who is able to provide reviews?

[Jong-Hyouk Lee]
I can take the reviewer role on this document.

-- 
Internet Management Technology Lab, Sungkyunkwan University.
Jong-Hyouk Lee.

#email: jonghyouk (at) gmail (dot) com
#webpage: http://cv.hurryon.org
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime