Subject: Re: [Dime] Rechartering: draft-sarikaya-dimeradext-prefix-auth-ps-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 17 Jul 2008 08:02:24 -0700 (PDT)

Hi Julien,
  The current mechanism was defined with a certain architecture in mind. It simply does not apply to so many new cases that have recently emerged all in mobile networks. We need a new application because of this.
  I would like to explain this in my presentation if I get a slot in Dublin.

Regards,

Behcet

----- Original Message ----
From: Julien Bournelle <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Cc: Hannes Tschofenig <[email-masked]>; [email-masked]
Sent: Thursday, July 17, 2008 3:20:53 AM
Subject: Re: [Dime] Rechartering: draft-sarikaya-dimeradext-prefix-auth-ps-00.txt

Hi behcet,

On Wed, Jul 16, 2008 at 5:15 PM, Behcet Sarikaya
<[email-masked]> wrote:
> Hi Julien,
>
> ----- Original Message ----
> From: Julien Bournelle <[email-masked]>
> To: Hannes Tschofenig <[email-masked]>
> Cc: [email-masked]
> Sent: Wednesday, July 16, 2008 3:14:15 AM
> Subject: Re: [Dime] Rechartering:
> draft-sarikaya-dimeradext-prefix-auth-ps-00.txt
>
> Hi,
>
> On Tue, Jul 15, 2008 at 8:29 PM, Hannes Tschofenig
> <[email-masked]> wrote:
>> Document:
>>
>> http://www.ietf.org/internet-drafts/draft-sarikaya-dimeradext-prefix-auth-ps-00.txt
>>
>> * Who is able to be editor of the document?
>>
>> * Who is interested to help the editor with the work on the draft by
>> co-authoring it?
>>
>> * Who is able to provide reviews?
>>
>> * Who is unable to actively help with a specific document but supports the
>> work?
>>
>> * Are there concerns regarding this document?
>
> As I said previously in the ML. I'm not convinced by this I-D. Basically
> I don't see the need for a specific Diameter Application for Prefix
> Delegation.
>
> [behcet] The new draft is about Prefix Authorization. Prefix Authorization
> is well within AAA domain capabilities. Are you saying no to this?

I don't want to reenter in this discussion since we already did it :)

I'm not convinced by your Problem Statement. We are already able to
deliver Prefix during network access AAA (e.g. NASREQ or EAP Diameter
Application). And I may be wrong but I don't see the need for a specific
application for this.

Regards,

Julien

> Regards,
> Behcet
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 17 Jul 2008 13:51:59 -0600

Hi Julien,
  The current mechanism was defined with a certain architecture in mind. It
simply does not apply to so many new cases that have recently emerged all in
mobile networks. We need a new application because of this.
  I would like to explain this in my presentation if I get a slot in Dublin.

I think that it might be more useful to explain it in the document :-).

Regards,

Behcet

----- Original Message ----
From: Julien Bournelle <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Cc: Hannes Tschofenig <[email-masked]>; [email-masked]
Sent: Thursday, July 17, 2008 3:20:53 AM
Subject: Re: [Dime] Rechartering:

Hi behcet,

> <[email-masked]> wrote:
http://www.ietf.org/internet-drafts/draft-sarikaya-dimeradext-prefix-auth-ps
-00.txt

Regards,

Julien