Subject: [Dime] Rechartering: draft-neumann-dime-webauth

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:30:27 +0300

Document: http://tools.ietf.org/id/draft-neumann-dime-webauth-00.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help with a specific document but supports 
the work?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Niklas Neumann <[email-masked]>
Date: Thu, 24 Jul 2008 14:02:36 +0200

Hello Hannes,

thank you for asking about the WebAuth status. We are still working on 
Diameter WebAuth. In fact, we are close to finishing an implementation 
including a lightweight Diameter WebAuth server and an Apache 
authentication module that acts as Diameter WebAuth client.

I will update the draft shortly with a new version that incorporates the 
changes we made while working in the implementation. We will also attend 
the IETF meeting in Dublin. I hope for some discussion and feedback 
about this work there.

Best regards
   Niklas

-- 
Niklas Neumann - University of Goettingen, Institute of Computer Science
http://user.informatik.uni-goettingen.de/~nneuman1/
Tel: +49 551 39-14419
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 24 Jul 2008 15:06:56 +0300

Thank you Niklas for the update. Good to hear that the implementation 
work is ongoing. Do you plan to make it available as open source?

Ciao
Hannes

Niklas Neumann wrote:
> I will update the draft shortly with a new version that incorporates 
> the changes we made while working in the implementation. We will also 
> attend the IETF meeting in Dublin. I hope for some discussion and 
> feedback about this work there.
>
>
> Best regards
>   Niklas
>
>
> Hannes Tschofenig wrote:
>> * Who is unable to actively help with a specific document but 
>> supports the work?
>>

---

From: Niklas Neumann <[email-masked]>
Date: Thu, 24 Jul 2008 14:11:40 +0200

> work is ongoing. Do you plan to make it available as open source?

Yes, both the Apache module and the Diameter WebAuth server will be 
released under the LGPL. Maybe I can bring a demo to the IETF meeting so 
people can take a look if they are interested.

BR
Niklas

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 24 Jul 2008 15:15:48 +0300

Niklas Neumann wrote:
> released under the LGPL. Maybe I can bring a demo to the IETF meeting 
> so people can take a look if they are interested.
>
We will not have time during the meeting for a demo but showing it after 
the break would certainly be interesting.

Ciao
Hannes