Subject: [Dime] Rechartering: draft-korhonen-dime-nai-routing

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:31:56 +0300

Document: http://tools.ietf.org/id/draft-korhonen-dime-nai-routing-00.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help but supports it?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 16 Jul 2008 18:28:26 +0300

> * Who is able to be editor of the document?

I am able to take the editor role of this draft.

> * Who is interested to help the editor with the work on the draft  
> by co-authoring it?
>

Not direct (as by reference yet) but few SDOs do rely on the  
functionality
described in this I-D.

> "finished" I mean "ready for WGLC".)

I was hoping to get the material into a stable state by the end of 2008.

Cheers,
	Jouni

---

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Wed, 16 Jul 2008 11:43:40 -0400

Hi Hannes,

Please see inline...

-Kuntal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Hannes Tschofenig
> Sent: Tuesday, July 15, 2008 1:32 PM
> To: [email-masked]
> Subject: [Dime] Rechartering: draft-korhonen-dime-nai-routing
> 
> Document:
http://tools.ietf.org/id/draft-korhonen-dime-nai-routing-00.txt
> * Who is able to be editor of the document?
[KC>] Jouni has volunteered for this already.

> * Who is interested to help the editor with the work on the draft by
[KC>] I am interested in keeping my co-authorship of this document. So,
I will work with other co-authors to share the load.

> * Is there a dependency with another IETF working group or with
another
> SDO?
[KC>] There is a definite requirement by 3GPP. Other SDOs: WiMAX, 3GPP2
etc. will need this in the very near future (if not already in their
IETF dependency list). 

> "finished" I mean "ready for WGLC".)
[KC>] The document should go for WGLC soon.

---

From: Mark Jones <[email-masked]>
Date: Wed, 16 Jul 2008 13:52:53 -0400

Hi Hannes,

Please see my answers inline...

> From: [email-masked] [mailto:[email-masked]] On BehalfOf
> Hannes Tschofenig

[mj] Jouni is our man.

> * Who is interested to help the editor with the work on the draft by

[mj] I've been contributing to earlier versions and have volunteered to co-author.

> * Is there a dependency with another IETF working group or with another

[mj] 3GPP has the clearest requirement at the moment. I'd expect other SDOs to add dependencies as interfaces from 3GPP to non-3GPP networks are elaborated.

> "finished" I mean "ready for WGLC".)

[mj] The draft is in good shape now and a WGLC within the next month or two is feasible.