Subject: [Dime] Rechartering: draft-dondeti-dime-erp-diameter

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:32:33 +0300

Document: http://tools.ietf.org/id/draft-dondeti-dime-erp-diameter-02.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help but supports it?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Julien Bournelle" <[email-masked]>
Date: Wed, 16 Jul 2008 10:21:23 +0200

Hi,

> * Who is interested to help the editor with the work on the draft by

 I'm interested in helping the editor with this document.

> * Who is able to provide reviews?

 I can provide reviews.

 Regards,

 Julien

> (A rough guess based on the current status of the document. By "finished" I
> mean "ready for WGLC".)
>
>

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 16 Jul 2008 18:48:07 +0300

I can provide reviews for sure.

Cheers,
	Jouni

On Jul 15, 2008, at 9:32 PM, Hannes Tschofenig wrote:

> * Who is interested to help the editor with the work on the draft  
> by co-authoring it?
>