Subject: [Dime] Rechartering: draft-sarikaya-dime-prefix-delegation-ps

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:29:48 +0300

Document: 
http://tools.ietf.org/id/draft-sarikaya-dime-prefix-delegation-ps-01.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help with a specific document but supports 
the work?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 15 Jul 2008 12:50:15 -0700 (PDT)

Hi Hannes,
  This draft (draft-sarikaya-dime-prefix-delegation-ps-01.txt) has been revised and the new draft (draft-sarikaya-dimeradext-prefix-auth-ps-00.txt) was submitted as new version draft due to title change. 
  So there is no need to have a rechartering item on this draft-sarikaya-dime-prefix-delegation-ps-01.txt draft.

Regards,

Behcet

----- Original Message ----
From: Hannes Tschofenig <[email-masked]>
To: [email-masked]
Cc: Behcet Sarikaya <[email-masked]>; [email-masked]; "[email-masked]" <[email-masked]>
Sent: Tuesday, July 15, 2008 1:29:48 PM
Subject: Rechartering: draft-sarikaya-dime-prefix-delegation-ps

Document: