Subject: [Dime] Rechartering: draft-stupar-dime-mos-options

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:30:21 +0300

Document: http://tools.ietf.org/id/draft-stupar-dime-mos-options-00.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help with a specific document but supports 
the work?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 16 Jul 2008 18:39:03 +0300

> * Who is able to be editor of the document?

I can volunteer.. if no one else wants.

> * Who is interested to help the editor with the work on the draft  
> by co-authoring it?

I am.

> * Who is able to provide reviews?

I am.

> * Who is unable to actively help with a specific document but  
> supports the work?
>