Subject: [Dime] explicit routing and NAI considered for rechartering

From: Tina TSOU <[email-masked]>
Date: Wed, 23 Jul 2008 09:17:19 +0800

Hi All,
Could explicit routing draft be considered together with Jouni's NAI draft?

http://www.ietf.org/proceedings/08jul/agenda/dime.txt 

B. R.
Tina
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 23 Jul 2008 10:09:57 +0300

Hi Tina,
 
I guess you are talking about this document when you speak about
explicit routing document: 
http://tools.ietf.org/html/draft-tsou-dime-base-routing-ext-03

It is expired. Why didn't you submit it for the meeting? 
 
Ciao
Hannes

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Tina TSOU
	Sent: 23 July, 2008 04:17
	To: [email-masked]
	Subject: [Dime] explicit routing and NAI considered for
rechartering

	Hi All,
	Could explicit routing draft be considered together with Jouni's
NAI draft?

	B. R.
	Tina

---

From: Tina TSOU <[email-masked]>
Date: Wed, 30 Jul 2008 16:03:32 +0800

Hi Hannes et al,
We resubmitted it.
Since DIME WG has considered draft-korhonen-dime-nai-routing for rechartering, will our extended routing draft be considered also?

A new version of I-D, draft-tsou-dime-base-routing-ext-04.txt has been successfuly submitted.

Filename: draft-tsou-dime-base-routing-ext
Revision: 04
Title: Diameter Routing Extensions
Creation_date: 2008-07-29
WG ID: Independent Submission
Number_of_pages: 28

Abstract:
This document describes two(2) extensions to the current diameter
routing scheme.  The first extension describes an explicit routing
mechanism that MAY be employed by Diameter nodes to allow specific
stateful Diameter proxies to remain in the path of all messages
exchanges constituting a Diameter session.  The second extension
describes a realm based redirection scheme as an alternative to host
based redirection described in [RFC3588].

B. R.
Tina
  ----- Original Message ----- 
  From: Tschofenig, Hannes (NSN - FI/Espoo) 
  To: ext Tina TSOU ; [email-masked] 
  Sent: Wednesday, July 23, 2008 3:09 PM
  Subject: RE: [Dime] explicit routing and NAI considered for rechartering

  Hi Tina,

   
  Ciao
  Hannes

  Hi All,

  B. R.
  Tina