Subject: [Dime] Rechartering: draft-asveren-dime-cong-03.txt

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 16 Jul 2008 11:14:41 +0300

Document: http://www.ietf.org/internet-drafts/draft-asveren-dime-cong-03.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help but supports it?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 16 Jul 2008 09:07:29 -0400

inline...

Thanks,
Tolga

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Wednesday, July 16, 2008 4:15 AM
> To: [email-masked]
> Cc: Victor Fajardo; Asveren, Tolga
> Subject: Rechartering: draft-asveren-dime-cong-03.txt
> 
[TOLGA] I am.
> * Who is interested to help the editor with the work on the draft by
[TOLGA] Victor? :-)
> * Is there a dependency with another IETF working group or with
another
> SDO?
[TOLGA] With proper input/feedback I think we can have this ready for
WGLC around IETF74. 
Disclaimer: I assume we will follow a "common sense" approach rather
than being very "scientific" with lots of simulations etc...

---

From: "Yogesh V. Ranade" <[email-masked]>
Date: Wed, 16 Jul 2008 19:20:57 +0530

I am interested in helping the editor by reviewing the document and
providing inputs.

Regards,
Yogesh

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hannes Tschofenig
> Sent: Wednesday, July 16, 2008 1:45 PM
> To: [email-masked]
> Subject: [Dime] Rechartering: draft-asveren-dime-cong-03.txt
> 
> Document: 
> http://www.ietf.org/internet-drafts/draft-asveren-dime-cong-03.txt
>