Subject: [Dime] Rechartering: draft-sarikaya-dimeradext-prefix-auth-ps-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Jul 2008 21:29:59 +0300

Document: 
http://www.ietf.org/internet-drafts/draft-sarikaya-dimeradext-prefix-auth-ps-00.txt

* Who is able to be editor of the document?

* Who is interested to help the editor with the work on the draft by 
co-authoring it?

* Who is able to provide reviews?

* Who is unable to actively help with a specific document but supports 
the work?

* Are there concerns regarding this document?

* Is there a dependency with another IETF working group or with another SDO?

* How long will it take to finish this document?
(A rough guess based on the current status of the document. By 
"finished" I mean "ready for WGLC".)

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Julien Bournelle" <[email-masked]>
Date: Wed, 16 Jul 2008 10:14:15 +0200

Hi,

On Tue, Jul 15, 2008 at 8:29 PM, Hannes Tschofenig
<[email-masked]> wrote:
> * Who is unable to actively help with a specific document but supports the
> work?
>

 As I said previously in the ML. I'm not convinced by this I-D. Basically
I don't see the need for a specific Diameter Application for Prefix Delegation.

 Julien

> (A rough guess based on the current status of the document. By "finished" I
> mean "ready for WGLC".)
>