Subject: [Dime] Our DIME Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 24 Jul 2008 19:15:08 +0300

I had a chat with Dave and we have thought about rechartering discussion 
at the face-to-face meeting.

We came up with the following idea. Dave and I will produce a single 
slide for each draft under discussion. This should give the group a 
quick overview. Then, we are going to discuss what we should be doing 
next in the group. Draft authors are welcome to clarify aspects of their 
draft and to answer questions during that discussion.

Is this a reasonable idea?

Ciao
Hannes & Dave

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 24 Jul 2008 12:28:39 -0500

Sure is.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hannes Tschofenig
> Sent: Thursday, July 24, 2008 11:15 AM
> To: [email-masked]
> Subject: [Dime] Our DIME Meeting
> 
> I had a chat with Dave and we have thought about rechartering 
> discussion at the face-to-face meeting.
> 
> We came up with the following idea. Dave and I will produce a 
> single slide for each draft under discussion. This should 
> give the group a quick overview. Then, we are going to 
> discuss what we should be doing next in the group. Draft 
> authors are welcome to clarify aspects of their draft and to 
> answer questions during that discussion.
>