Subject: [Dime] Mailing list problems?

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 18 Aug 2008 17:41:28 +0300

Some mails did not appear on the list. I wonder whether other folks 
experienced similar problems. Please drop me a mail.

Ciao
Hannes
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Aug 2008 20:26:59 +0300

We figured out what the mailing list problems are. Here is a short 
summary provided by Glen:
"
The problem is not with the mailing list; rather, it is the
fact that emails are coming from a host without DNS records and,
therefore, is being refused by our servers, in accordance with the
consensus policy the IETF follows regarding spam handling.
"

Thank you Glen for your help!

This was the case with Victor's mails to the list and it seems that 
other folks in the group experience similar problems. So, please talk to 
your IT folks to help you with fixing the issue.

Ciao
Hannes