Subject: [Dime] Potential patent application regarding draft-ietf-dime-realm-based-redirect

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 28 Dec 2009 17:42:32 +0200

Hi all, 

I was informed about a potential patent application (authored by a
person from Huawei) that could potentially be related to one of our
drafts, namely:
http://tools.ietf.org/html/draft-ietf-dime-realm-based-redirect-02

The following pointer was provided to me: 
http://www.freepatentsonline.com/EP1830520.pdf

I have informed the draft authors some time ago and was hoping to see a
response through the IPR tracker tool. Unfortunately, I have not seen
anything.  

Before progressing the draft further within the DIME working group I
would like to determine whether there is still interest in the document
despite the potential patent application. 

Please drop a mail to the list if you think that we should still
progress the document and also a note if you think we shouldn't. 

Deadline: 23rd January 2010 (extended deadline because of the holidays)

Ciao
Hannes & Victor

---

From: Tom Taylor <[email-masked]>
Date: Mon, 28 Dec 2009 22:27:26 -0500

The IPR disclosure is on its way. Huawei's legal department has processed it. 
Not sure what other process is involved, but apparently the disclosure will be 
out there in a few days.

Just to clarify the situation:

-- I personally was unaware of the IPR until Hannes told me about it.

-- As I told Hannes, I meant to report what he had told me about the IPR when I 
got around to replying to the reviews Sebastien and Jouni very kindly provided.

-- Between family Christmas activities and other work, I have been rather slow 
getting around to DIME. Sorry about that.

Tom Taylor

Tschofenig, Hannes (NSN - FI/Espoo) wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
> 
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 29 Dec 2009 09:48:46 +0200

Hi Tom,

Thanks for the quick reply. Good to hear that the IPR disclosure is on
it's way. 

Ciao
Hannes 

>-----Original Message-----
>From: ext Tom Taylor [mailto:[email-masked]] 
>Sent: 29 December, 2009 05:27
>To: Tschofenig, Hannes (NSN - FI/Espoo)
>Cc: [email-masked]
>Subject: Re: [Dime] Potential patent application regarding 
>draft-ietf-dime-realm-based-redirect
>
>Not sure what other process is involved, but apparently the 
>disclosure will be out there in a few days.
>
>-- As I told Hannes, I meant to report what he had told me 
>about the IPR when I got around to replying to the reviews 
>Sebastien and Jouni very kindly provided.
>
>-- Between family Christmas activities and other work, I have 
>been rather slow getting around to DIME. Sorry about that.
>
>Tom Taylor
>
>> I have informed the draft authors some time ago and was 
>hoping to see 
>> a response through the IPR tracker tool. Unfortunately, I have not 
>> seen anything.
>> 
>> would like to determine whether there is still interest in the 
>> document despite the potential patent application.
>>