Subject: [Dime] Abort-Session-Request Flow

From: John Basha <[email-masked]>
Date: Thu, 12 Mar 2015 08:20:28 +0000

Dear Gents,

I would like to know the behavior of GGSN when it receives ASR(Abort-Session-Request) from OCS(Online Charging System).

As I have gone through the RFC 3588, it was not explicitly stated that GGSN should report the usage of existing services(classified based on Rating-Group/Service-Identifier).

Could some explain here what is the expected behavior from GGSN?

Will GGSN come back to OCS with CCR-T with USU for all the existing services? Please shed some lights on this topic.

Can the below behavior be expected from GGSN?

Appreciate your response on this topic.

Regards,
Basha S

---

From: <[email-masked]>
Date: Thu, 12 Mar 2015 09:19:44 +0000

Hi,

Your question is more related to the behavior of a specific functional entity (GGSN) using the Diameter base protocol and the Credit-Control application as specified by 3GPP.
According the RRFC6733/RFC3588, how to react to an ASR is implementation specific and in this specific case, this needs to be defined by 3GPP.

So please address your question to 3GPP SA5 Working Group, (WG responsible for the specification of charging protocols).

Regards,

Lionel

De : DiME [mailto:[email-masked]] De la part de John Basha
Envoyé : jeudi 12 mars 2015 09:20
À : [email-masked]
Objet : [Dime] Abort-Session-Request Flow

Dear Gents,

Regards,
Basha S

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.