Subject: Re: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02

From: <[email-masked]>
Date: Thu, 7 May 2015 08:18:27 +0000

Hi Matt,

Thank you for the review.

About the minor comment, the current text is:

      As an example, consider the Diameter EAP

      application [4<http://tools.ietf.org/html/draft-ietf-dime-e2e-sec-req-02#ref-4>] that allows keying material for the protection of

      air interface

and it refers to the use of Diameter EAP to perform EAP authentications (e.g. EAP-AKA) for the generation of cryptographic keys that  could be further used for protecting the wireless interface (e.g. 802.3).
The text might be clarified but I think it is correct as it is. I will let Jouni see if any update is required on this part.

Regards,

Lionel

De : Matt Holdrege [mailto:[email-masked]]
Envoyé : mardi 7 avril 2015 11:51
À : [email-masked]
Cc : MORAND Lionel IMT/OLN
Objet : Re: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02

I just gave it a fresh read and I see just one tiny nit. In section 3 under Eavesdropping it mentions protecting the air interface. I don't recall in any of the DIME RFC's where we mention the physical media, right? Because of course the protocol runs over any type of media which carries IP.

Not a big deal to me and if the authors want to leave it in, I'll trust them to it and give my approval to the document.

Regards,
-Matt Holdrege

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Matt Holdrege <[email-masked]>
Date: Thu, 7 May 2015 10:52:23 +0200

Lionel,

802.3 is not wireless nor an "air" interface. Maybe you meant 802.11? And
my point was that we are not just protecting air interfaces, but any IP
interface. But again, it's a tiny nit. Not a big deal.

-Matt

On Thu, May 7, 2015 at 10:18 AM, <[email-masked]> wrote:

>       application [4 <http://tools.ietf.org/html/draft-ietf-dime-e2e-sec-req-02#ref-4>] that allows keying material for the protection of
>
>       air interface
>
>
>
> and it refers to the use of Diameter EAP to perform EAP authentications
> (e.g. EAP-AKA) for the generation of cryptographic keys that  could be
> further used for protecting the wireless interface (e.g. 802.3).
>
> The text might be clarified but I think it is correct as it is. I will let
> Jouni see if any update is required on this part.
>
>
>
> Regards,
>
>
> Lionel
>
>
>
>
>
> *De :* Matt Holdrege [mailto:[email-masked]]
> *Envoyé :* mardi 7 avril 2015 11:51
> *À :* [email-masked]
> *Cc :* MORAND Lionel IMT/OLN
> *Objet :* Re: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02
>
>
>
> I just gave it a fresh read and I see just one tiny nit. In section 3
> under Eavesdropping it mentions protecting the *air* interface. I don't
> recall in any of the DIME RFC's where we mention the physical media, right?
> Because of course the protocol runs over any type of media which carries
> IP.
>
>
>
> Not a big deal to me and if the authors want to leave it in, I'll trust
> them to it and give my approval to the document.
>
>
>
> Regards,
>
> -Matt Holdrege
>
>
>

---

From: "Jouni.nosmap" <[email-masked]>
Date: Thu, 7 May 2015 08:08:06 -0700

Thanks. I'll take care of this. 

Jouni

Sent from a smart phone.. Mind the typos..

> Matt Holdrege <[email-masked]> kirjoitti 7.5.2015 kello 1.52:
> 
> Lionel,
> 
> 802.3 is not wireless nor an "air" interface. Maybe you meant 802.11? And my point was that we are not just protecting air interfaces, but any IP interface. But again, it's a tiny nit. Not a big deal.
> 
> -Matt
> 
>>       application [4] that allows keying material for the protection of
>>       air interface
>>  
>> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime