Subject: Re: [Dime] Start of WGLC for draft-ietf-dime-4over6-provisioning-00

From: <[email-masked]>
Date: Thu, 7 May 2015 08:48:16 +0000

Hi,

Except from the chairs and authors, we would need additional reviews to assess that there is a WG consensus on its content and be able to move it forward.
The document is short and a feedback like "I read it and I support this document" would be enough.
So please, review the document.

For info, a minor updated version is available: http://tools.ietf.org/html/draft-ietf-dime-4over6-provisioning-01

Regards,

Lionel 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : jeudi 2 avril 2015 11:57
À : [email-masked]
Cc : [email-masked]
Objet : Start of WGLC for draft-ietf-dime-4over6-provisioning-00 

During the Dime session at IETF92, it was conclude that the draft-ietf-dime-4over6-provisioning-00 was stable enough to launch a Working Group Last Call.

This email officially starts a Working Group Last Call for the following document:

http://tools.ietf.org/html/draft-ietf-dime-4over6-provisioning-00

Please respond to this email to support the document and/or send comments by 2015-04-16.

In addition, following the strategy for promoting compliance with the IPR disclosure rules (RFC6702), the chairs would like to check  whether there are claims of Intellectual Property Rights (IPR) on the document that need to be disclosed. Therefore, the following questions are addressed to the WG and Especially Authors and Contributors of the draft:

* Are you personally aware of any IPR that applies to draft-ietf-dime-4over6-provisioning-00? If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378  for more details.)

* If you are a document author or listed contributor on this document, please reply to this email message regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

* If you are on the DIME WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply  unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at  <http://www.ietf.org/ipr/file-disclosure>.

Regards,

Lionel & Jouni

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 13 May 2015 17:16:18 -0500

Hi all,

I've reviewed the -01 draft and I'm ok with it. I have a few comments:

Introduction:

I suggest adding a line or two that the draft doesn't specify any new 
commands or Application-Ids and that the AVPs could be used for any 
Diameter application suitable for provisioning. Unless there was a 
specific application in mind, then that should be called out.

References:

draft-fsc-softwire-dhcp4o6-saddr-opt-01 has expired. Although it's only 
informative, it's referenced three times. I gather from the softwires 
mail archive that the draft expired quietly, so it may come back. 
However the authors want to handle it is fine with me.

idnits complains about not finding [I-D.softwire-dslite-multicast].  
Should be constructed [I-D.ietf-softwire-dslite-multicast].

Thanks!

Jean

On 5/7/15 3:48 AM, [email-masked] wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Tom Taylor <[email-masked]>
Date: Wed, 13 May 2015 20:20:11 -0400

Thanks, Jean. I already have an action on the multicast document, and 
I'll check with the authors on draft-fsc-softwire-saddr-opt.

Tom

On 13/05/2015 6:16 PM, A. Jean Mahoney wrote:
>> Except from the chairs and authors, we would need additional reviews
>> to assess that there is a WG consensus on its content and be able to
>> move it forward.
>> For info, a minor updated version is available:
>> http://tools.ietf.org/html/draft-ietf-dime-4over6-provisioning-01
>>
>> Regards,
>>
>> Lionel
>>
>> During the Dime session at IETF92, it was conclude that the
>> draft-ietf-dime-4over6-provisioning-00 was stable enough to launch a
>> Working Group Last Call.
>>
>> In addition, following the strategy for promoting compliance with the
>> IPR disclosure rules (RFC6702), the chairs would like to check
>> whether there are claims of Intellectual Property Rights (IPR) on the
>> document that need to be disclosed. Therefore, the following questions
>> are addressed to the WG and Especially Authors and Contributors of the
>> draft:
>>
>> * Are you personally aware of any IPR that applies to
>> draft-ietf-dime-4over6-provisioning-00? If so, has this IPR been
>> disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879,
>> 3669, and 5378  for more details.)
>>
>> * If you are a document author or listed contributor on this document,
>> please reply to this email message regardless of whether or not you
>> are personally aware of any relevant IPR.  We might not be able to
>> advance this document to the next stage until we have received a reply
>> from each author and listed contributor.
>>
>> * If you are on the DIME WG email list but are not an author or listed
>> contributor for this document, you are reminded of your opportunity
>> for a voluntary IPR disclosure under BCP 79.  Please do not reply
>> unless you want to make such a voluntary disclosure.
>>
>> Online tools for filing IPR disclosures can be found at
>> <http://www.ietf.org/ipr/file-disclosure>.
>>
>> Regards,
>>
>> Lionel & Jouni
>>
>>
>> Ce message et ses pieces jointes peuvent contenir des informations
>> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
>> exploites ou copies sans autorisation. Si vous avez recu ce message
>> par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
>> que les pieces jointes. Les messages electroniques etant susceptibles
>> d'alteration, Orange decline toute responsabilite si ce message a ete
>> altere, deforme ou falsifie. Merci.
>>
>> This message and its attachments may contain confidential or
>> privileged information that may be protected by law; they should not
>> be distributed, used or copied without authorisation.
>> Ce message et ses pieces jointes peuvent contenir des informations
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>> recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or
>> privileged information that may be protected by law;

---

From: "Huangjing (A)" <[email-masked]>
Date: Thu, 21 May 2015 02:41:34 +0000

Hi, Folks, 

I support this document, which will provide one more option for 4over6 provisioning.

James

> -----Original Message-----
> From: DiME [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, May 07, 2015 4:48 PM
> To: MORAND Lionel IMT/OLN; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Dime] Start of WGLC for draft-ietf-dime-4over6-provisioning-00
> 
> Hi,
> 
> Except from the chairs and authors, we would need additional reviews to
> assess that there is a WG consensus on its content and be able to move it
> forward.
> Envoyé : jeudi 2 avril 2015 11:57 À : [email-masked] Cc : [email-masked]
> draft-ietf-dime-4over6-provisioning-00 was stable enough to launch a Working
> Group Last Call.
> 
> In addition, following the strategy for promoting compliance with the IPR
> disclosure rules (RFC6702), the chairs would like to check  whether there are
> claims of Intellectual Property Rights (IPR) on the document that need to be
> disclosed. Therefore, the following questions are addressed to the WG and
> Especially Authors and Contributors of the draft:
> 
> draft-ietf-dime-4over6-provisioning-00? If so, has this IPR been disclosed in
> compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378  for
> more details.)
> 
> * If you are a document author or listed contributor on this document, please
> reply to this email message regardless of whether or not you are personally
> aware of any relevant IPR.  We might not be able to advance this document to
> the next stage until we have received a reply from each author and listed
> contributor.
> 
> contributor for this document, you are reminded of your opportunity for a
> voluntary IPR disclosure under BCP 79.  Please do not reply  unless you want
> to make such a voluntary disclosure.
> 
> ________________________________________________________________
> _________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.
> ________________________________________________________________
> _________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.