Subject: [Dime] Alexey Melnikov's No Objection on draft-ietf-dime-rfc4006bis-08: (with COMMENT)

From: Alexey Melnikov <[email-masked]>
Date: Thu, 24 May 2018 05:26:44 -0700

Alexey Melnikov has entered the following ballot position for
draft-ietf-dime-rfc4006bis-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dime-rfc4006bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I only scanned the document, so I only have one minor question/comment:

In Section 8.39: Redirect-Server-Address looks underspecified to me. It says
"address". Is it a well known DIAMETER term? What is the syntax of address? Is
it a URI or something else?

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 24 May 2018 13:44:56 +0100

Hi Yuval,

On Thu, May 24, 2018, at 1:36 PM, Yuval Lifshitz wrote:
> 
> Hi Alexey,
> Different Redirect-Address-Type values would mean different formats of
> Redirect-Server-Address, this is why the formatting is specified in
> 8.38 and not 8.39.Ah, great.

Maybe point to section 8.38 in section 8.39? E.g. something like
"The address syntax is specified by Redirect-Address-Type (see
Section 8.38)"?
Best Regards,
Alexey

> 
> Yuval
> 
> On Thursday, May 24, 2018, 3:26:54 p.m. GMT+3, Alexey Melnikov
> <[email-masked]> wrote:> 
> 
> When responding, please keep the subject line intact and reply to all> email addresses included in the To and CC lines. (Feel free to
> cut this> introductory paragraph, however.)
> 
> 
> Please refer to
> https://www.ietf.org/iesg/statement/discuss-criteria.html> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> ----------------------------------------------------------------------> COMMENT:
> ----------------------------------------------------------------------> 
> I only scanned the document, so I only have one minor
> question/comment:> 
> In Section 8.39: Redirect-Server-Address looks underspecified to
> me. It says> "address". Is it a well known DIAMETER term? What is the syntax of
> address? Is> it a URI or something else?
> 
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Yuval Lifshitz <[email-masked]>
Date: Thu, 24 May 2018 12:36:57 +0000 (UTC)

Hi Alexey,Different Redirect-Address-Type values would mean different formats of Redirect-Server-Address, this is why the formatting is specified in 8.38 and not 8.39.
Yuval
    On Thursday, May 24, 2018, 3:26:54 p.m. GMT+3, Alexey Melnikov <[email-masked]> wrote: