Subject: Re: [Dime] Following up on AD Evaluation of draft-ietf-dime-group-signaling-12

From: Marco Liebsch <[email-masked]>
Date: Tue, 4 Feb 2020 09:17:08 +0000

Hi Alissa,

I had a chat with Lionel about how to progress the draft and how we can address Ben’s comments.
I take the edit token to produce an update before IETF107, which I hope is acceptable.

Thanks,

marco

From: DiME <[email-masked]> On Behalf Of Alissa Cooper
Sent: Montag, 27. Januar 2020 16:13
To: [email-masked]
Subject: [Dime] Following up on AD Evaluation of draft-ietf-dime-group-signaling-12

Hi,

I am now the shepherding AD for draft-ietf-dime-group-signaling. The last message I can find following up on Ben Campbell’s AD evaluation of the document is <https://mailarchive.ietf.org/arch/msg/dime/jlflJlSy2XICdGmvk324f3Jdtts>. Do you have an estimate of when you’ll have responses to his review? Apologies if I’m missing some context from off-list exchanges.

Thanks,

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 7 Feb 2020 09:33:14 -0500

Great, thanks.
Alissa

> On Feb 4, 2020, at 4:17 AM, Marco Liebsch <[email-masked]> wrote:
> 
> Hi Alissa,
> 
> I am now the shepherding AD for draft-ietf-dime-group-signaling. The last message I can find following up on Ben Campbell’s AD evaluation of the document is <https://mailarchive.ietf.org/arch/msg/dime/jlflJlSy2XICdGmvk324f3Jdtts <https://mailarchive.ietf.org/arch/msg/dime/jlflJlSy2XICdGmvk324f3Jdtts>>. Do you have an estimate of when you’ll have responses to his review? Apologies if I’m missing some context from off-list exchanges.
>  
> Thanks,
> Alissa