Subject: [Dime] [Editorial Errata Reported] RFC7155 (5995)

From: RFC Errata System <[email-masked]>
Date: Thu, 27 Feb 2020 05:35:32 -0800 (PST)

The following errata report has been submitted for RFC7155,
"Diameter Network Access Server Application".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5995

--------------------------------------
Type: Editorial
Reported by: Michal Liptak <[email-masked]>

Section: GLOBAL

Original Text
-------------
Connection-Info

Corrected Text
--------------
Connect-Info

Notes
-----
typo in AVP name

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7155 (draft-ietf-dime-rfc4005bis-14)
--------------------------------------
Title               : Diameter Network Access Server Application
Publication Date    : April 2014
Author(s)           : G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Feb 2020 16:41:48 -0500

DIMErs,

As far as I can tell, this is correct, and I'm planning on marking it
verified on Tuesday unless I hear otherwise.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf