Subject: Re: [Diversity] Diversity of IETF Leadership

From: SM <[email-masked]>
Date: Mon, 24 Jun 2013 10:37:39 -0700

At 03:22 10-03-2013, IETF Diversity wrote:
>We also feel that more substantial and longer-term changes may be
>needed to fully address this issue.  Therefore, we request that the
>new IETF Chair assemble a design team (with diverse membership, of
>course) to determine the causes of this problem and to make
>suggestions for longer-term solutions to be considered by the IETF.
>
>We are committed to working within the IETF to make the changes
>that are needed to correct this serious issue.
>
>Best Regards,
>
>(In alphabetical order)
>
>Bernard Aboba
>Cathy Aronson
>Alia Atlas
>Mary Barnes
>Mohamed Boucadair
>Brian Carpenter
>Stuart Cheshire
>Alissa Cooper
>Spencer Dawkins
>Roni Even
>Janet Gunn
>Stephen Hanna
>Ted Hardie
>Sam Hartman
>Fangwei Hu
>Geoff Huston
>Christian Jacquenet
>Mirjam Kuehne
>Olaf Kolkman
>Suresh Krishnan
>Barry Leiba
>Ted Lemon
>Kepeng Li
>Dapeng Liu
>Allison Mankin
>Bill Manning
>Kathleen Moriarty
>Monique Morrow
>Nurani Nimpuno
>Matt Nottingham
>Erik Nordmark
>Karen O'Donoghue
>Iuniana Oprescu
>Jaqueline Queiroz
>Hosnieh Rafiee
>Pete Resnick
>Lea Roberts
>Simon Pietro Romano
>Peter Saint-Andre
>Eve Schooler
>Rifaat Shekh-Yusef
>Larissa Shapiro
>Melinda Shore
>Barbara Stark
>Brian Trammel
>Tina Tsou
>Justin Uberti
>Margaret Wasserman
>Renee Wilson-Burstein
>James Woodyatt
>Lucy Yong
>Jessica Yu
>Lixia Zhang

A quick look at the diversity mailing list archive shows messages 
from Spencer Dawkins, Barry Leiba and Barbara Stark only.  Could the 
persons who signed the above letter (excluding Suresh and Kathleen, 
and the persons who have already provided input) provide some input 
(see http://www.ietf.org/mail-archive/web/ietf/current/msg80076.html )?

It would, in my opinion, reassure the IETF Community if it can see 
that these persons are committed to working within the IETF to make 
the changes that are needed to correct what they consider as a serious issue.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Jun 2013 09:56:40 +0200

Thanks SM, I agree with you, but I was discussing with someone on this
list that I want see the letter status for many reasons including
yours. I signed the letter and already gave input and still
volunteering, but still waiting the design team to provide me with the
letter status.

AB

On 6/24/13, SM <[email-masked]> wrote:
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Jun 2013 10:35:22 +0200

On 6/24/13, SM <[email-masked]> wrote:
> persons who signed the above letter

Did the letter get a responded letter from Leadership or from IESG, or
was the letter ignored or deleted? Did the persons subscribed to this
diversity list or did they still not aware of the status and waiting
on the IETF list for the waiting respond. I expected to get a respond
from management refering to the letter we submitted

> the changes that are needed to correct what they consider as a serious

This list is not the place to reassure IETF community, I think the
IETF list is the place. I recommend you (as design team request) send
a post to IETF list refering to here.

AB