Subject: [Diversity] The Letter

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 25 Jun 2013 12:50:58 +0000

> Thanks SM, I agree with you, but I was discussing with someone on this list
> that I want see the letter status for many reasons including yours. I signed
> the letter and already gave input and still volunteering, but still waiting the
> design team to provide me with the letter status.

IMO, as one of the people who signed the letter, I considered the creation of the design team and this email list to be the response to the letter and the issues it raised. I see no need for any additional response to it. I would prefer to move on with providing the design team with constructive and useful input (above and beyond what was in the letter), rather than demanding an additional (more formal?) response to the letter. I would see the writing of such a response to be unnecessary "busy work", and would be opposed to adding it as a design team deliverable. Or as a deliverable for anyone else.

My view of letter status: The letter is a historical artifact that helped get us to the point where we are now, and that continues to serve as an input to the efforts of the design team.
Barbara

---

From: Arturo Servin <[email-masked]>
Date: Tue, 25 Jun 2013 14:00:04 +0100

Thanks Barbara.

	I was trying to articulate a response and you just did it perfectly.

Regards,
as

On 6/25/13 1:50 PM, STARK, BARBARA H wrote:
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>

---

From: [email-masked]
Date: Tue, 25 Jun 2013 13:13:34 -0000

And Barbara's mail feels like the right way to think about this from my
perspective as well. I responded at IETF-86 that we will set up the team
and as discussed recently on ietf@ietf list, we ate also looking at other
actions. But it will take time - so lets get to work :-)

Jari

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Jun 2013 13:42:48 +0200

Hi Barbara,

I think the approach you proposed is different than the letter, I
think now the design team is serving IETF management, and the
management is serving the community. I wanted that both the design
team and the IETF management SERVE the community. I asked before what
was the plan and objectives of the team, but no clear answer, however,
I agree we need to progress and do more interesting work after
objectives are clear.

AB

On 6/25/13, STARK, BARBARA H <[email-masked]> wrote:
> IMO, as one of the people who signed the letter, I considered the creation
> of the design team and this email list to be the response to the letter and
> the issues it raised. I see no need for any additional response to it. I
> would prefer to move on with providing the design team with constructive and
> useful input (above and beyond what was in the letter), rather than
> demanding an additional (more formal?) response to the letter. I would see
> the writing of such a response to be unnecessary "busy work", and would be
> opposed to adding it as a design team deliverable. Or as a deliverable for
> anyone else.
>
> My view of letter status: The letter is a historical artifact that helped
> get us to the point where we are now, and that continues to serve as an
> input to the efforts of the design team.
> Barbara
>