Subject: Re: [Diversity] setting a goal for an inclusive IETF

From: Aaron Yi DING <[email-masked]>
Date: 31 Jul 2013 15:46:33 +0100

On 31/07/13 16:25, Abdussalam Baryun wrote:
>
> Ok, if it is open why I was not listed, or how can I be listed, or who 
> is editing such list. However, I remember that this diversity thing 
> started by an email distributed signed by the some of the community sent 
> to IETF list and asking if we want to sign it, I remember I signed it and 
> replied, after that I see that there is a TEAM with few names, not sure 
> what happend.

Thanks for your enthusiasm. 

To be frank, a proper question being asked shall be "How can I contribute?" 
This is an open forum and everyone can contribute to improve the diversity 
of IETF. Getting names on the list means responsibility, not just being 
listed.

>  
> Maybe there was a side meeting (or I call hidden meeting from IETF). Is 
> side meetings help diversity, no I think it does not,

Please be little bit more patient, your eagerness are felt, but sometimes 
the judgement is too harsh.

Aaron

>  
> AB On Wed, Jul 31, 2013 at 3:11 PM, Moriarty, Kathleen 
> <[email-masked]> wrote:
>
>     That is correct, the diversity list is open and we will have a 
> summary of suggested initiatives for the design team to research tonight. 
> To the specific point below, we will do our best to also do outreach to 
> speak with a wide range of people.
>
>     Thank you!
>     Kathleen
>
>     Sent from my iPhone
>
>     On Jul 31, 2013, at 3:37 PM, "Arturo Servin" 
> <[email-masked]> wrote:
>
>     >
>     >    AFAIK anyone can participate. You just have to said "I".
>     >
>     > Regards,
>     > as
>     >
>     > On 7/31/13 2:45 PM, Abdussalam Baryun wrote:
>     >> I would prefer that the design team are selected by diversity 
>     >> parameters ( gender, region, age, necomer-oldcomer, etc). Thanks 
>     >> again,
>     >
>     > _______________________________________________
>     > diversity mailing list
>     > [email-masked]
>     > https://www.ietf.org/mailman/listinfo/diversity
>     > 
>
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 31 Jul 2013 12:04:21 -0400

We would love to hear from you and anyone else interested in contributing!

If you want to send input to the design team about issues and potential solutions: 
      [email-masked]
If you want to discuss diversity issues in general use the open diversity discussion list
      [email-masked]

Thank you,
Kathleen & Suresh
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Aaron Yi DING [[email-masked]]
Sent: Wednesday, July 31, 2013 10:46 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Diversity] setting a goal for an inclusive IETF

Aaron

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 31 Jul 2013 17:38:24 +0100

Hi Kathleen,

I thank you very much, I need to know the progress so far. I know that you
and others are doing excellent work, but I like to follow up and while that
make my comments, I think that is the IETF culture or best practice for
IETF progress. I really don't care if I was listed because I know that IETF
still need help to adjust that problem, but my aim now is to make progress
in diversity in the direction of the community wellings not others.

So my questions that were not answered, is what is the milestones worked on
so far, or even initial points your team is working on. Thanks for your
reply.

AB

On Wed, Jul 31, 2013 at 5:04 PM, Moriarty, Kathleen <
[email-masked]> wrote:

> From: [email-masked] [[email-masked]] On Behalf
> Of Aaron Yi DING [[email-masked]]

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 31 Jul 2013 12:47:43 -0400

Hello AB,

We will be providing a summary shortly in the plenary.  I believe the plenary is accessible via meet echo if you are not able to be in the room or need to watch the session later.

We will work on milestones for the research initiatives that will be mentioned soon.

Thank you,
Kathleen
________________________________________
From: Abdussalam Baryun [[email-masked]]
Sent: Wednesday, July 31, 2013 12:38 PM
To: Moriarty, Kathleen
Cc: Aaron Yi DING; [email-masked]; [email-masked]
Subject: Re: [Diversity] setting a goal for an inclusive IETF

Hi Kathleen,

I thank you very much, I need to know the progress so far. I know that you and others are doing excellent work, but I like to follow up and while that make my comments, I think that is the IETF culture or best practice for IETF progress. I really don't care if I was listed because I know that IETF still need help to adjust that problem, but my aim now is to make progress in diversity in the direction of the community wellings not others.

So my questions that were not answered, is what is the milestones worked on so far, or even initial points your team is working on. Thanks for your reply.

AB

On Wed, Jul 31, 2013 at 5:04 PM, Moriarty, Kathleen <[email-masked]<mailto:[email-masked]>> wrote:
We would love to hear from you and anyone else interested in contributing!

If you want to send input to the design team about issues and potential solutions:
      [email-masked]<mailto:[email-masked]>
If you want to discuss diversity issues in general use the open diversity discussion list
      [email-masked]<mailto:[email-masked]>

Thank you,
Kathleen & Suresh
________________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] On Behalf Of Aaron Yi DING [[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, July 31, 2013 10:46 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Diversity] setting a goal for an inclusive IETF

Aaron

> <[email-masked]<mailto:[email-masked]>> wrote:
>
> <[email-masked]<mailto:[email-masked]>> wrote:
>
>     >
>     > [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
diversity mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/diversity