Subject: [Diversity] plenary presentation comments

From: Marc Blanchet <[email-masked]>
Date: Wed, 31 Jul 2013 19:24:27 +0200

I haven't followed the diversity ML, so sorry if comments are redundant/inappropriate

I really support and welcome the suggestions about:
- code of conduct  (I have many ideas in my head about that subject)
- no reference to country/... history or else.

I'm not sure about:
- ombudperson
- translations (nice but so much work and costs)

and finally, I really support this work.

Regards, marc.

---

From: SM <[email-masked]>
Date: Wed, 31 Jul 2013 11:30:01 -0700

Hi Marc,
>- no reference to country/... history or else.

Thanks for providing feedback.

Could you post some ideas about the code of conduct?  In my opinion 
it would be helpful as a way to start the discussion.

Thanks,
-sm

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 31 Jul 2013 23:22:07 +0200

> I haven't followed the diversity ML, so sorry if comments are redundant/inappropriate
Also new to this list :-)
> - code of conduct  (I have many ideas in my head about that subject)
Good. Let's hear them. 

> - no reference to country/... history or else.
?
> - ombudperson
That's a nice swedish word. What's your problem? ;-)

Maybe the mentor group could act as ombudsmen and try to resolve issues with wg chairs, if the issue is an issue within a wg meeting.

> - translations (nice but so much work and costs)
I think this should be done and propable be in a welcome pack for newcomers.

> and finally, I really support this work.
Me too - +1!

I was very impressed over the professional presentation and am proud that the IETF 
is doing this work. It will lead to better output and better meetings.

/O
> 
> Regards, marc.
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---
* Olle E Johansson - [email-masked]
* Cell phone +46 70 593 68 51, Office +46 8 96 40 20, Sweden