Subject: [Diversity] Gender inequality

From: SM <[email-masked]>
Date: Sun, 10 Nov 2013 22:07:45 -0800

Hi Melinda,

[moved the thread to diversity@ as there hasn't been much discussion 
about the topic]

At 13:34 10-11-2013, Melinda Shore wrote:
>There are some serious tradeoffs here and I'm not sure where
>I'd ultimately come down on this question.  I'm leery of
>things that might be contested on popularity or political
>grounds (I think we've all noticed orchestrated statements
>of support for this or that piece of work, right?), although

Yes.

>I tend to think those are so transparent that they'd be
>noticed and noted.  The other thing is a lot sketchier and
>I don't know if it's real or not, but it's consistent with
>broader social patterns.  I was talking with someone about
>finding someone for a particular role and I suggested a
>woman, and the guy said "Oh no, she's toxic."  So I suggested
>another woman, and he said "She's toxic, too."  I dropped it
>and I shouldn't have so I didn't know what was really going on
>there (besides not thinking that either of these people are
>"toxic," myself), but I think we need to be wary that opening
>up the process for input from all participants will tend to
>mean sorting through more of those sorts of questions.  On
>the other hand I think some really talented people are
>being overlooked and this is a way to give them a boost.

The above comment about suggesting a woman could also be applicable 
for a man.  Are women not being chosen merely because they are 
women?  I don't know.  I took a quick look at the global list of 
countries with the least gender inequality.  The number is the 
position in the list and the country selection is subjective:

   2. Finland
   3. Norway
   4. Sweden
   6. Ireland
   8. Denmark
  11. Belgium
  13. Netherlands
  14. Germany
  18. United Kingdom
  19. Austria
  20. Canada

There are likely talented women from these countries.  Would those 
women be overlooked?  It's likely.  Somebody would have to volunteer 
to find the persons who are overlooked and get them interested.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 11 Nov 2013 07:17:16 +0100

I am a remote participant but while discussing with another woman
participant, I understood that there are issues related to gender in IETF
but not discussed openly. Men need to consider those issue not just ignore
it, and see how can we solve them together, now, this gender issue is
needing a really design team with private discussions, then it can report
final solution. The regional issues must be open discussion not private
through DT .

AB

On Monday, November 11, 2013, SM wrote:

> The above comment about suggesting a woman could also be applicable for a
> man.  Are women not being chosen merely because they are women?  I don't
> know.  I took a quick look at the global list of countries with the least
> gender inequality.  The number is the position in the list and the country
> selection is subjective:
>
>   2. Finland
>   3. Norway
>   4. Sweden
>   6. Ireland
>   8. Denmark
>  11. Belgium
>  13. Netherlands
>  14. Germany
>  18. United Kingdom
>  19. Austria
>  20. Canada
>
> There are likely talented women from these countries.  Would those women
> be overlooked?  It's likely.  Somebody would have to volunteer to find the
> persons who are overlooked and get them interested.
>
> Regards,
> -sm
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 11 Nov 2013 07:38:29 +0100

On Monday, November 11, 2013, SM wrote:

>
> .... about suggesting a woman could also be applicable for a man.  Are
> women not being chosen merely because they are women?

Yes, I think so, but not exactly, I think it is more related to culture,
and that people working informally like to work with similar gender or
similar motivations. Working formally is more fun with different gender.

>  I don't know.  I took a quick look at the global list of countries with
> the least gender inequality.  The number is the position in the list and
> the country selection is subjective:
>
>   2. Finland
>   3. Norway
>   4. Sweden
>   6. Ireland
>   8. Denmark
>  11. Belgium
>  13. Netherlands
>  14. Germany
>  18. United Kingdom
>  19. Austria
>  20. Canada

So there is inequality in IETF, we don't need to know the country in IETF
only for contacts.

>
> There are likely talented women from these countries.

Same as every where, but what about IETF areas and WGs.

> Would those women be overlooked?  It's likely.  Somebody would have to
> volunteer to find the persons who are overlooked and get them interested.

No, I think we need to get those men who are overlooking women. In other
organisations that has majority of women working, there is no doubt that
there will be women overlooking men. It is normal reaction but needs to be
solved for better diversity.

AB

---

From: SM <[email-masked]>
Date: Sun, 10 Nov 2013 23:02:28 -0800

Hi Abdussalam,
At 22:17 10-11-2013, Abdussalam Baryun wrote:
>participant, I understood that there are issues related to gender in 
>IETF but not discussed openly. Men need to consider those issue not 
>just ignore it, and see how can we solve them together, now, this 
>gender issue is needing a really design team with private 
>discussions, then it can report final solution. The regional issues 
>must be open discussion not private through DT .

Anyone can volunteer to create a group (of people) and work on the 
gender issue.

I haven't discussed about regional issues since several weeks.

At 22:38 10-11-2013, Abdussalam Baryun wrote:
>No, I think we need to get those men who are overlooking women. In 
>other organisations that has majority of women working, there is no 
>doubt that there will be women overlooking men. It is normal 
>reaction but needs to be solved for better diversity.

Which organizations have a majority of women working?

Regards,
-sm

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 11 Nov 2013 09:18:58 -0500

This is a tough issue.  Suresh and I will put together a summary of projects and update the wiki very soon as folks are not aware of the work we are doing, some as a team and some with ISOC (I have worked a lot with them since Berlin).  I know this week is very bad for me, but my schedule should be better next week as I have been away for several weeks.

There are two issues, the low number of women in the IETF and IT in general and the other is treatment by some participants.  For the first, we do have active efforts in place with ISOC, such as the Grace Hopper Celebration.  We must have talked to hundreds of young women explaining what the IETF is in a way relevant to their areas of interest and why it would be good for their careers to get involved.  There is more that can be done to help the pipeline issue and it requires reaching young women at an early age (10-12) to encourage them into sciences and math.

For treatment, I think we have gotten better as a whole already.  The education on lists did improve some of the conduct.  Continued education will be necessary.  I know Suresh was working with someone else to update a draft that contains a reading list of materials.  This of course requires that the offenders are aware of their behavior and actually read the referenced materials.  The Ombudsman was also a recent addition that came out of our recommendations that may help here to point out the bad behaviors, while providing tools to correct them.

Do folks have other ideas of how to reach people who don't realize they have a bias or behaviors they need to correct?  I think this is a very tough issue and am glad to see the progress we have made so far.  The plenary summary in Berlin was received much better than I could have expected.  If we gave that at the prior meeting, I don't think it would have went so well.  These types of efforts take time, and typically get better with improvements to programs.

Do we need to add to some of the current activities or are there additional ideas that should be explored?

We also have a long list of items on the diversity-dt wiki that were previously identified.  Is there interest from anyone to lead one of the efforts that has not been started yet?

Thank you,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
Sent: Monday, November 11, 2013 2:02 AM
To: Abdussalam Baryun
Cc: [email-masked]
Subject: Re: [Diversity] Gender inequality

Hi Abdussalam,
At 22:17 10-11-2013, Abdussalam Baryun wrote:
>gender issue is needing a really design team with private discussions, 
>then it can report final solution. The regional issues must be open 
>discussion not private through DT .

Anyone can volunteer to create a group (of people) and work on the gender issue.

At 22:38 10-11-2013, Abdussalam Baryun wrote:
>doubt that there will be women overlooking men. It is normal reaction 
>but needs to be solved for better diversity.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 12 Nov 2013 13:06:07 +0000

Hi Kathleen

I want to participate in two issue, gender diversity and region diversity.
I started discussing and documenting for the second, but think the first is
more important because it is within one dominating region.

I have many ideas related to IETF diversity problems. I want to be involved
in the diversity works, but thought the DT will start with initial work for
some reasons and then report back. Some of my ideas or comments below,

On Monday, November 11, 2013, Moriarty, Kathleen wrote:

> This is a tough issue.  Suresh and I will put together a summary of
> projects and update the wiki very soon as folks are not aware of the work
> we are doing, some as a team and some with ISOC (I have worked a lot with
> them since Berlin).  I know this week is very bad for me, but my schedule
> should be better next week as I have been away for several weeks.
>
> There are two issues, the low number of women in the IETF and IT in
> general and the other is treatment by some participants.

I agree with you, in addition I see another view of the IETF diversity
problems, I think the low numbers is not only women but also people that
are not company oriented. I think the number of women monitoring IETF are
with high numbers compared to f2f participant ( 1000-2000). So there may be
an addition third issue is high number of women leaving IETF participation
and becoming monitors similar to high numbers of new participants who leave
to monitor position.

> For the first, we do have active efforts in place with ISOC, such as the
> Grace Hopper Celebration.  We must have talked to hundreds of young women
> explaining what the IETF is in a way relevant to their areas of interest
> and why it would be good for their careers to get involved.  There is more
> that can be done to help the pipeline issue and it requires reaching young
> women at an early age (10-12) to encourage them into sciences and math.

The problem is not with young women but with the IT companies/businesses
hiring more men. So did ISOC look into encouraging companies/businesses to
open opportunities for women participation in IETF.

> For treatment, I think we have gotten better as a whole already.  The
> education on lists did improve some of the conduct.  Continued education
> will be necessary.  I know Suresh was working with someone else to update a
> draft that contains a reading list of materials.  This of course requires
> that the offenders are aware of their behavior and actually read the
> referenced materials.  The Ombudsman was also a recent addition that came
> out of our recommendations that may help here to point out the bad
> behaviors, while providing tools to correct them.

IMHO, The treatment is not much improved because management of WGs in IETF
still needs improvement, especial that our management is not 20  percent
women. For example, I prefer that most f2f meetings to be chaired by
a woman if I have majority men in the meeting rooms (if majority were women
then I would prefer a man as chair). Like in USA I preferred Obama as
president because he will be more fair with minority and majority.

>
> Do folks have other ideas of how to reach people who don't realize they
> have a bias or behaviors they need to correct?

If we get 20 percent women in management, then we will reach all. Bias is
more in companies before individuals, so if that was solved we can solve
ours.

>  I think this is a very tough issue and am glad to see the progress we
> have made so far.  The plenary summary in Berlin was received much better
> than I could have expected.  If we gave that at the prior meeting, I don't
> think it would have went so well.  These types of efforts take time, and
> typically get better with improvements to programs.
>
> Do we need to add to some of the current activities or are there
> additional ideas that should be explored?

Yes I think there are more to add because we still in the start and did not
complete the picture. Some ideas are above comments.

>
> We also have a long list of items on the diversity-dt wiki that were
> previously identified.  Is there interest from anyone to lead one of the
> efforts that has not been started yet?

Yes I already am participating and think doing good work on this list, but
I missed to see the wiki, sorry I will check it and post my feedback.
Thanking you

AB

> From: [email-masked] <javascript:;> [mailto:
> [email-masked] <javascript:;>] On Behalf Of SM
> Cc: [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 14 Nov 2013 15:18:51 -0500

Hi AB,

That's an interesting point on people who monitor the IETF.  I wonder if there are ways we can increase their participation, even if it is limited to mailing list activity?

ISOC was not focused on companies hiring, but just about every large company has diversity objectives.  EMC, for instance, focuses on program improvements to increase diversity (all aspects).

Interesting point on women chairs.  20% may not be an unreasonable goal.

I wonder if we could do more to help minorities and really anyone who needs it with help on their drafts.  I saw a recent instance where a draft is not being well received, the draft may have issues, but the editor may not be getting the coaching needed to improve it.  Not all drafts should go all the way through, but is this type of help included in the mentoring program?  Or maybe this would be more appropriate at the WG level where volunteers offer to assist (and may become co-editors)?

Thank you,
Kathleen

From: Abdussalam Baryun [mailto:[email-masked]]
Sent: Tuesday, November 12, 2013 8:06 AM
To: Moriarty, Kathleen
Cc: SM; [email-masked]
Subject: Re: [Diversity] Gender inequality

Hi Kathleen

I want to participate in two issue, gender diversity and region diversity. I started discussing and documenting for the second, but think the first is more important because it is within one dominating region.

I have many ideas related to IETF diversity problems. I want to be involved in the diversity works, but thought the DT will start with initial work for some reasons and then report back. Some of my ideas or comments below,

There are two issues, the low number of women in the IETF and IT in general and the other is treatment by some participants.

I agree with you, in addition I see another view of the IETF diversity problems, I think the low numbers is not only women but also people that are not company oriented. I think the number of women monitoring IETF are with high numbers compared to f2f participant ( 1000-2000). So there may be an addition third issue is high number of women leaving IETF participation and becoming monitors similar to high numbers of new participants who leave to monitor position.

For the first, we do have active efforts in place with ISOC, such as the Grace Hopper Celebration.  We must have talked to hundreds of young women explaining what the IETF is in a way relevant to their areas of interest and why it would be good for their careers to get involved.  There is more that can be done to help the pipeline issue and it requires reaching young women at an early age (10-12) to encourage them into sciences and math.

The problem is not with young women but with the IT companies/businesses hiring more men. So did ISOC look into encouraging companies/businesses to open opportunities for women participation in IETF.

IMHO, The treatment is not much improved because management of WGs in IETF still needs improvement, especial that our management is not 20  percent women. For example, I prefer that most f2f meetings to be chaired by a woman if I have majority men in the meeting rooms (if majority were women then I would prefer a man as chair). Like in USA I preferred Obama as president because he will be more fair with minority and majority.

Do folks have other ideas of how to reach people who don't realize they have a bias or behaviors they need to correct?

If we get 20 percent women in management, then we will reach all. Bias is more in companies before individuals, so if that was solved we can solve ours.

 I think this is a very tough issue and am glad to see the progress we have made so far.  The plenary summary in Berlin was received much better than I could have expected.  If we gave that at the prior meeting, I don't think it would have went so well.  These types of efforts take time, and typically get better with improvements to programs.

Yes I think there are more to add because we still in the start and did not complete the picture. Some ideas are above comments.

Yes I already am participating and think doing good work on this list, but I missed to see the wiki, sorry I will check it and post my feedback. Thanking you

AB

Thank you,
Kathleen

-----Original Message-----
From: [email-masked]<javascript:;> [mailto:[email-masked]<javascript:;>] On Behalf Of SM
Sent: Monday, November 11, 2013 2:02 AM
To: Abdussalam Baryun
Cc: [email-masked]<javascript:;>
Subject: Re: [Diversity] Gender inequality

Hi Abdussalam,

Regards,
-sm

_______________________________________________
diversity mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/diversity

---

From: SM <[email-masked]>
Date: Thu, 14 Nov 2013 20:57:26 -0800

Hi Abdussalam,
At 05:06 12-11-2013, Abdussalam Baryun wrote:
>IMHO, The treatment is not much improved because management of WGs 
>in IETF still needs improvement, especial that our management is not 
>20  percent women. For example, I prefer that most f2f meetings to 
>be chaired by a woman if I have majority men in the meeting rooms 
>(if majority were women then I would prefer a man as chair). Like in USA I

There has been women appointed as Area Directors.  There wasn't any 
change in the number of women in WG Chair positions or any increase 
in participation from women over the period.

>If we get 20 percent women in management, then we will reach all. 
>Bias is more in companies before individuals, so if that was solved 
>we can solve ours.

It would help if there were women commenting on the above.

A participant mentioned that she is not comfortable posting a message 
to a mailing list as the private replies she received made her 
uncomfortable.  Is the lack of participation of women in the 
discussions on this mailing list due to that?  I don't know.

Regards,
-sm

---

From: AJM <[email-masked]>
Date: Fri, 15 Nov 2013 06:00:29 -0500

Hi SM,

On Nov 14, 2013, at 23:57, SM <[email-masked]> wrote:

> There has been women appointed as Area Directors.  There wasn't any change in the number of women in WG Chair positions or any increase in participation from women over the period.

I'd do this myself if not for the time pressure of my current nomcom duties, but I suggest going to the wayback machine (archive.org) and getting numbers. I just spot checked one of my years, 2003, and found that out of 42 individuals who were TSV chairs, 6 were women. These included Merike Kaeo, Melinda Shore, I think first time chairships for both, though I could be misremembering. The directorate at the time was 50-50. My co-ADs joined me in making efforts to recruit women and other less represented groups actively in the area, and we encouraged our chairs to foster new talent as well. 
 
I don't have time to chase down the numbers for other  years, but I believe that it mattered to TSV to have women ADs: me twice and also Allyn Romanow, as well as a number of very talent-nurturing male ADs. Beyond ADs and chairs, we had numerous women who were intellectual leaders, sometimes formally advisors to WGs, other times document editors and design team leads. Amazing leadership while not actually chairing WGs came from Lixia Zhang, Sally Floyd, both IAB members, and Mary Barnes, just to name a few. Leslie Daigle chaired IAB then and provided architectural leadership that mattered a great deal to TSV as well.

I'm certainly missing people who should be named because writing this quickly, but again much can be found by anyone at archive.org

TSV continues to have women vocal and active at all levels, though still at less than 20%. It is one area in the IETF where there are usually women in the mic lines, more than one.

Also someone in this thread threw out that nomcom chairships have been alternating men and women. Not at all: Mary Barnes in 2009 was the first woman nomcom chair and I am the second. 

Finally, people have represented that IETF has had male-only leadership often. This is not the case. Since my first term in 1993, I believe this past year was the first to have only one woman, Alissa Cooper, in the I*

Allison 

PS in my IPng co-AD days, a few of the women who got started were Margaret Wasserman and Sue Thomson, both of whom have been INT ADs and served/serve in numerous other leadership roles.

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 15 Nov 2013 13:03:37 +0100

> It would help if there were women commenting on the above.

Most of the people making decisions on WG Chair positions are men, so
it's them that we need to sensitize.  Perhaps, we should give them a
survey in order to gather how hard that job may be.  In case we find
out they are no male chauvinists, just formalizing the 20% objective
should do it.

> discussions on this mailing list due to that?  I don't know.

I am astonished.  How come?  Given the IETFers I had a chance to talk
with, I'd say that being rude is rather common, but useless personal
harassment is not at all.  Nobody ever called me a wop, for example.

Isn't that what ombudspersons should deal with?

Ale

---

From: SM <[email-masked]>
Date: Fri, 15 Nov 2013 06:31:49 -0800

Hi Alessandro,
>Isn't that what ombudspersons should deal with?

It could be the patronizing or superior attitude toward others or the 
strong response when a person said something which is against the 
interests of another person or company.  It is easier [1] to send a 
one-line message to say that an intelligent person would not have 
suggested that idea instead of a polite message explaining why the 
idea is not a good idea.  Some people would be uncomfortable if they 
received that one-line message.  Some of those people might prefer 
not to say anything to avoid the unpleasantness or to avoid losing face.

The only information I have about the ombudsperson is what has been 
discussed on the [email-masked] mailing list.  Seriously, I don't know 
the appropriate path.

Regards,
-sm

1. Please note that I am not recommending that.

---

From: SM <[email-masked]>
Date: Fri, 15 Nov 2013 07:55:35 -0800

Hi Allison,
At 03:00 15-11-2013, AJM wrote:
>I'd do this myself if not for the time pressure of my current nomcom 
>duties, but I suggest going to the wayback machine (archive.org) and 
>getting numbers. I just spot checked one of my years, 2003, and 
>found that out of 42 individuals who were TSV chairs, 6 were women. 
>These included Merike Kaeo, Melinda Shore, I think first time 
>chairships for both, though I could be misremembering. The 
>directorate at the time was 50-50. My co-ADs joined me in making 
>efforts to recruit women and other less represented groups actively 
>in the area, and we encouraged our chairs to foster new talent as well.

Thanks for looking into the above.

Margaret Wasserman and you were Area Directors in 2006.  The only 
woman after that was Lisa Dusseault (until 2010).  I took a quick 
look at WG Chairs from 2010 (numbers are approximates):

  APP 0 out of 25
  INT 3 out of 55
  OPS 2 out of 21
  RAI 4 out of 39
  RTG 5 out of 31
  SEC 2 out of 34
  TSV 2 out of 26

I could not get data for earlier years easily from archive.org.

For what it is worth, I found it discouraging to try to recruit women 
for a directorate.  It was less difficult for other less represented 
groups as there were at least some people on the mailing lists or at 
a meeting.  As I step back I would say that the IETF is not 
attracting new people (irrespective of the qualities of the person).

>I'm certainly missing people who should be named because writing 
>this quickly, but again much can be found by anyone at archive.org

Ok.

>TSV continues to have women vocal and active at all levels, though 
>still at less than 20%. It is one area in the IETF where there are 
>usually women in the mic lines, more than one.

Could someone comment about other areas?

>Also someone in this thread threw out that nomcom chairships have 
>been alternating men and women. Not at all: Mary Barnes in 2009 was 
>the first woman nomcom chair and I am the second.

There has only been two women as NomCom Chairs since 2002.  For what 
it is worth, the NomCom Chair is appointed by a woman.

Regards,
-sm