Subject: Re: [Diversity] Attracting new people and work into the IETF

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 1 Nov 2013 09:34:26 -0400

I would say the goal is participation.  It should be fine for someone to watch a video the next day as long as they understand questions are not closed out and they have an opportunity to have their comments and questions brought to the group on the mailing list.  

Thanks,
Kathleen

-----Original Message-----
From: S Moonesamy [mailto:[email-masked]] 
Sent: Friday, November 01, 2013 12:15 AM
To: Spencer Dawkins; Moriarty, Kathleen; [email-masked]
Cc: [email-masked]
Subject: Re: [Diversity] Attracting new people and work into the IETF

Hi Spencer,
At 08:36 29-10-2013, Spencer Dawkins wrote:
>Kathleen, et al, would you think the next step would be people 
>attending remotely in the middle of the night, or doing a pre-meeting 
>in the local time zone, or something else I'm not thinking of?

It is a matter of what the IETF wants to achieve.  Does it want participation or attendance?  Please note that the question is not addressed to you.

My uninformed suggestion would be to favor local time zone.  It is not possible to say much about next steps as there aren't any resources available.

Regards,
S. Moonesamy

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 1 Nov 2013 16:34:33 +0000

I am working already on draft for participation of diversified IETF, which
does not involve the fellowship solution (which I was not thinking it is a
good way to attract), and without the mentoring solution (I prefere to have
mentor IETF WG Chairs because they may be the source of problems). The
draft will show the gap in IETF works and way of work that makes others not
encouraged. I was discouraged many times in IETF and I think it is still
not able to encourage diversity. It encourages only North America
participants.

Example:
- IETF ignores participants that review by leaving editors to decide what
to write into the document.

AB

On Fri, Nov 1, 2013 at 1:34 PM, Moriarty, Kathleen <
[email-masked]> wrote:

> I would say the goal is participation.  It should be fine for someone to
> watch a video the next day as long as they understand questions are not
> closed out and they have an opportunity to have their comments and
> questions brought to the group on the mailing list.
>
> Thanks,
> Kathleen
>
> It is a matter of what the IETF wants to achieve.  Does it want
> participation or attendance?  Please note that the question is not
> addressed to you.
>
> My uninformed suggestion would be to favor local time zone.  It is not
> possible to say much about next steps as there aren't any resources
> available.
>
> Regards,
> S. Moonesamy
>
>
>
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>