Subject: [Diversity] What is the Level/Volume of IETF diversity

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Feb 2014 09:46:40 +0100

I need to know the level in f2f meetings, and in WG remote discussions.
Furthermore, what is the DT output so far, I would like to meet some of the
DT members for my progress and may be all.

Best regards
AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Feb 2014 09:49:44 +0100

Meaning I need to meet any member of diversity DT in the IETF meeting in
London for Sunday or Wednesday.

Thanks

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 27 Feb 2014 11:58:28 +0000

Hi AB,

There were a few efforts related to diversity that were started after Berlin either by design team members, the IESG, ISOC, and others.  I have been working with Brian Trammell and Suresh to flesh out how we can make the CodeMatch idea a reality.  Brian is very interested to drive the development of the site and many contributed to expand upon and refine my initial idea.

We have an overview of what CodeMatch will be at this point and will need to start development.  I think we should have enough to share the plan, which includes goals & objectives, soon.

If anyone has an update to share of their work, please do so.

Best regards,
Kathleen 

Sent from my iPhone

> On Feb 27, 2014, at 8:49 AM, Abdussalam Baryun <[email-masked]> wrote:
> 
> Meaning I need to meet any member of diversity DT in the IETF meeting in London for Sunday or Wednesday. 
> 
> Thanks
> 
>> I need to know the level in f2f meetings, and in WG remote discussions. Furthermore, what is the DT output so far, I would like to meet some of the DT members for my progress and may be all. 
>> 
>> Best regards
>> AB
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity

---

From: Aaron Yi DING <[email-masked]>
Date: Thu, 27 Feb 2014 19:16:33 +0200

Hi,

FYI, IAB also organized the IAB workshop in Cambridge last year, which 
is chaired by Eliot and co-organizers.

http://www.iab.org/activities/workshops/itat/

One idea is to bring good students into the IETF reviewing circle to 
improve the diversity and perhaps fresh input.

Aaron

On 27/02/14 13:58, Kathleen Moriarty wrote:
> Hi AB,
>
> There were a few efforts related to diversity that were started after 
> Berlin either by design team members, the IESG, ISOC, and others.  I 
> have been working with Brian Trammell and Suresh to flesh out how we 
> can make the CodeMatch idea a reality.  Brian is very interested to 
> drive the development of the site and many contributed to expand upon 
> and refine my initial idea.
>
> We have an overview of what CodeMatch will be at this point and will 
> need to start development.  I think we should have enough to share the 
> plan, which includes goals & objectives, soon.
>
> On Feb 27, 2014, at 8:49 AM, Abdussalam Baryun 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>>     I need to know the level in f2f meetings, and in WG remote
>>     discussions. Furthermore, what is the DT output so far, I would
>>     like to meet some of the DT members for my progress and may be all.
>>
>>     Best regards
>>     AB
>>
>> [email-masked] <mailto:[email-masked]>

---

From: S Moonesamy <[email-masked]>
Date: Thu, 27 Feb 2014 09:50:25 -0800

Hi Abdussalam,
At 00:46 27-02-2014, Abdussalam Baryun wrote:
>discussions. Furthermore, what is the DT output so far, I would like 
>to meet some of the DT members for my progress and may be all.

I completed the the (diversity) initiative I volunteered to do.

I unfortunately will not have the opportunity to meet you.

Regards,
S. Moonesamy

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Feb 2014 20:02:31 +0100

I am sorry for the below message if it may understood differently, I agree
that I will change request text. I would like to meet someone from the DT
if possible please. I want to do my draft related to diversity and to give
my work progress, or getting mentoring in this draft. I know that my
English writing needs improvement, so please accept my apologies.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Feb 2014 20:14:42 +0100

Hi Kathleen,

Thanks for your help. I would like to get some feedback from DT before
posting my first diversity draft. To meet some one f2f talk is more
informal and private, so if the respond is don't post that please then I
will appreciate. Could you suggest some one I can talk to in the meeting
regarding the diversity progress.

Best regards
AB

On Thursday, February 27, 2014, Kathleen Moriarty wrote:

> Berlin either by design team members, the IESG, ISOC, and others.  I have
> been working with Brian Trammell and Suresh to flesh out how we can make
> the CodeMatch idea a reality.  Brian is very interested to drive the
> development of the site and many contributed to expand upon and refine my
> initial idea.
>
> We have an overview of what CodeMatch will be at this point and will need
> to start development.  I think we should have enough to share the plan,
> which includes goals & objectives, soon.
>
> On Feb 27, 2014, at 8:49 AM, Abdussalam Baryun <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 27 Feb 2014 22:01:12 +0000

Hi AB,

Could you send your draft to the diversity or diversity-dt list for the requested reviews?  The dt list is a smaller list if you prefer.  I am here this week and believe Suresh will be as well.  Dave Crocker should be here too.

Thank you,
Kathleen 

Sent from my iPhone

> On Feb 27, 2014, at 7:14 PM, Abdussalam Baryun <[email-masked]> wrote:
> 
> Hi Kathleen,
> 
> Thanks for your help. I would like to get some feedback from DT before posting my first diversity draft. To meet some one f2f talk is more informal and private, so if the respond is don't post that please then I will appreciate. Could you suggest some one I can talk to in the meeting regarding the diversity progress. 
> 
> Best regards
> AB
>