Subject: [Diversity] Participation in active IETF work (was: Interim step on meetings site feedback for sites currently under active consideration)

From: SM <[email-masked]>
Date: Tue, 19 Apr 2016 01:58:54 -0700

Hi Nalini,
At 12:50 18-04-2016, [email-masked] wrote:
>I wonder if there has not been more participation in active IETF 
>work before from other regions because there was no structured way 
>to start participating and language insensitivity.  (BTW, there is a 
>new member of the Mentoring Team from Latin America, that I met in 
>Buenos Aires who will translate the Mentoring emails into Spanish.)

Attendance figures were used as a substitute for Participation 
figures. The IETF Community did not show much interest in doing 
anything about that.  A few years ago, an IAOC Chair posted the 
following to justify the meeting policy: 
https://www.ietf.org/mail-archive/web/ietf/current/pdfgakgOuij_5.pdf

There wasn't any formal effort (as the one you are doing) to train 
people from other regions to start participating except for the 
meeting training sessions.  A person who is not used to discussing in 
English faces a higher learning curve in comparison with someone from 
Australia.

The regional mentors (in the Cc) might be able to comment about why 
there has not been more active participation before.

Regards,
-sm

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 19 Apr 2016 16:42:09 +0530

Hi SM,

English is generally not as much as a problem for India as it is for
China or LATAM. As India was a English colony before independence,
English has been adopted as a language by elites. A decently large
part of our education in urban centres is in English. A majority of
the people who are likely to contribute to the IETF (Graduate and PG
academia, researchers, Network engineers and programmers) already know
English.

Alongwith Hindi, English is one of the link languages. In fact, much
of the business (and research) is carried out in English. Unlike most
other countries, it is not uncommon in India for people to know 5-6
languages (two most common being Hindi and English).

The most common barriers to IETF contribution in India are 1.
Awareness 2. Funding (for the meetings) and time spent.

Thanks
Vinayak

On Tue, Apr 19, 2016 at 2:28 PM, SM <[email-masked]> wrote:
>> I wonder if there has not been more participation in active IETF work
>> before from other regions because there was no structured way to start
>> participating and language insensitivity.  (BTW, there is a new member of
>> the Mentoring Team from Latin America, that I met in Buenos Aires who will
>> translate the Mentoring emails into Spanish.)
>
>
> Attendance figures were used as a substitute for Participation figures. The
> IETF Community did not show much interest in doing anything about that.  A
> few years ago, an IAOC Chair posted the following to justify the meeting
> policy: https://www.ietf.org/mail-archive/web/ietf/current/pdfgakgOuij_5.pdf
>
> There wasn't any formal effort (as the one you are doing) to train people
> from other regions to start participating except for the meeting training
> sessions.  A person who is not used to discussing in English faces a higher
> learning curve in comparison with someone from Australia.
>
> The regional mentors (in the Cc) might be able to comment about why there
> has not been more active participation before.
>
> Regards,
> -sm

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 19 Apr 2016 08:14:23 -0500

I'd like to thank you folks for continuing to look at this.

On Tue, Apr 19, 2016 at 3:58 AM, SM <[email-masked]> wrote:

> Attendance figures were used as a substitute for Participation figures.
> The IETF Community did not show much interest in doing anything about
> that.  A few years ago, an IAOC Chair posted the following to justify the
> meeting policy:

I joined Huawei in 2005, just as they began to ramp up participation in
IETF, and in Paris, I was talking with a Chinese co-worker who had done a
presentation in one of the RTG working groups, and asked, "so, was this the
first time you've done a presentation like this in English?"

It was, but it was also the first time he'd done "a presentation like this"
at all. That wasn't a thing, at his university, probably two decades ago
(I'm guessing). At least back then, teachers talked, and students listened.

He also said, in his meeting report, "understanding questions in English
after your presentation is the short stave in the water bucket" (that was
the show-stopper, at least for him).

I've developed a lot of respect for IETF participants who are working
outside their first language ... and in an unfamiliar culture.

Spencer

---

From: Fernando Gont <[email-masked]>
Date: Tue, 19 Apr 2016 10:26:02 -0300

On 04/19/2016 05:58 AM, SM wrote:
>> participating and language insensitivity.  (BTW, there is a new member
>> of the Mentoring Team from Latin America, that I met in Buenos Aires
>> who will translate the Mentoring emails into Spanish.)
> 
> that.  A few years ago, an IAOC Chair posted the following to justify
> the meeting policy:

Well, that's kind of a chicken and egg problem, right?

The IETF meets mostly in Europe and North America, because that's where
most contributors reside, and hence meeting elsewhere might prevent such
contributors from attending the meeting.

Obviously, with the same logic in mind, it would be virtually impossible
to encourage participation from developing regions, where participants
are usually less funded, or not funded at all.

> people from other regions to start participating except for the meeting
> training sessions.  A person who is not used to discussing in English
> faces a higher learning curve in comparison with someone from Australia.

That's only part of the problem. The cost of attending meetings, and the
fact that in practice attending is more important than in theory ;-),
are another important part of it.

> there has not been more active participation before.

So... I have the short, politically-correct and easy-to-digest list of
possible reasons, and the real one. Pick one. :-)

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Apr 2016 06:40:27 -0700

> are usually less funded, or not funded at all.

If the IETF did most or all of its work at face to face meetings, your 
assessment would be correct.  But it doesn't.  Or at least, it is not 
supposed to.

Since we are supposed to do our primary work on mailing lists, the 
actual model has the simple premise that increasing participation from a 
region warrants extending the range of regions we hold meetings at. 
That is, to get the IETF to come a region, there first needs to be more 
people from that region actively contributing through working group 
mailing lists.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 13:50:43 +0000 (UTC)

>mailing lists. Yes, of course.  But, it is a bit more nuanced than that.   I think it is difficult to get a real sense of the IETF & the excitement & purpose unless you attend live & get involved.
There was one young mentee I talked to at IETF95 whose eyes were as big as saucers.  He was saying, "this is it!  This is where it is all happening.  I want to be a part of this!"   (Then, of course, he wanted to me to help him get funding to come again - which I wish I could do!)
But, I believe he will be a part of a draft review team & then, I think as we get more & more such people, we can point to well thought out contributions from new people from various regions of the world on the WG email lists.  
BTW, if anyone is interested in commenting, I have made up a structure for how the Internet Draft review teams (guided by a remote mentor) will work.  I can post the instructions and structure to the list & would love comments from anyone.   We are in alpha test! Nalini

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Apr 2016 07:01:53 -0700

On 4/19/2016 6:50 AM, [email-masked] wrote:
> Yes, of course.  But, it is a bit more nuanced than that.   I think it
> is difficult to get a real sense of the IETF & the excitement & purpose
> unless you attend live & get involved.

There certainly is a major difference between participating only over 
email, versus also going to meetings.  But note that even if the 
meetings start coming to a region, this means that folk in that region 
need to be able to attend meetings in other regions.

> But, I believe he will be a part of a draft review team & then, I think
> as we get more & more such people, we can point to well thought out
> contributions from new people from various regions of the world on the
> WG email lists.

The review team effort is an excellent idea and I hope it goes well.

> BTW, if anyone is interested in commenting, I have made up a structure
> for how the Internet Draft review teams (guided by a remote mentor) will
> work.  I can post the instructions and structure to the list & would
> love comments from anyone.

Yes, please!

d/
-- 

   Dave Crocker

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 14:13:36 +0000 (UTC)

>Yes, please!
Thanking you guys in advance for your thoughtful consideration! 
The following are the instructions for the team.

Procedures for Internet Draft Review Teams----------------------------------------------------------
1.  Via email:
- Decide what draft to review- Decide what language to use for discussions
(I will also be assigning you a remote mentor to work with you.   Please decide on the draft and language first & then I can ask for a mentor from that WG.   The job of the mentor will be to help answer questions & to keep the discussions on track.   Each mentor will participate for one meeting.  This is to be respectful of their time.   People are busy.  But, quite a few will volunteer for one hour or so.)
- Decide what time works for a web based live discussion (Skype, Google Hangout, etc).   The people involved are your team and your mentor.

(I will discuss what should happen in the discussion in a moment)

2.  Things to consider in choosing a draft
The first time your team meets, find a small draft to review.   Your team needs to learn to work together before you handle longer / more complicated drafts.  Ideally, this is a draft that can be completely discussed in one meeting.
You will each read the draft and make up 5 questions about the draft.  Send these to the mentor before the meeting.   Do not copy the other people on the team so that they can have their own thoughts and not be "contaminated" by questions that another person asks.   You will be discussing the questions all together in the live web meeting.   
The questions can be about something you don't understand about what the authors are saying, something you think is wrong, will not work, or could be better explained.   Please include a section number and the original text in the question to make it easier to discuss.
The mentor will organize everyone's questions in order by section.

3.  The discussion itself
The mentor will lead the discussion.  If there are concepts that are not well understood by the team, the mentor will explain.
The end result of the discussion should be:
- much better understanding of the draft because of the discussion
- questions to pose to the email list of the WG for things that are not clear in the draft or are seen as incorrect
- one person in the team should post these to the email list.   Please include that this is coming from the review team & the members.   Work with the team (and the mentor) by email to properly phrase your question

4.  After the discussion.
Some teams may want to stay together and discuss a new draft.  This is wonderful.   There may be some people who want to stop.  That is perfectly fine as well.   Some people may want to join a different group to discuss with different people & get new perspectives.  This is also great.
I may also have new people who want to join a team.
So, at the end of the discussion, I will send a survey to you to find out what you want to do.

5.  Please copy me on all emails, I want to see how this is going to work out.  After it becomes a well defined procedure, then I can be copied only for problems.

Nalini

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 14:20:46 +0000 (UTC)

I wonder if there has not been more participation in active IETF work before from other regions because there was no structured way to start participating and language insensitivity.  (BTW, there is a new member of the Mentoring Team from Latin America, that I met in Buenos Aires who will translate the Mentoring emails into Spanish.)

Attendance figures were used as a substitute for Participation figures. The IETF Community did not show much interest in doing anything about that.  A few years ago, an IAOC Chair posted the following to justify the meeting policy: https://www.ietf.org/mail-archive/web/ietf/current/pdfgakgOuij_5.pdf

There wasn't any formal effort (as the one you are doing) to train people from other regions to start participating except for the meeting training sessions.  A person who is not used to discussing in English faces a higher learning curve in comparison with someone from Australia.

>I joined Huawei in 2005, just as they began to ramp up participation in IETF, and in Paris, I was talking with a Chinese co-worker who had done a presentation in one of the RTG working >groups, and asked, "so, was this the first time you've done a presentation like this in English?"
>It was, but it was also the first time he'd done "a presentation like this" at all. That wasn't a thing, at his university, probably two decades ago (I'm guessing). At least back then, teachers >talked, and students listened.
>He also said, in his meeting report, "understanding questions in English after your presentation is the short stave in the water bucket" (that was the show-stopper, at least for him).
>I've developed a lot of respect for IETF participants who are working outside their first language ... and in an unfamiliar culture.

Yes.  Indeed.
I see three initiatives which fall under mentoring where we can help.  I want to do this slowly and carefully.  One initiative per IETF interval.  Make that initiative work, then go on to the next.
1.  Internet draft review teams (already started)
2.  Internet draft writing teams (will start next time.)   Help people form a group around an idea so they can write a draft together.
3.  Internet draft critique teams (will start time after next!)  Help people who have a draft make it better.  Do dry runs.   Have people ask really hard questions so the person is prepared.  First in native language (if appropriate) then in English.   Improve your PPT.
All of these will need remote mentors.
Nalini

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Apr 2016 07:30:51 -0700

> 1.  Internet draft review teams (already started)
..
> 3.  Internet draft critique teams (will start time after next!)  Help
> people who have a draft make it better.

Nalini,

Can you clarify the difference between these two activities?  In the 
IETF, 'review' usually involves critical analysis.

My guess is that you intend the two efforts to come at different times 
and to have people who differ in their relationship to the document 
development process.  But that's just a guess and it's not very specific.

d/
-- 

   Dave Crocker

---

From: SM <[email-masked]>
Date: Tue, 19 Apr 2016 09:33:23 -0700

Hi Vinayak, Spencer, Fernando, Dave, Nalini,
>academia, researchers, Network engineers and programmers) already know

[snip]

>Awareness 2. Funding (for the meetings) and time spent.

Thanks for the above.

At 06:14 19-04-2016, Spencer Dawkins at IETF wrote:
>It was, but it was also the first time he'd done "a presentation 
>like this" at all. That wasn't a thing, at his university, probably 
>two decades ago (I'm guessing). At least back then, teachers talked, 
>and students listened.

The last sentence is about learning by observing.

>He also said, in his meeting report, "understanding questions in 
>English after your presentation is the short stave in the water 
>bucket" (that was the show-stopper, at least for him).
>
>I've developed a lot of respect for IETF participants who are 
>working outside their first language ... and in an unfamiliar culture.

Ok.

>Well, that's kind of a chicken and egg problem, right?

Yes.

>are usually less funded, or not funded at all.

It is usually a funding problem.

>are another important part of it.

In other words, an important part of participation in active IETF 
work means attending meetings even though that is not what is written 
in IETF documents (the theory).

At 06:40 19-04-2016, Dave Crocker wrote:
>actual model has the simple premise that increasing participation 
>from a region warrants extending the range of regions we hold 
>meetings at. That is, to get the IETF to come a region, there first 
>needs to be more people from that region actively contributing 
>through working group mailing lists.

The North America region is mostly the U.S.  Most of the attendees 
from Asia are from China.  If the approach is to "share the pain", 
IETF meetings would regularly be held in China as that is the case for the U.S.

At 06:50 19-04-2016, [email-masked] wrote:
>Yes, of course.  But, it is a bit more nuanced than that.   I think 
>it is difficult to get a real sense of the IETF & the excitement & 
>purpose unless you attend live & get involved.

It's difficult to get a sense of the IETF by attending one 
meeting.  There are people who have attended several meetings and did 
not get involved in active IETF work.

Is the main problem the difficulty to get funding to attend IETF 
meetings and does that have an impact on active IETF work?

Regards,
-sm

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 20 Apr 2016 00:35:31 +0530

On Tue, Apr 19, 2016 at 10:03 PM, SM <[email-masked]> wrote:
>> Yes, of course.  But, it is a bit more nuanced than that.   I think it is
>> difficult to get a real sense of the IETF & the excitement & purpose unless
>> you attend live & get involved.
>
> It's difficult to get a sense of the IETF by attending one meeting.  There
> are people who have attended several meetings and did not get involved in
> active IETF work.
>
> Is the main problem the difficulty to get funding to attend IETF meetings
> and does that have an impact on active IETF work?

Yes & No. YMMV everyone is different. Some people are very happy
contributing remotely and physical meetings might not matter as much
to them. But this subset is small. I would guess for most people a
physical meeting still helps a lot. On the other end of the spectrum
there might be people who have come multiple times and have not
contributed much or are not as active.

I think it is getting easier to contribute (for someone who wants to),
thanks to meetecho, remote presentations, wider diversity of meeting
venues (due to 1:1:1:1*) and various trainings and mentoring that is
available now. But all said and done IMHO, being at a meeting still is
a quite different experience (due to physical presence, bumping into
people - serendipity, focus and facetime)

-- Vinayak

---

From: SM <[email-masked]>
Date: Tue, 19 Apr 2016 13:31:10 -0700

Hi Vinayak,
>people - serendipity, focus and facetime)

I read your answer as meaning that non-participation from developing 
countries (or non-participation from people who do not work for large 
companies) does not affect IETF work.

A meeting in, for example, Europe, allows a participant in Europe to 
present his/her draft.  I don't know whether that (type of) 
participant sees remote presentation facilities (meetecho) as a 
workable alternative.  I could not find any first-hand information 
about Africa, Asia or South America.  Please comment if you are 
residing in any of those regions and you tried to attend an IETF 
meeting to present a draft.

I agree that for most people, attending a meeting in person helps a 
lot.  There is the funding problem which affects people from 
developing countries.  If, for example, we compare this with the ITU, 
national governments provide funding to attend ITU meetings.

Regards,
-sm

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 20 Apr 2016 02:13:45 +0530

Replies inline
> companies) does not affect IETF work.

Nope I am arguing the opposite. But I am saying it is becoming easier
to contribute remotely (if you have attended a few meetings or sometimes
even if you haven't).

> A meeting in, for example, Europe, allows a participant in Europe to present
> his/her draft.  I don't know whether that (type of) participant sees remote
> presentation facilities (meetecho) as a workable alternative.  I could not
> find any first-hand information about Africa, Asia or South America.  Please
> comment if you are residing in any of those regions and you tried to attend
> an IETF meeting to present a draft.

Yes. I reside in India (Asia). Attending a meeting does help you present and
progress your draft. In Yokohama - IETF 94, I tried presenting remotely and the
experience was unexpectedly good.

Yes. Attending meeting is always preferable and funding is a challenge.

> I agree that for most people, attending a meeting in person helps a lot.
> There is the funding problem which affects people from developing countries.
> If, for example, we compare this with the ITU, national governments provide
> funding to attend ITU meetings.

Yeah.

-- Vinayak

---

From: SM <[email-masked]>
Date: Tue, 19 Apr 2016 18:37:36 -0700

Hi Vinayak,
>to contribute remotely (if you have attended a few meetings or sometimes

Sorry about that.

If I were to say: non-participation from developing countries (or 
non-participation from people who do not work for large companies) 
affects IETF work, I would be asked how that affects IETF work.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 20 Apr 2016 16:59:19 +0200

Hi SM,

Thanks for your email. My opinion is that the IETF needs to work harder on
these issues. IMHO, the problem is mainly that mentors are still in few
numbers, and the IETF needs to look into the IETF culture or better to say
their WG culture. I recommend we need one or two mentors for each WG, so
the mentor MUST not be the Chair or AD, the mentor MUST be a participant in
that WG (better if he/she was a Chair before).

AB

On Tue, Apr 19, 2016 at 10:58 AM, SM <[email-masked]> wrote:

> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
>

---

From: <[email-masked]>
Date: Wed, 20 Apr 2016 15:06:58 +0000 (UTC)

>Thanks for your email. My opinion is that the IETF needs to work harder on these issues. IMHO, the problem is mainly that mentors are still in few numbers, and the IETF needs to look >into the IETF culture or better to say their WG culture. I recommend we need one or two mentors for each WG, so the mentor MUST not be the Chair or AD, the mentor MUST be a >participant in that WG (better if he/she was a Chair before).
 Abdussalam, thanks for your comments.  As head of the IETF Mentoring Team, we actually have quite a few mentors.   In fact, far more mentors than mentees.  Also, if we need mentors from a particular Working Group, I ask the WG and people are very generous with their time.   (For which, I thank everyone!)
Are you speaking of remote mentors or regional mentors?
What would you like the mentoring program to do?   We welcome suggestions!  
NaliniIETF Mentoring Team

Hi Nalini,

The regional mentors (in the Cc) might be able to comment about why there has not been more active participation before.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 20 Apr 2016 17:16:13 +0200

Hi Nalini

Thanks alot. I had a great mentor (mentoring remotely) in 2013. I had
started in IETF discussions remotely from about 4 or 5 years (before the
mentoring program) it was a disaster but I kept good discussions. The
problem I faced was that I needed a mentor that is a participant in the WG
I am working in and I found that the best practical solution is having
mentors per WG not per region. However, I am happy we have mentors per
region which is good and I will work that we have mentors per WG as well. I
hope the IETF general area looks into this issue as well.

Best Regards,

AB

On Wed, Apr 20, 2016 at 5:06 PM, <[email-masked]> wrote:

>
>
>
> >Thanks for your email. My opinion is that the IETF needs to work harder
> on these issues. IMHO, the problem is mainly that mentors are still in few
> numbers, and the IETF needs to look >into the IETF culture or better to say
> the mentor MUST not be the Chair or AD, the mentor MUST be a >participant
> in that WG (better if he/she was a Chair before).
>
> Abdussalam, thanks for your comments.  As head of the IETF Mentoring Team,
> we actually have quite a few mentors.   In fact, far more mentors than
> mentees.  Also, if we need mentors from a particular Working Group, I ask
> the WG and people are very generous with their time.   (For which, I thank
> everyone!)
>
> IETF Mentoring Team

---

From: <[email-masked]>
Date: Wed, 20 Apr 2016 15:21:20 +0000 (UTC)

>Thanks alot. I had a great mentor (mentoring remotely) in 2013. I had started in IETF discussions remotely from about 4 or 5 years (before the mentoring program) it was a disaster but I >kept good discussions. The problem I faced was that I needed a mentor that is a participant in the WG I am working in and I found that the best practical solution is having mentors per WG >not per region. However, I am happy we have mentors per region which is good and I will work that we have mentors per WG as well. I hope the IETF general area looks into this issue as >well.
We DO have mentors per WG.   When we get a mentee who expresses interest in a certain WG, then I ask mentors if they can help for that WG.
 I think the confusion may be that we are still developing our remote mentoring.  I feel that remote mentoring is probably best done via the Internet Draft Review Teams & such initiatives.  We have tried individual remote mentor / mentees before & it was not very successful.
If you need a mentor for a particular WG, please email me directly & I will see if I can find one.
Nalini

Hi Nalini,

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 20 Apr 2016 17:31:15 +0200

Hi Nalini,

Even though I am participating for long but still see that I am new, just
because I don't attend meetings or did not write a draft that got
acceptance. Yes we need a mentor in MANET WG, I think many need that. This
group is dynamic or mobile, but I still participate, I hope I get a mentor
participating, I asked the AD before but we did not find. Mainly we (new
participants) need a mentor in the IETF general Area, because it is a
difficult group as well, you can see when you discuss on the IETF list you
see it is a disaster. However, I think with your team and help we can solve
many issues.

AB

On Wed, Apr 20, 2016 at 5:21 PM, <[email-masked]> wrote:

> mentoring program) it was a disaster but I >kept good discussions. The
> mentors per WG >not per region. However, I am happy we have mentors per
> hope the IETF general area looks into this issue as >well.
>
> We DO have mentors per WG.   When we get a mentee who expresses interest
> in a certain WG, then I ask mentors if they can help for that WG.
>
>  I think the confusion may be that we are still developing our remote
> mentoring.  I feel that remote mentoring is probably best done via the
> Internet Draft Review Teams & such initiatives.  We have tried individual
> remote mentor / mentees before & it was not very successful.
>

---

From: <[email-masked]>
Date: Wed, 20 Apr 2016 15:41:22 +0000 (UTC)

Abussalam,  let's continue this conversation privately & let's see if I can get you talking to the right people.   When you write back, please drop the diversity list & others from the CC list.   I think this has now become a specific conversation and not of one dealing with general issues.
>Even though I am participating for long but still see that I am new, just because I don't attend meetings or did not write a draft that got acceptance. 
Can you point me to the draft you have written in the past that did not get acceptance?

>Yes we need a mentor in MANET WG, I think many need that. This group is dynamic or mobile, but I still participate, I hope I get a mentor participating, I asked the AD before but we did >not find. 
I know some wonderful people in the MANET group that I can connect you with.  The more I know about your interests, the better for all.

>Mainly we (new participants) need a mentor in the IETF general Area, because it is a difficult group as well, you can see when you discuss on the IETF list you see it is a disaster. 
I am trying to understand what you are saying here.  You mean a mentor who will help you understand how the IETF works as a whole?   I can certainly find you more than one mentor.

>However, I think with your team and help we can solve many issues. 

Thank you for your kind words.  I hope so.  I hope that together with my team & the kind mentors that we can make you into a productive (and happy!) IETF participant.   Let's continue to talk privately.  BTW, if you can tell me what language(s) you feel most comfortable with, if not English, then, that will be quite helpful as well.
Nalini

 

Hi Nalini,

Regards,
-sm

---

From: Pranesh Prakash <[email-masked]>
Date: Tue, 26 Apr 2016 16:20:07 +0530

> assessment would be correct.  But it doesn't.  Or at least, it is not

It would be great if the theory could be put to the test by cancelling 
all IETF meetings for two years and seeing if that impacts IETF work.

If IETF work would hardly be affected, then yes, the theory holds.  If 
that is not true, perhaps it is time we revised the theory?

-- 
Pranesh Prakash
Policy Director, Centre for Internet and Society
http://cis-india.org | tel:+91 80 40926283
sip:[email-masked] | xmpp:[email-masked]
https://twitter.com/pranesh

---

From: Dave Crocker <[email-masked]>
Date: Tue, 26 Apr 2016 05:49:48 -0700

> that is not true, perhaps it is time we revised the theory?

That does not test the theory, since the theory is about 'most', not 
'all'.  The real test is to peruse existing working group mailing lists 
and compare the extent of substantive work done there, compared against 
the ground covered during the working group's face to face meetings.

There has always been need of face to face meetings, to augment the work 
on the mailing list.  It permits far more efficient exchanges for 
exploring and resolving barriers to progress.  It also facilitates 
cross-communication among different efforts, albeit informally.

The question is about balance, not about eliminating any one form of 
meeting.

d/

d/

-- 

   Dave Crocker