Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for September 24, 2009 Telechat

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 18 Sep 2009 10:30:28 +0200

Please find below the preliminary agenda of the 9/24 IESG telechat.
Please let me know if there are any comments, questions or concerns
before 9/23 COB. 

Thanks and Regards,

Dan

...............................

2. Protocol Actions
	Reviews should focus on these questions: "Is this document a
	reasonable basis on which to build the salient part of the
Internet
	infrastructure? If not, what changes would make it so?"

2.1 WG Submissions
2.1.1 New Item
  o draft-ietf-calsify-2446bis-09.txt
    iCalendar Transport-Independent Interoperability Protocol (iTIP)
(Proposed 
    Standard) - 1 of 6 
    Token: Lisa Dusseault
  o draft-ietf-dnsext-dnssec-rsasha256-14.txt
    Use of SHA-2 algorithms with RSA in DNSKEY and RRSIG Resource
Records
for 
    DNSSEC (Proposed Standard) - 2 of 6 
    Note: Andrew Sullivan ([email-masked]) is the document shepherd. 
    Token: Ralph Droms
  o draft-ietf-tls-extractor-07.txt
    Keying Material Exporters for Transport Layer Security (TLS)
(Proposed
 
    Standard) - 3 of 6 
    Token: Pasi Eronen
  o draft-ietf-dime-pmip6-03.txt
    Diameter Proxy Mobile IPv6: Mobile Access Gateway and Local Mobility
Anchor 
    Interaction with Diameter Server (Proposed Standard) - 4 of 6 
    Token: Dan Romascanu
  o draft-ietf-pkix-ta-format-03.txt
    Trust Anchor Format (Proposed Standard) - 5 of 6 
    Token: Tim Polk
  o draft-ietf-pmol-sip-perf-metrics-04.txt
    SIP End-to-End Performance Metrics (Proposed Standard) - 6 of 6 
    Note: Vijay Gurbani is the PROTO-shepherd 
    Token: Dan Romascanu

2.1.2 Returning Item
NONE

2.2 Individual Submissions
2.2.1 New Item
  o draft-peterson-rai-rfc3427bis-03.txt
    Change Process for the Session Initiation Protocol (SIP) (Proposed 
    Standard) - 1 of 1 
    Token: Russ Housley

2.2.2 Returning Item
NONE

3. Document Actions

3.1 WG Submissions
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.1.1 New Item
  o draft-ietf-simple-interdomain-scaling-analysis-08.txt
    Presence Interdomain Scaling Analysis for SIP/SIMPLE (Informational)
-
1 of 
    4 
    Note: Ben Campbell is document shepherd 
    Token: Robert Sparks
  o draft-ietf-roll-building-routing-reqs-07.txt
    Building Automation Routing Requirements in Low Power and Lossy
Networks 
    (Informational) - 2 of 4 
    Note: JP Vasseur ([email-masked]) is the document shepherd 
    Token: Adrian Farrel
  o draft-ietf-opsawg-operations-and-management-09.txt
    Guidelines for Considering Operations and Management of New
Protocols
and 
    Protocol Extensions (Informational) - 3 of 4 
    Token: Dan Romascanu
  o draft-ietf-pkix-other-certs-05.txt
    Other Certificates Extension (Experimental) - 4 of 4 
    Token: Tim Polk

3.1.2 Returning Item
  o draft-ietf-sipcore-presence-scaling-requirements-02.txt
    Scaling Requirements for Presence in SIP/SIMPLE (Informational) - 1
of
1 
    Note: Gonzalo Camarillo ([email-masked]) is the
document 
    shepherd. 
    Token: Robert Sparks

3.2 Individual Submissions Via AD
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.2.1 New Item
  o draft-seokung-msec-mikey-seed-03.txt
    Addition of the new values to use the SEED Cipher Algorithm in the 
    Multimedia Internet KEYing (MIKEY) (Informational) - 1 of 3 
    Note: Brian Weis ([email-masked]) is the document shepherd. 
    Token: Tim Polk
  o draft-harkins-emu-eap-pwd-06.txt
    EAP Authentication Using Only A Password (Informational) - 2 of 3 
    Token: Russ Housley
  o draft-solinas-rfc4753bis-00.txt
    ECP Groups for IKE and IKEv2 (Informational) - 3 of 3 
    Token: Tim Polk

3.2.2 Returning Item
NONE
3.3 Independent Submissions Via RFC Editor
	The IESG will use RFC 3932 responses: 1) The IESG has not
	found any conflict between this document and IETF work; 2) The
	IESG thinks that this work is related to IETF work done in WG
	<X>, but this does not prevent publishing; 3) The IESG thinks
	that publication is harmful to work in WG <X> and recommends
	not publishing at this time; 4) The IESG thinks that this
	document violates the IETF procedures for <X> and should
	therefore not be published without IETF review and IESG
	approval; 5) The IESG thinks that this document extends an
	IETF protocol in a way that requires IETF review and should
	therefore not be published without IETF review and IESG
approval.

	The document shepherd must propose one of these responses in
	the Data Tracker note and supply complete text in the IESG
	Note portion of the write-up. The Area Director ballot positions
	indicate consensus with the response proposed by the
	document shepherd.

	Other matters may be recorded in comments, and the comments will
	be passed on to the RFC Editor as community review of the
document.

3.3.1 New Item
NONE
3.3.2 Returning Item
NONE
3.3.3 For Action
  o draft-templin-ranger-07.txt
    Routing and Addressing in Next-Generation EnteRprises (RANGER) 
    (Informational) - 1 of 3 
    Token: Jari Arkko
  o draft-levy-sip-diversion-10.txt
    Diversion Indication in SIP (Historic) - 2 of 3 
    Token: Robert Sparks
  o draft-irtf-mobopts-mmcastv6-ps-08.txt
    Multicast Mobility in MIPv6: Problem Statement and Brief Survey 
    (Informational) - 3 of 3 
    Note: Rajeev Koodli ([email-masked]) is the document
shepherd. 
    Token: Russ Housley

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review
  o Multipath TCP (mptcp) - 1 of 1
    Token: Magnus Westerlund
4.1.2 Proposed for Approval
  o  Virtual World Region Agent Protocol (vwrap) - 1 of 1
    Token: Alexey Melnikov
4.2 WG Rechartering
4.2.1 Under evaluation for IETF Review
  o Behavior Engineering for Hindrance Avoidance (behave) - 1 of 2
    Token: Magnus Westerlund
  o Access Node Control Protocol (ancp) - 2 of 2
    Token: Ralph Droms
4.2.2 Proposed for Approval
  o IP Flow Information Export (ipfix) - 1 of 2
    Token: Dan Romascanu
  o Network Endpoint Assessment (nea) - 2 of 2
    Token: Tim Polk

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sun, 20 Sep 2009 22:12:18 -0400

>     iCalendar Transport-Independent Interoperability Protocol (iTIP)

This one is in the DNS early waning but it is a false positive,
they have the string srv in a domain name in their examples.

>     Note: Andrew Sullivan ([email-masked]) is the document shepherd.

This one is product of dnsext and is in the EW db.

Nothing else is showing up.

         Olafur