Subject: Re: [dnssd] Gen-ART LC Review of draft-ietf-dnssd-requirements-04

From: Stuart Cheshire <[email-masked]>
Date: Tue, 03 Mar 2015 16:09:36 -0800

On 23 Dec, 2014, at 19:03, Ted Lemon <[email-masked]> wrote:

> Why not update the document to say so explicitly, and fix the idnits while you're at it?

I have added some text to clarify this.

   REQ2:   For use cases C, D, and E, there should be a way to configure
           Scopes of Discovery that support a range of topologically-
           independent zones (e.g., from department to campus-wide).
           This capability must exist in the protocol; individual
           operators are not required to use this capability in all
           cases -- in particular, use case C should support Zero
           Configuration operation where that is desired.

We should let the RFC Editor update the references at publication time -- there’s little benefit in chasing a moving target.

Stuart Cheshire

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Mar 2015 12:04:47 +0200

Big thanks for your review, Ben.

Jari

On 23 Dec 2014, at 01:40, Ben Campbell <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-ietf-dnssd-requirements-04
> Reviewer: Ben Campbell
> Review Date: 2014-12-22
> IETF LC End Date: 2015-01-07
> IESG Telechat date: (if known)
> 
> Summary: This draft is basically ready for publication as an informational RFC. Its well written and easy to understand.
> 
> Major issues:
> 
> None
> 
> Minor issues:
> 
> The acronym is a bit unfortunate. I suspect that much of the target audience already knows SSD as "solid-state drive" Of course, I don't really expect you to change it at this point in the process. :-)
> 
> Nits/editorial comments:
> 
> -- IDNits reports a couple of out-of-date references.
> 
> -- REQ2:
> 
> Am I correct in assuming that this would not apply to case C when used in zero configuration mode?
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Tim Chown <[email-masked]>
Date: Thu, 12 Mar 2015 12:46:06 +0000

Yep, thanks, and Stuart for proposed text.

Tim

> On 12 Mar 2015, at 10:04, Jari Arkko <[email-masked]> wrote:
> 
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd