Subject: [dnssd] Minute taker and jabber relay for dnssd WG session?

From: Tim Chown <[email-masked]>
Date: Tue, 20 Mar 2018 16:21:30 +0000

Hi,

David and I would welcome any volunteers to act as a minute taker or a jabber relay for our WG session on Thursday.

The Etherpad is pre-populated with agenda items at
http://etherpad.tools.ietf.org:9000/p/notes-ietf-101-dnssd?useMonospaceFont=true

If the minute-taker uses that, other attendees can assist with notes, esp. getting their own names spelt correctly, which can be tricky!

Many thanks,
Tim

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 08:05:55 +0000

Hi,

We have a volunteer for minutes; many thanks (again!) Tim Wicinski.

Best wishes,
Tim

> On Mar 20, 2018, at 16:21, Tim Chown <[email-masked]> wrote:
>> 
>> Hi,
>> 

Tim

---

From: tjw ietf <[email-masked]>
Date: Thu, 22 Mar 2018 03:09:37 +0000

All

Something's come up and I need to bow out - alerted the chairs just a bit
ago, so if someone could do me a solid and take over I would be most
grateful

Tim(#2)

On Wed, Mar 21, 2018 at 8:05 AM, Tim Chown <[email-masked]> wrote:

> >> David and I would welcome any volunteers to act as a minute taker or a
> jabber relay for our WG session on Thursday.
> >>
> >> If the minute-taker uses that, other attendees can assist with notes,
> esp. getting their own names spelt correctly, which can be tricky!
> >>
> >> Many thanks,
> >> Tim
>
>
>
> Tim
>
>
>
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>