Subject: [dnssd] multicast wifi draft mentioned in the session today

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 22 Mar 2018 11:20:05 +0100 (CET)

https://tools.ietf.org/html/draft-ietf-mboned-ieee802-mcast-problems-01

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 26 Mar 2018 11:23:55 +0000

> On 22 Mar 2018, at 10:20, Mikael Abrahamsson <[email-masked]> wrote:
> 

Thanks Mikael.

The context here is the rationale to move towards future service discovery work using unicast protocols, as proposed in draft-sctl-service-registration-00. While the above draft focuses on WiFi, similar issues apply in mesh networking technologies that may be used, particularly in home networks.

One outcome of the WG meeting was to revisit our charter, where we can include this area explicitly, alongside the relatively new work on privacy.  The chairs will push discussions on the charter, and the scope of that privacy work, forward after the Easter break.

Tim