Subject: [dnssd] dnssd agenda

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 7 Mar 2019 19:12:26 +0000

Does anyone have a request for dnssd agenda time?
Barbara

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 7 Mar 2019 14:26:45 -0500

Thanks for asking!

I would like 20 minutes to discuss Update proxy.

	https://tools.ietf.org/html/draft-pusateri-dnssd-update-proxy-01 <https://tools.ietf.org/html/draft-pusateri-dnssd-update-proxy-01>

Tim and I would also like 5-10 minutes to discuss TIMEOUT resource records since they are relevant to service registration protocol and update proxy.

	https://tools.ietf.org/html/draft-pusateri-dnsop-update-timeout-02 <https://tools.ietf.org/html/draft-pusateri-dnsop-update-timeout-02>

The Update proxy discussion should take precedence over the TIMEOUT discussion if there’s not time for both.

I’ll also note that I’ve contacted the volunteers to work on the CHARTER several times and got absolutely zero responses back and so rather than do it all by myself, I think we should re-discuss interest at the meeting or on the list before the meeting.

Thanks,
Tom

> On Mar 7, 2019, at 2:12 PM, STARK, BARBARA H <[email-masked]> wrote:
> 
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd