Subject: [dnssd] WG participation (or lack there of)

From: Tom Pusateri <[email-masked]>
Date: Thu, 30 May 2019 11:12:19 -0400

DNSSD,
	I’m struggling with the apparent lack of interest in the work performed by this WG. The original mandate based on the EDUCAUSE request seemed to show that we were working on a problem that needed an interoperable solution.

However, as time has gone by, we have seen little feedback from the educational community and a general lack of participation from the working group.

Several calls for participation have ended in no response and I wonder if we’re still solving a problem that people have.

Vendors have introduced work-arounds in switches, access points, and even bluetooth pairings.

I think it is worth considering if we’re solving a problem worth solving.

Therefore, I am considering suspending my work in this working group and am of the opinion that the wg should consider shutting down.

If you object to the WG shutting down, then respond as such and include how you’re willing to contribute in the next few months. 

There is still some interesting security work going on but that may be better served in a security working group where there is cryptographic expertise.

In a lively WG, we would have feedback from people who have previously deployed the technology, vendors who have implemented the new technology, and DNS experts that would guide the use of the protocol. We would have multiple interoperable implementations and feedback from those implementations.

Thanks,
Tom

---

From: Ted Lemon <[email-masked]>
Date: Fri, 31 May 2019 13:07:52 -0700

> If you object to the WG shutting down, then respond as such and include how you’re willing to contribute in the next few months. 

I do object.   I’m a bit jammed up with pre-WWDC work right now to comment at length, but will respond in more detail after WWDC.

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 31 May 2019 16:31:44 -0400

> On May 31, 2019, at 4:07 PM, Ted Lemon <[email-masked]> wrote:
> 
> On May 30, 2019, at 8:12 AM, Tom Pusateri <[email-masked] <mailto:[email-masked]>> wrote:

Well, I was hoping you and Stuart objected. But it’s everyone else that worries me. Where are the users, vendors, implementors aside from the authors?

Tom

---

From: Ted Lemon <[email-masked]>
Date: Fri, 31 May 2019 13:58:04 -0700

> Well, I was hoping you and Stuart objected. But it’s everyone else that worries me. Where are the users, vendors, implementors aside from the authors?

As I said, I will have time to discuss it after the WWDC crunch is over.   If it’s okay with you, can we hold off until then?

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 31 May 2019 20:33:24 -0400

> On May 30, 2019, at 11:12 AM, Tom Pusateri <[email-masked]> wrote:
> 
> DNSSD,
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd

Tom, 

I think you are right and with only 2 people interested in the work it is time to close the WG 

Olafur