Subject: [dnssd] Genart telechat review of draft-ietf-dnssd-push-23

From: Robert Sparks via Datatracker <[email-masked]>
Date: Fri, 02 Aug 2019 12:53:56 -0700

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dnssd-push-23
Reviewer: Robert Sparks
Review Date: 2019-08-02
IETF LC End Date: None
IESG Telechat date: 2019-08-08

Summary: Ready for publication as a Proposed Standard RFC

Thanks for addressing all of the concerns in my previous review.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 7 Aug 2019 14:06:58 -0400

Robert, thanks for your review. Tom, Ted, thanks for your responses. I entered a No Objection ballot.

Alissa

> On Aug 2, 2019, at 3:53 PM, Robert Sparks via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Robert Sparks
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art