Subject: Re: [dnssd] IETF 106

From: Christian Huitema <[email-masked]>
Date: Fri, 1 Nov 2019 12:43:30 -0700

On 10/22/2019 9:02 AM, STARK, BARBARA H wrote:
> Hi dnssd and homenet,
> In case you haven't looked at the draft agenda, homenet and dnssd WGs are scheduled for a joint session, 13:30-15:30, Monday Afternoon session I. Other WGs scheduled for that same time slot are:
> calext 	Calendaring Extensions
> extra 	Email mailstore and eXtensions To Revise or Amend
> lpwan 	IPv6 over Low Power Wide-Area Networks 	
> dinrg 	Decentralized Internet Infrastructure 	
> pearg 	Privacy Enhancements and Assessments Research Group 	
> spring 	Source Packet Routing in Networking 	
> txauth 	Transactional Authorization and Delegation BOF 	
> tsvwg 	Transport Area Working Group
>
> If any key contributors have severe conflicts with these, please let your friendly dnssd and/or homenet chairs know.
> And don't forget to send in your agenda requests!
> Barbara

The conflict with pearg is bad -- working on privacy of discovery
implies also working on general privacy issues in pearg.

-- Christian Huitema

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 1 Nov 2019 20:22:59 +0000

> From: Christian Huitema <[email-masked]>
> 
> The conflict with pearg is bad -- working on privacy of discovery implies also
> working on general privacy issues in pearg.

Thanks Christian. We (Chris Wood, David, Stephen, Liz Flynn, Eric Vyncke, Colin Perkins, and I) have actually had a bit of discussion around this and couldn't figure anything out before the agenda was published. But now that you bring this up on the list, this is a great opportunity to see what other people think about ways to resolve this:

1. There's an hour slot on Monday from 1810-1910 (vs. NVO3, LWIG, LAMPS, GENDISPATCH, IDR, and MAPRG) where we could ask for an additional dnssd slot for the privacy related discussions.
2. As cancellations happen, maybe something will come up; wing it and figure something out just before the week starts.
3. Do nothing and live with it. [I always mention the Do Nothing option, even when it isn't the best option, because it's often what ends up happening; so best to consider it consciously.]

Input appreciated.
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Fri, 1 Nov 2019 16:28:23 -0400

> 1. There's an hour slot on Monday from 1810-1910 (vs. NVO3, LWIG, LAMPS, GENDISPATCH, IDR, and MAPRG) where we could ask for an additional dnssd slot for the privacy related discussions.

That seems like a good plan.

---

From: Christian Huitema <[email-masked]>
Date: Fri, 1 Nov 2019 15:30:34 -0700

> That seems like a good plan.

That would work for me.

-- Christian Huitema