Subject: [dnssd] RFC 8766 on Discovery Proxy for Multicast DNS-Based Service Discovery

From: [email-masked]
Date: Mon, 22 Jun 2020 21:29:35 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8766

        Title:      Discovery Proxy for Multicast DNS-Based 
                    Service Discovery 
        Author:     S. Cheshire
        Status:     Standards Track
        Stream:     IETF
        Date:       June 2020
        Mailbox:    [email-masked]
        Pages:      33
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-dnssd-hybrid-10.txt

        URL:        https://www.rfc-editor.org/info/rfc8766

        DOI:        10.17487/RFC8766

This document specifies a network proxy that uses Multicast DNS to
automatically populate the wide-area unicast Domain Name System
namespace with records describing devices and services found on the
local link.

This document is a product of the Extensions for Scalable DNS Service Discovery Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 1 Jul 2020 06:04:09 +0000

It took a couple of years, but, with this cluster of RFC 8764, 8765, and 8766, the DNSSD WG (and specially the authors -- Marc, Stuart, and Tom) has completed an important part of the charter.

So, congratulations to the authors and to the members of the DNSSD WG !

-éric

-----Original Message-----
From: IETF-Announce <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, 23 June 2020 at 06:33
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RFC 8766 on Discovery Proxy for Multicast DNS-Based Service Discovery

            RFC 8766

            DOI:        10.17487/RFC8766

    The RFC Editor Team

    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce