Subject: [dnssd] dnssd at IETF 108?

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 5 Jun 2020 02:20:10 +0000

Hi DNSSD WG,
If you have agenda items for a dnssd session during IETF 108, please let me and David know.
If we here nothing but crickets, we won't schedule a session.
Thx,
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Thu, 4 Jun 2020 23:00:34 -0400

I should have a substantial update to the srp draft. 

> On Jun 4, 2020, at 22:20, STARK, BARBARA H <[email-masked]> wrote:
> 
> Hi DNSSD WG,
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd